Rocscience International Conference 2023 | April 24-26, 2023 Learn More about RIC2023
 

Search Results

Import Reutech Data

This feature provides a data importer to let users importing the measurement live radar data, for ground movement, provided by Reutech. The import procedure includes File Loading, Data Type/Property Selection, and Data Filtering and Geometry Preview.

Go to File > Import > Import Sensor Data > Import Reutech Data or Interpret > Import Sensor Data > Import Reutech

    An Open File dialog will pop up. This dialog only accepts .csv files. After selecting the .csv file you wish to import, select OK.

    Data Type/Property Selection

    The Import Reutech Data dialog will show users the available data types/properties and a view of the imported coordinates in a point cloud.

    On the right side of the dialog, there is a viewport that displays the coordinates in a point cloud. The viewport allows users adjusting the view by clicking on the “Pan” button and moving the mouse with the left button pressed, or zooming in and out by scrolling the mouse wheel. Users can go back to the default view by clicking the “Zoom Fit” button. It also enables users to select the reference point on the point cloud in the view by clicking the mouse’s left button.

    Data Type/Property selection section is on the left side of the dialog.

    Reference Point: Locates in the first line on the window’s left side. It displays the current reference point in X and Y. The reference point is the first point in the file by default, and it is already converted to its local coordinate if the points saved as longitude/latitude in the file. The default value of reference point is (0.0, 0.0). The values displayed are accurate to four decimal places by default. The users can enter values to set the reference point according to their needs.

    Properties: Located below Reference Point. It contains all the available properties to import form the file. The selectable properties include Relative Range, Average Velocity, and Velocity Delta.

    If users click Cancel button, the import process will abort and return to the main window. When OK button is clicked, it will move to the next stage.

    Import Reutech Data dialog

    Data Filtering and Geometry Preview

    After selecting OK, the remaining steps are identical to Importing IDS Radar Data.

    Below shows an example of Reutech imported average velocity data. The red and yellow regions show the locations of lowest average velocity.

    Example of importing Reutech average velocity data


    Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee