Rocscience International Conference 2023 | April 24-26, 2023 Learn More about RIC2023
 

Search Results

Import Tre Altamira Data

This feature allows users to import radar data, for ground and structural movement, provided by Tre Altamira. Imported data is displayed alongside RS3 model results for easy comparison. To import this data type, do the following.

  1. Select: File > Import > Import Sensor Data > Import Tre Altamira Data or Interpret > Import Sensor Data > Import Tre Altamira Data.
  2. The Open File dialog will appear. This dialog only accepts shapefiles in .shp extension and filters out other files.
  3. Shapefile (.shp) is the data format that Tre Altamira uses to save their radar data.

    Besides .shp files, Tre Altamira radar data should have other files, including .shx, .dbf, .sbx, .sbn, .prj, and .cpg, to complete the import process. The name of these files must all be the same. When a shapefile is selected, the coordinates from the .shp file are imported with other information from the .dbf file.

    The import process will abort and an error message will appear if the .dbf file is not found in the same directory.
  4. After opening the data files, the Import Tre Altamira Data dialog will appear. This dialog allows users to define parameters for importing the data, including reference point, data type/properties and date range, as well as view the imported coordinates in a point cloud.
  5. By default, the coordinates in Tre Altamira radar data are in WGS84 (x: longitude, y: latitude), but in some files, they are projected in UTM or local grid. For convenience, the coordinates are converted into UTM coordinate system.

    On the right side, there is a viewport that displays the coordinates in a point cloud. The viewport allows users adjusting the view by clicking on the “Pan” button and moving the mouse with the left button pressed, or zooming in and out by scrolling the mouse wheel. Users can go back to the default view by clicking the “Zoom Fit” button. The viewport also enables users to select the reference point on the point cloud in the view by clicking the mouse’s left button.

    Reference Point is used as the origin for geometry rendering. Users can set the reference point by either entering the X and Y values in the text boxes or clicking on the point cloud in the viewport on the right.

    Properties defines the data type to import. Deformation is the default data type if it exists in the shapefile. The user can also choose to display Acceleration or Velocity.

    Begin/End Dates are only active when the Deformation data type is selected. Otherwise, the section will be disabled and greyed out. Begin/End Date lists the dates when ground or structural movement were measured and the dates are grouped by years. The measured data at the End Date will be imported as radar map values.

  6. After defining the desired parameters, press OK to continue.
  7. The Edit Point Cloud dialog will appear. A preview of the data is displayed in the viewport on the right side of the dialog. The Filter Values section allows the user to customize the range of values they want displayed in the radar map. Moving the cursor will update the viewport with the data that falls within the customized range.

  8. Select OK to create the map.
  9. Below shows an example of Tre Altamira imported deformation data. The red and yellow regions show the locations of highest deformation.

    Deformation Tre Altamira Data displayed


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee