Search Results

Menu Bar

The menu bar comprises five menus. The menu commands are accessible using the mouse. The following paragraphs describe the structure and commands of the six menus (File, Map, Edit, Windows and Help).

Menu File

  • Open 3D Model - Opens a 3D model (“.jm3x” file)
  • Open Multiple 3D Models - Opens multiple 3D models (“.jm3x” files from one folder) one after the other 
  • Import 3D Model - Imports another 3D model (“.jm3x” file) to the current one
  • Export 3D Model               
    • Export for RocTunnel3 - Exports the 3D model to the RocTunnel3 “.obj” format
    • Export for RocFall3 - Exports the 3D model to the RocFall3 “.3grs” format
    • Export for RocSlope3 - Exports the 3D model to the RocSlope3 “.3grs” format
    • Export as OBJ - Exports the 3D model as an “.obj” file 
    • Export as DXF - Exports the 3D model as an “.dxf” file 
    • Export as VRML - Exports the 3D model as an “.vrml” file          
    • Export as CSV  Exports the 3D model as an “.csv” file               
  • Generate Screenshot - Generates a user-defined screenshot
  • Print Report - Prints a report to a connected printer
  • Export Report as PDF - Writes a report directly to a “.pdf” file
  • Show Reconstruction Report - Opens the report generated by MultiPhoto
  • Exit - Closes the Analyst

Menu Map

  • New Map - Starts a new Map (“.jms” file)
  • Load Map - Loads an existing Map (“.jms” file)
  • Save Map - Saves the Map to the current “.jms” file
  • Save Map as - Saves the Map to a new “.jms” file
  • Import
    • Import Another Map - Imports another Map to the current one
  • Export
    • Export to Dips - Export structural-geologic data to Dips (“.3gdps)
    • Export Map as DXF - Exports the structures of the Map as “.dxf” file 
    • Export Map as VRML - Exports the structures of the Map as “.vrml” file
    • Export Traces to Open Pit - Exports Traces to Open Pit (“.csv" file)
    • Export Spacing Scanline Data as CSV - Exports Scanline data as “.csv" file             
    • Export Structural Geologic Data - Exports structural geologic data as “.csv” file
    • Export Area Partitioning Data as CSV - Exports Area Partitioning data as “.csv” file
    • Export Discontinuity Models as CSV - Exports Discontinuity data as “.csv” file
    • Export Discontinuity Models as DXF - Exports Discontinuity data as “.dxf” file
  • Entitle Map - Allows editing and adding specific names and notes to the map

Menu Edit

  • Undo - Revokes the previously executed commands step by step
  • Redo - Redoes the commands revoked by the “Undo” function step by step
  • Options - Opens the Options dialog

Menu Windows

  • Reset Layout - Resets the layout of the Analyst 
  • Mapping - Shows or hides the Mapping pane
  • Properties - Shows or hides the Properties pane
  • Plot - Shows or hides the Plot pane
  • Region Detection - Opens the Region Detection dialog
  • Trace Map Analysis - Opens the Trace Map Analysis dialog
  • Stereonet Analysis - Opens the Stereonet Analysis dialog
  • Clustering - Opens the Clustering dialog
  • Contour Lines - Opens the Contour Lines dialog

Menu Help

  • User Manual - Opens the manual of the software component
  • Units - Displays the units used by the software
  • About - Displays versions and release information of the software component
  • RSInsight - Direct link to RSInsight, the AI‑powered support platform 
Rocscience logo, click here to return to the homepage Portal Account Portal Account Portal Help Log In Log Out Home Shopping Cart icon Click here to search our site Click here to close Learning Tech Support RSInsight+ Logo Documentation Info Chevron Delete Back to Top View More" Previous Next Edit PDF File Calendar Location Language External Link Apply to ACC External Link Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's X page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Click here to visit Rocscience's Reddit page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSlope3 RocSupport RocTopple RS2 RS3 RSData RSPile RSWall NovoTech Bundle RSSeismic Settle3 Slide2 Slide3 SWedge UnWedge RocTunnel3 RocSlope2 BlastMetrix ShapeMetriX FragMetriX TestLicense Commercial License Education License Trial License Shop safe & secure Money-back guarantee