Rocscience International Conference 2023 | April 24-26, 2023 Learn More about RIC2023
 

Search Results

Surface Triangulation Tools Overview

The Surface Tools sub-menu of the Geometry menu provides an array of tools that can be used to edit model visibility and transparency. The following options are included in the Surface Tools menu:

  • Re-Triangulate Surface: A feature-preserving surface re-triangulating tool that improves the quality of triangulation
  • Simplify Triangulation: This option allows users to reduce the number of triangles in the selected geometry.
  • Merge Surfaces: Combine touching surfaces and resolve intersections at where they meet
  • Form Closed Triangulation: This option allows users to select one or more surfaces to form closed boundaries.
  • Convex Hull: Creates a surface that envelopes the selected geometries, e.g. a bubble that encloses all selected surfaces/lines/points. This can be used to recreate simplified stopes or ore bodies that were stored as unstructured triangle soups
  • Ungroup Disjoint: Separates a surface that has clear disconnected parts
  • Ungroup Non-Manifold: Separates a surface (e.g. T junction) at places where more than two faces meet and disconnected parts
  • Create from Selected Faces: (Upgrade from Slide3 2.017) Merge the selected surfaces and outputs the surface in patches if there are any obvious disconnected parts.
    The ability for this function to resolve the intersections between surfaces is the upgrade from previous versions of this tool.
  • Create Triangulation From Closed Polyline: (Upgrade from Slide3 2.017) Form surface from a closed polyline, planar or non-planar
  • The non-planar polyline to surface is the upgrade from the previous version of this tool.
  • Add Surface from Points: This option allows you to create a terrain like surface from a file that contains geometries such as surfaces, lines and points.

  • Add Surface from Existing Contours: This option allows you to Create a terrain like surface from a set of lines.

  • Create Volume under Surface: This option allows you to select a surface a extrude it downwards by either inputting an elevation value or depth.

  • Assign Texture: The user can assign textures to the top face of the model.

  • The geometry must be apart of the external. A shortcut to selecting the top face of the model is to right-click anywhere in the viewport then Special Select > Select Top Faces of External. This will highlight the top face of the model and the user can select Geometry > Surface Triangulation Tools > Assign Texture.

Example of Assigning Texture to the Geometry


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee