RocFall3 | Your new tool for 3D assessment of slopes at risk for rockfalls. Get started with RocFall3 today!
 

Search Results

Import/Export Geometry

RocFall3 allows you to import and export geometry from the following file formats:

  • RS Geometry Object (*.rsgeomobj) (Rocscience Geometry object file format)
  • OBJ Files (*.obj)
  • STL Files (*.stl; *.stlbin)
  • Autodesk Files (*.dxf; *.dwg)
  • STEP Files (*.step)
  • IGES Files (*.iges; *.igs)
  • TIN Files (*.tin)
  • ASC Files (*.asc)
  • LAS Files (*.las)
  • LUCAS Files (*.mdl)
  • SHP Files (*.shp)
  • PLY Files (*.ply)
  • Deswik DUF Files (*.duf)
  • Slide3 Result Object (*.slide3dresobj)
  • DTM Files (*.dtm)
  • OFF Files (*.off)

To Import Geometry:

  1. Select Import Geometry Import geometry from Geometry > Import/Export. It is also available from the File > Import menu.
  2. Navigate to the folder containing the file you would like to import and open the file.
  3. You will see the Import Geometry dialog, which displays a preview of the geometry and allows you to configure the Orientation, Translate, Rotate, Scale and Role of the selected geometry.
  4. When the import settings have been configured select OK to import the geometry.

After importing the geometry, further editing and processing can be carried out using the Geometry menu options.

To import point clouds or text files with coordinates, select Geometry > Surface Triangulation Tools > Add Surface from Points. For more information on importing point geometry, see link: Add Surface From Points.

To Export Geometry:

  1. Select the Geometry geometry workflow tab.
  2. Select the geometry layers you wish to export under visibility tree.
  3. Select from the Geometry > Import/Export > Export Geometry export . It is also available from the File > Export > Export Geometry menu.
  4. Navigate to the folder containing the file you would like to export.
  5. Select the file format you want to save it as from the drop-down menu.
  6. Click Save to export the file.
Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee