Rocscience acquires DIANA. Read more

Search Results

21 - Pile Resistance Using RSPile

1.0 Introduction

In this tutorial, we will demonstrate how to improve the stability of a slope using pile supports from RSPile.

We will analyze the following two scenarios in Slide2:

  • Scenario 1 will analyze the stability of an unsupported slope
  • Scenario 2 will analyze the stability of the same slope, which has been reinforced with piles
  • We will then verify the pile resistance using RSPile

The finished product of this tutorial can be found in Tutorial 21 Pile Resistance using RSPile.slmd data file. All tutorial files installed with Slide2 can be accessed by selecting File > Recent Folders > Tutorials Folder from the Slide2 main menu.

2.0 Geometry Model

  1. Select File > Recent Folders > Tutorials Folder from the Slide2 main menu and open Tutorial 21 Pile Resistance using RSPile – starting file.slmd.

In the model, the two scenarios discussed above have already been created. The slope material properties are also defined in the material properties dialog. (See Properties > Define Materials)

We will now run the first scenario (No support).

  1. In the Document Viewer, click on the first scenario and select Analysis > Compute Compute icon to run the analysis. Select Analysis > Interpret Interpret icon to view results when computations are done.

Model with no support

From the analysis, the safety factor of the critical slip surface is approximately 1.4, which is lower than our design target of 1.5. The slope safety factor can be improved using Pile support.

3.0 RSPile Support

First, we will define Pile support for the slope in Slide2. Begin by returning to the Modeller.

  1. Select Properties > Define Support Define support icon to open the Define Support Properties dialog.
  2. In the dialog, select Support 1 and define the following properties.
    • Name: RSPile Model 1
    • Support Type: RSPile

    Under the General tab:

    • Force Application: Active (Method A)
    • Out-of-Plane Spacing (m): 5
    • Apply Batter and Ground Slope Modifiers: Yes
    • Ground Slope and Batter Values: Calculate from Slide2 model
    • Soil Displacement Type: Maximum (The Maximum mode assumes that a maximum allowable soil displacement of 25 mm in the direction tangent to the tested slip surface is used to compute the axial and lateral resistance against sliding. Meanwhile, the Ultimate mode increases the applied soil displacement in the axial and lateral direction until a maximum resistance is reached.)
    • Soil Displacement: 25 mm
    • Lateral Shear Direction: Along X’ in RSPile (soil displacement analysis will be carried out along the X’ direction of the RSPile)

    For piles that are not radially symmetric, you can change this setting to apply the lateral displacement along either of the major axes (X’ or Y’) of the pile.

    For more information about these settings, see the RSPile help page.

    Support Properties dialog

    We will now design the Pile support using RSPile.

    Note that this tutorial assumes you have RSPile version 3.008 or later installed. If you do not have the latest version, download it from the Program Downloads page.

    To run RSPile:

  3. Click on the RSPile RSPile icon icon immediately below the input field labelled ‘RSPile File’. (Alternatively, you can run the RSPile model program by double-clicking on the RSPile icon in your installation folder.) The RSPile program interface will open as shown below.
    New Blank file in RSPile
  4. In RSPile, select Home > Project Settings Project settings to open the Project Settings dialog.
    Project Settings Dialog
  5. In the General tab ensure the unit system is set to Metric.
  6. Select the Pile Analysis Type tab. Ensure the Pile Analysis Type is set to the Individual Pile Analysis mode, and from the dropdown select Axially/Laterally Loaded. This choice means that the slope piles will be subjected to axial and lateral loads.
  7. Click OK to save the settings and close the dialog.

Next, we will define the properties of the materials in the slope.

4.0 Soil (Material) Properties

Each soil property will be divided into Axial and Later. Some soil properties are common between laterally or axially loaded piles, for example, names, unit weights, and colours. Other properties that may be common within one base type, such as friction angle for any sand, are not copied between modes because the material models are different and usually contain unique property values depending on the problem.

We will enter properties under the Axial and Lateral tabs.

  1. Select Soils > Define Soil Properties Define Soil properties icon to open the Soil Properties dialog.
  2. For Soil Property 1 enter the following properties.
    • Name: Medium Sand
    • Unit Weight (kN/m3): 18
    You do not need to define the layer thicknesses because these values will be initialized according to the soil profile of the installed pile support in Slide2. As such, we can use one RSPile model file to define the soil and pile properties for multiple piles of various embedment lengths and soil layer configurations.
  3. Click on the Axial tab and enter the following parameters in the respective fields:
    • Friction Angle: 40
    • Coefficient of Lateral Earth Pressure: 0.3
    • Bearing Capacity Factor: 15
    • Maximum Unit Skin Friction: 1000000
    • Maximum Unit End Bearing Resistance: 1000000

    Soil Properties - Medium Sand - Axial tab

  4. Next, click on the Lateral tab and enter the following parameters in the respective fields:
    • Soil Type: Sand
    • Friction Angle (degrees): 40
    • Kpy (kN/m3): 16300

    Medium Sand - lateral tab

  5. Now click on Soil Property 2, and enter the name, unit weight and axial properties from the table below. We will use an example of a typical non-linear t-z curve based on empirical data values for this material.
  6. Name

    Dense Sand

    Unit Weight

    20

    Axial Tab

    Soil Type

    User Defined

    Ultimate Skin Friction (kPa)

    43

    Ultimate Unit End Bearing Resistance (kPa)

    0

    Soil Properties - Dense Sand - Axial tab

  7. Click t-z curve and enter the Displacement (m) and Stress to Max Ratio:
  8. Displacement (m)

    Stress to Max Ratio

    0

    0

    0.00028

    0.4

    0.000476

    0.6

    0.000561

    0.675

    0.000695

    0.76

    0.000854

    0.83

    0.0011

    0.9

    0.0014

    0.935

    0.00174

    0.965

    0.00195

    0.972

    0.00305

    1

  9. Click OK to close the t-z curve table and return to the Soil Properties dialog. You do not have to define the Q-z curve for this tutorial since it is assumed that this soil layer has no end bearing strength.
  10. Under the Lateral tab set the Soil Type as User Defined and click on the p-y curve button. This will open the ‘p-y’ curve table. (A p-y curve relates soil reaction to pile deflections at points along the length of a pile)
  11. Soil Properties - Dense Sand - Lateral tab

  12. Enter the following values in the table:
  13. Displacement (m)

    Soil Resistance (kN/m)

    0

    0

    0.001

    300

    0.02

    1800

    P-Y Curve dialog

  14. Click OK to close the dialog.
  15. Now let us define the parameters for the last soil material, Soft Clay.
    • Name = Soft Clay
    • Unit Weight = 17

    Axial tab

    • Soil Type = API Clay
    • Undrained Shear Strength = 82
    • Remolded Shear Strength = 82
    • Maximum Unit Skin Friction = 1000000
    • Maximum Unit End Bearing Resistance = 1000000

    Soil Properties - Soft Clay - Axial tab

    Lateral tab

    • Soil Type = Soft Clay Soil
    • Strain Factor = 0.007
    • Undrained Shear Strength = 82

    Soil Properties - Soft Clay - Lateral tab

  16. Click OK to save settings and exit the dialog.

We have now defined all the soil materials. The next step is to define a borehole with these soil layers.

5.0 Edit All Boreholes

  1. Select Soils > Edit All (Boreholes) Edit all boreholes icon to open the Edit Borehole dialog. By default, only the first soil type (Medium Sand) we created is shown. We will add the other two layers.
  2. Click Insert Layer Below Insert layer below icon twice. The program will automatically add the two materials.
  3. Enter the layer thicknesses shown in the table below.
  4. Name

    Thickness (m)

    Medium Sand

    10

    Dense Sand

    10

    Soft Clay

    10

    Edit Boreholes dialog

  5. Click OK to close the borehole dialog.

A borehole profile, representing the stratigraphy we just defined, will now appear in the Plan and 3D views of the software as shown below.

Borehole Stratigraphy

Next, we will define the structural properties of the pile in the Pile Section Properties dialog.

6.0 Pile Section Properties

  1. Select Piles > Pile Sections Define Pile Section Properties to open the Define Pile Section Properties dialog.
  2. Select Pile Section 1 and enter the following properties:
  3. Name

    Steel Pipe

    Section Type

    Elastic

    Young’s Modulus

    2e8

    Cross Section

    Pipe

    Pipe Outside Diameter

    0.61

    Pipe Wall Thickness

    0.02

    Define Pile Section Properties dialog

  4. Click OK to close the dialog.
  5. We will install the pile in the soil profile.

  6. Select Piles > Single Add Single Pile icon to bring up the Add Pile dialog.
    Add Pile dialog
  7. Under the Geometry tab, click on the Edit Pile Type Pencil icon button (pencil icon). In the resulting Edit Pile Types of dialog, Pile Type 1 is assigned the Steel Pipe section property we defined earlier.
  8. Enter a Steel Pipe length of 21m.
    Edit Pile Type dialog
  9. Click OK to close the Edit Pile Type and Add Pile dialogs. RSPile will prompt you to enter a location (in plan view) for the head of the pile.
  10. If prompted, enter (0,0) in the Prompt line to place the pile and press Enter. (When the pile design is imported into Slide2, the piles will be placed at the locations specified in Slide2.)

Your model should look as shown below:

Although the pile length is 21 m in RSPile, when the pile is read into Slide2, it is assigned the length of the piles drawn in Slide2; the RSPile pile is either automatically extended or truncated to the lengths specified in Slide2.

Sometimes the design of a pile comprises multiple sections with different properties. When such piles are imported into Slide2 from RSPile, and their RSPile lengths differ from those in Slide2, they must be truncated or extended. If they must be truncated, the cross-sections in Slide2 will match the sections in RSPile. If the pile has to be extended in Slide2, then the extended portion in Slide2 will be the same as the bottom-most cross-section in RSPile.

Also, note that Slide2 does not accept RSPile designs with tapered or bell sections.

Now we will save our RSPile file and import it into the Slide2 model.

  1. Select File > Save As and save file as Tutorial 21 Pile Resistance using RSPile.rspile2 on your computer.

7.0 Importing RSPile Model into Slide2

Return to your Slide2 Tutorial 21 file.

  1. In the Support Properties dialog, click the folder Open icon icon below the RSPile File field. (Select Properties > Define Support support properties to open it if you closed it.)
  2. Open Tutorial 21 Pile Resistance using RSPile.rspile2.
  3. The Match Slide2 and RSPile Materials dialog appears as shown below.

  4. In the dialog, tick the Show only used Slide2 materials checkbox, and ensure that the materials in Slide2 are matched to their RSPile counterparts as shown below.
    Match materials dialog
  5. Written warnings may be generated during the import process and shown at the bottom of the dialog. As discussed in an earlier note, the pile lengths in Slide2 will be 21m and 25m even though the RSPile pile length was 21m.
  6. Click OK to close the dialog.

Now we are ready to compute the analysis.

8.0 Computation and Interpretation of Results

  1. Click on the Pile support scenario and note the location of the piles.
  2. Run the analysis (Analysis > Compute compute icon) and view results (Analysis > Interpret Interpret icon) when Slide2 computations are done.

The Slide2 engine appears, which in turn calls up the RSPile compute engine. After Pile Analysis is completed, the RSPile engine automatically passes the pile resistance forces to Slide2 for slope stability calculations.

  1. Select Data > Show Support Force Diagram Show support forces icon to turn on the Support Force diagram.

You should see the following figure for the Spencer FS analysis.

Results with Support Force Diagram

The safety factor of the critical surface has improved with the addition of Pile Supports.

  1. Select Query > Show Slices Show slices icon to view the pile resistance forces acting on the critical slip surface.

Results with slices

The pile resistance is indicated by the blue arrow with its origin located at the intersection of the pile and slip surface. Notice that the direction of pile resistance is always opposite to the direction of sliding although it may not always be tangent to the slip surface. Each slip surface analyzed will have a different pile resistance depending on the depth and angle of intersection.

Note that because the pile out-of-plane spacing is 5 m, the actual force for each pile is 5 times higher.

This part of the tutorial is now complete.

9.0 Additional Exercise: Verifying Pile Resistance using RSPile

You can verify the pile resistance results from Slide2 by using the same pile length and soil layer configuration for the RSPile model. For this tutorial, we will be verifying the pile resistance of the downslope, shorter pile. We will check whether the Slide2 pile resistance profile matches that from RSPile for the left pile.

We will develop an RSPile model using the soil layering from Slide2, and then compare the model’s results to the Slide2 pile resistance graph.

Note that this analysis will be completely run in RSPile.

  1. Return to the RSPile Model program and open the Tutorial 21 Pile Resistance using RSPile.rspile2 file if it is not already open.
  2. Go to Soils > Edit All Boreholes Edit boreholes icon dialog and change the soil layer thicknesses to the following (to exactly match the stratigraphy at the location of the left pile in Slide2):
  3. Name

    Thickness

    Medium Sand

    3

    Dense Sand

    5

    Soft Clay

    5

    Dense Sand

    2

    Medium Sand

    6

    Edit Boreholes dialog

  4. Click OK to close the dialog.

9.1 PILE RESISTANCE

  1. In Slide2, take note of the resistance force for the left pile (which is shown when Show Slices is enabled) – call this R’.
  2. Use the Tools > Dimension Angle option to measure the angle of the slip surface as it intersects the left pile – call this θ.
  3. Measure the distance from the top of the pile to the point of intersection with the slip surface – call this L.
  4. The maximum soil displacement input into Slide2 to calculate pile resistance is 25 mm. Resolve this into an axial (vertical) and lateral (horizontal) component using θ (i.e., Dy and Dx in the diagram).
  5. A lot of this information can also be obtained by using the Query > Query Slice Data feature and selecting the slice containing the pile.
  6. The variables are shown schematically below:
  7. Pile Resistance figure

    We will now enter the above information into RSPile.

  8. Right-click on the pile in the Plan view and select Edit Pile.
  9. Go to the Displacement tab in the Edit Pile dialog:
  10. Ensure you have selected the Displacement Profile radio button
  11. Click on the dropdown menu and select Profile = Displacement Profile 1.
  12. Click on the Pencil pencil icon icon and specify the following profile:
  13. #

    Depth (m)

    X Displacement (mm)

    Y Displacement (mm)

    Z Displacement (mm)

    1

    0

    -Dx

    0

    -Dy

    2

    L

    -Dx

    0

    -Dy

    3

    L+0.01

    0

    0

    0

    4

    21

    0

    0

    0

  14. Click OK to return to the Edit Pile dialog, and then switch back to the Geometry tab.
  15. Change the Ground Slope angle to +34° and direction (bearing in the horizontal plane) to 270°. The direction of the ground slope is measured clockwise from the Y-axis (we can think of it as the north) in RSPile, and a positive Ground Slope angle dips downwards. Click OK
  16. Recalculate by selecting Results > Compute compute icon
  17. Right-click on the pile and select Graph Pile Graph pile icon
  18. Change the graph and table data so that you can see both Beam Shear Force X’ and Beam Axial Force. This is done as follows for the graph and table, respectively:
    1. Select Chart > Edit Charts Edit charts icon Click on the second Chart Output and select Beam Shear Force X’ from the dropdown. Click on the third Chart Output and select Beam Axial Force. Click OK.
    2. Select Chart > Edit Table Columns Edit table columns Click Match to Charts select the same results data as the charts, and then click OK.

The slip surface intersected the pile at L m in Slide2 so we will look at the two depths, D1 and D2, such that D1<L<D2, recorded in the RSPile output and interpolate.

At a depth of D1, take down the shear force, S1, and axial force, A1. Calculate the resultant force, R1. At a depth of D2, do the same to get R2. Interpolate these to get the resultant, R at a depth of L.

Now go back to the R’ we obtained from Slide2. Recall that, due to the 5 m spacing, the program’s pile force should be multiplied by 5, yielding a magnitude of R_Slide2. Compare this force to the R obtained from RSPile. They should be very close.

Any discrepancies are due to the linear interpolation of the resistance at two locations. In Slide2, the resistance functions are constructed for the number of sliding depths as set in RSPile and the soil displacement is varied at each sliding depth to account for the unknown slip surface angle of intersection. First, linear interpolation is done to compute the resistance function for the exact component of soil displacement produced by the slip surface based on the closest tested soil displacements. Second, linear interpolation is done to compute the resistance for the exact sliding depth since the tested sliding depths are unlikely to align exactly with the actual slip surface intersection with the pile.

RSPile provides more control over the exact soil displacement and sliding depth since we are verifying a slip surface under analysis. However, repeating this resistance computation for every slip surface in Slide2 is rather tedious, necessitating an automated process. Even with a relatively low Number of Intervals, the resultant pile resistance computed in RSPile will be very close to that from Slide2 (within typically accepted tolerances).

This concludes this tutorial.

Rocscience logo, click here to return to the homepage Portal Account Portal Account Log In Log Out Home Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" Previous Next PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's X page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Click here to visit Rocscience's Reddit page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSlope RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge RocTunnel Commercial License Education License Trial License Shop safe & secure Money-back guarantee