Join one of our upcoming courses taking place around the world! Explore now
 

Search Results

7 - Support Tutorial

1.0 Introduction

Various types of slope reinforcements (Supports) can be modelled in Slide2. This tutorial will demonstrate the modelling of a Grouted Tieback support system.

To show the impact of support on a slope, we will first determine the safety factor of the slope without any support and then with support.

Finished Product

The finished product of this tutorial can be found in Tutorial 07 Support.slmd in the Slide2 tutorials folder. All tutorial files installed with Slide2 can be accessed by selecting File > Recent Folders > Tutorials Folder from the Slide2 main menu.

2.0 Model Geometry

Open the Slide2 tutorials folder and select ‘Tutorial 07 Support – starting file.slmd’. The starter file has geometry and material properties already defined. The model comprises a rock fill embankment built on a single material layer.

We will first create two scenarios from the Master Scenario.

  1. Right-click on Group 1-Master Scenario in the Document Viewer and select Add Scenario add scenario icon Repeat this action to create a second scenario.
  2. Rename the scenarios ‘No Support’ and ‘With Support’ respectively, using the right-click option.
    Document viewer
  3. Now click on the ‘No Support’ scenario. We will start by computing the factor of safety of the non-reinforced slope.
  4. Select Analysis > Compute compute icon and choose the ‘No Support’ scenario to only run that analysis.
  5. When computations are done, select Analysis > Interpret interpret button to view results. (This will launch the Interpret window).
  6. Initial Factor of Safety with no support


    From the analysis, the safety factor of the slope as shown above is just above 1.0 and lies mainly within the green rock fill.

    We will add support to the rock fill and run the analysis again.

  7. Close the Interpret window to return to Modeller.
  8. Select the ‘With Support’ scenario to add support to the slope.

3.0 Support

We will support the rock fill embankment with uniformly spaced Grouted Tiebacks. We will also define the properties of the support.

Check out the Overview of Support Implementation help page for additional information on support systems and how they are applied in Slide2.

3.1 Add Support Pattern

To add a support pattern:

  1. Select Support > Add Support Pattern add support pattern icon to open the Support Pattern dialog.
  2. A Support must intersect a slip surface to improve its factor of safety. If a support element does NOT intersect a slip surface, it will NOT apply support forces to the slip surface and will therefore not affect the safety factor of that slip surface.

    Different lengths of supports with different spacing can be used when applying supports. We will apply uniformly spaced Grouted Tiebacks in this tutorial.

    support pattern dialog

  3. Enter the following parameters:
  4. OrientationLength (m)Distance between support (m)
    Horizontal252
  5. Click OK to close the dialog when done.
  6. Enter the first and second coordinates (69,41) and (74,52) in the Prompt line, pressing enter after each point, to apply the support pattern to the face of the rock fill embankment.
  7. Model with support pattern

  8. The second and third set of supports we will assign visually, using the pre-defined vertices.
  9. Select Support > Add Support Pattern add support pattern icon and add support between the two vertices on the second bench (see figure below). Then repeat the steps with the vertices on the third bench.

Your model with all the supports applied should look like this:

Model with support pattern on all 3 benches

3.2 Define Support Properties

Now we will define the properties of the Grouted Tieback support.

  1. Select Properties > Define Support define support icon
  2. Select Support 1 and change the Support Type to Grouted Tieback.

support properties dialog

The Manufacturer Library option in the Support Properties dialog can be used to reference the support properties of dozens of widely used support types. The available manufacturers have collaborated with Rocscience to provide these specifications for the convenience of users.

We will use a Dextra ASTEC Active 19x10 tendons from the Dextra manufacturer as our Grouted Tieback support.

To access the Manufacturer Library:

  1. Click the Edit edit icon pencil button next to the Manufacturer Library field.
  2. Select the following specifications:
    • Manufacturer: Dextra
    • Type: ASTEC Active Anchor TB3
    • Designation: Dextra ASTEC Active 19x10 tendons
    Manufacturer library
  3. Notice the data associated with this support on the right-hand side. The tensile capacity will be used for our grouted tieback’s tensile capacity and the minimum of the plate and nut capacities will be used for the plate capacity.
  4. Click OK to close the dialog and return to the Support Properties dialog.

  5. The type of Grouted Tieback Support (Dextra ASTEC Active 19 x10 tendons) is now displayed beside the Manufacturer Library field.

    Support properties dialog - with Dextra selected

    Under the General tab, the Tensile Capacity of the support is 2500 kN as seen in the Manufacturer Library. Under the Pullout and Stripping tab, the Plate Capacity is 150 kN/m.

  6. We will keep the defaults for the other parameters. Click OK.

We can now compute our model with supports.

4.0 Compute

  1. Click on the Compute compute icon and select both scenarios to begin computations.

5.0 Interpret

  1. Once calculations are completed, click the Interpret intepret icon icon to interpret/view the results
  2. For easy comparison of the two scenarios, select Window > Tile Vertically or click the Tile Window Vertically tile windows verticallyicon to display results side by side as shown below. You can also select View > Zoom > Lock View lock view icon This will allow us to zoom in and out of both models at once.

results tiled vertically

The Spencer factor of safety of the slope without support is approximately 1.0, which is unsafe, and the critical slip surface lies within the rock fill embankment.

After installing support, the safety factor of the slope increased from 1.0 to 1.3.

The addition of support also changed the location of the Global Minimum surface to be deeper in the slope.

Remember to select Zoom All should you want the model to occupy the viewing area. (You can also use the F2 function key as a shortcut to Zoom All.)

5.1 Filtering Surfaces

We will filter out:

  • Slip Surfaces with the lowest factors of safety, for each scenario
  • Slip Surfaces for which no safety factor was calculated (Invalid surfaces).

Perform the following actions for both of the scenarios:

  1. Select Data > All Surfaces all surfaces icon to view all Slip Surfaces generated from the analysis.
  2. Click the Zoom All zoom all button to view your entire window as shown below.
    All surfaces
  3. Select Data > Filter Surfaces filter surfaces icon to open the Filter Surfaces dialog.
  4. Select the third option ‘surfaces with lowest factors of safety’ and enter the number of surfaces as ‘50’ as shown on the dialog below.

    Filter surfaces dialog
  5. Click OK to close the dialog.

    The filtered surfaces are difficult to see because they have nearly the same colour as the slope material.

    To view the filtered surfaces more easily:

    1. Right-click anywhere on the model and select Contour Options contour options icon
    2. In the Contour Options dialog, change the Hot to Cold format to Hot Spots.
    3. Click Done to close the dialog.

    The slip surfaces with the lowest factors of safety for each scenario can now be clearly seen as shown below, and the impact of the support observed.

    Filtered surfaces - Hot Spots turned on

    Next, we will view the slip surfaces for which no safety factor could be calculated. Slide2 has different error codes to identify Invalid Surfaces.

    1. Click on the Filter Surfaces filter surfaces icon icon to open the dialog.
    2. Select the Surfaces with error code option.
    3. Select the first error code (108 = Total driving moment or total driving force<0.1)
      Filter surfaces with error code
    4. Click OK to close the dialog.

    Results with Filter Surface > Error code applied

    All surfaces with Error Code –108 (driving force or moment < 0.1), are now displayed in purple on the model, as shown in the above figure.

    For these slip surfaces, the applied support loads on the slip surfaces are sufficient to generate a very small or negative driving moment. In the current model, this tends to move the sliding mass from left to right, rather than the specified right to left, and hence a valid safety factor cannot be calculated.

    We can view the number of Valid and Invalid Surfaces for any analysis method in the Report Generator.

    1. Select: Analysis > Report Generator report generator icon
    2. Select Valid and Invalid surfaces in the Table of Content or scroll down the Report Generator listing to see the number of Valid and Invalid Surfaces, for each analysis method.
      Report generator

      From the report, we can easily see that the total number of Invalid surfaces decreased with the addition of support.
      For more information on Invalid Surfaces, refer to the Summary of Error Codes help page.
    3. Close the Report Generator view.

    5.2 Support Forces

    The Show Support Forces option can display force diagrams for support elements. A support force diagram describes the available force that a given support element mobilizes along its length.

    1. Click on the ‘With Support’ scenario in the Slide Interpret window.
    2. Select Data > Show Support Force Diagram support force show The support forces are displayed on the model as shown below.
      support forces
    3. Zoom in to view the forces acting on the Grouted Tiebacks.
    4. When support forces are displayed, a legend appears at the top left corner of the viewing window.
      The legend also indicates the failure mode(s) along the support length.
      The default legend failure settings are shown in the top left of the model view.

      You can modify these settings by selecting Data > Support Force Diagram Options or by simply clicking on the drop-down arrow beside the icon on the toolbar.

      The Force Diagram and the point of intersection of a slip surface with a support element determines the force magnitude applied to the slip surface.

    5. Select Query > Show Slices show slices icon to see the exact force applied to the slip surface.

    results - show slices

    For detailed information on how the Force Diagram is determined for each support type, see the Support Forces help page.

    You can apply other types of support as an additional exercise.

    6.0 Back Analysis of Support Force

    In Slide2, you can use the Back Analysis of the support force option at the preliminary stages of support design. This option allows the user to determine the MAXIMUM (total) support force required to achieve a specified safety factor.

    The support force magnitude determined can then be used to estimate the necessary capacity and spacing of individual support elements. The slip surface determined from the back analysis can be used to estimate the required length of support.

    Check out the Back Analysis of Support Force help page for more information on the Back Analysis option.
    Portal Account Log Out Home Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSupport RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee