Rocscience International Conference 2023 | April 24-26, 2023 Learn More about RIC2023
 

Search Results

Export 2D Sections to Slide2

1. Introduction

This tutorial will demonstrate how to use the Slide2 Section Creator tool. The Section Export to Slide tool option allows you to capture any 2D section of a Slide3 model, generate a Slide2 file from the section, and compute Slide2 file directly. All material properties and material assignments will be preserved from the 3D model. This allows you to easily perform a 2D analysis on any 2D section of a Slide3 model.

In this tutorial, the Slide2 Section Creator will be used to create better visibility of the slip surface by taking a snapshot of the model and analyzing it in Slide2.

2. Open the Model

  1. Select File > Recent > Tutorials and read in the file Section Export to Slide2 - starting file from the installation folder.

3. Slide2 Section Creator- Single Section

  1. Select: Analysis > Project Settings Project settings icon
  2. Only select Janbu Simplified under analysis methods to reduce computation time for the model.1

  3. Select OK.
  4. Select the Results workflow tab. Result Tab
  5. Compute Computethe model.
  6. Select the Results tab to view the failure surface on the model.
  7. Turn on the contours by selecting the Show Contours show contours option on the toolbar. The model should look as follows:2

  8. Select View > Slide2 Section Creator or click the Slide2 Section Creator Section Exportbutton on the toolbar.sld2_sngl_sctn_sctn_crtr_dlg-1
  9. Click on Create Single Section Single Section icon
    The Section Tool can be used to get a better view of the failure surface. Let's adjust the section plane to cut through the failure surface. The section can be defined either by adjusting the section manually in the Model Preview pane, or by entering coordinates under Plane Definition.
  10. Enter the following U/V coordinates to draw a plane slicing through the failure surface:
    • X: 95424.52
    • Y: 93669.70
    • Strike: 41.04

    sld2_sngl_sctn_sctn_crtr_dlg

  11. Select the Right to Left option for Failure Direction.
  12. It is important to select the appropriate Failure Direction to ensure that the failure surface can be located in 2D. Select OK to exit the dialog.

The section is now visible on the model and in the visibility tree.

2d section result

To view only the section created, use the eye icon in the Visibility Tree to hide the layer "Global Min: Bishop". This will hide the results from the 3D analysis and display only the 2D section.

4. Slide2 Compute

  1. Select: Analysis >Slide2 Integration > Compute/Export to Slide 2… or click the Slide2 > Compute/Export to Slide 2 B Export2dicon on the toolbar.
    Compute/Export to Slide 2 option allows you to run 2D analysis for the sections you just created using Slide2 Compute Engine. (Slide2 must be installed for this feature)sld2_cmpt_slct_sctn_cmpt_dlg
  2. Section Selections to Export dialog will show up to select exporting sections.
  3. Select the Section1 to be computed and press Compute. The selected sections will be exported as a Slide2 Multi-Group file. The Slide2 compute engine will now open and begin to compute the section. The Slide2 engine will now open and begin to compute the section.

When the engine has finished the computation, the results will appear on the section.

To better visualize the 2D surface:

  1. Select Visible Dark Button Toggle: visibility of Global Min: Bishop off using the eye icon in the Visibility pane.

vis_tree

You should now be able to see 2D global minimum surface displayed on the section.

glob_2D

Let's proceed to add multiple sections using the multi-section tool.

5. Slide2 Section Creator - Multi-Section

  1. Select: View > Slide2 Section Creator or select Slide2 Section ToolMultisection button button on the toolbar.
  2. Select the multi-section button Multi Section Button from the bottom left corner of the dialog.
    A Multi-Section data will be added into the list of sections. The first step for adding multi-sections is to draw the path that the sections will follow. This can be done either manually or by entering U/V coordinates.
  3. In order to do that, first select a Creation method. For this example, select “At each segment midpoint”

To enter U/V coordinates in the grid:

  1. Add 8 rows to the table by selecting the "Append rows to bottom of grid" button on top of the table.
  2. Enter the following U/V coordinates: to add multi-section data.
    An alternative option is to use 'Draw' function which allows users to draw path on the model in model view pane. After path is drawn you can select Done to exit the menu. For this tutorial we will be using the U/V Coordinates in grid.
  3. Enter the following coordinates:

  4. Coordinate table

    You can copy and paste the following Inputs into columns:

    U

    95389.2
    95633.2
    95729.1
    95729.11
    95676.8
    95589.6
    95485
    95275.8

    V

    94501.6
    94362.2
    94118.1
    93935.1
    93638.7
    93194.2
    92993.7
    92801.9

    The path will now appear on the Model Preview pane (select Top View).

    sld2_sngl_sctn_sctn_crtr_sctn1

  5. Select: OK to exit the dialog.

New sections will be added into the model automatically. You will see the following section cuts as shown below.

section cuts

You can export or compute these sections by using Compute/Export Slide2 options.

  • Select: Compute/Export Slide2 B Export 2Dfrom toolbar or File > Export > Slide2 Export… from the menu.

This ends the Export 2D Sections to Slide2 from General 3D Geometry tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee