Rocscience International Conference 2023 | April 24-26, 2023 Learn More about RIC2023
 

Search Results

Slope with Water Table

1.0 Introduction

The simplest 3D slope profile is one with a constant profile.

In this tutorial we will create a simple extruded slope, run the analysis, then add a water table and re-run the analysis.

2.0 Project Settings

Let’s first look at the Project Settings dialog. This allows you to configure the main settings for your analysis.

  1. Select Analysis > Project Settings project settings
  2. Select the Units tab. Make sure the Units = Metric, stress as kPa.
  3. Select the Methods tab. We will use the default selected methods (Bishop and Janbu).
    Project settings dialog
  4. We will be using the default settings. Select OK or Cancel.

3.0 Geometry

  1. Select the Geometry Workflow tab geometry

For the purposes of this tutorial, we will create a 2D slope profile with the Draw Polyline tool using two different methods:

  • Importing a .csv file, and
  • Entering coordinates
  1. Select Geometry > Polyline Tools > Draw Polyline draw polyline
  2. We want to define the coordinates of the slope profile in the YZ vertical plane. Since the default setting is set to the XY plane, make sure to select the YZ Plane Orientation option in the sidebar on the left side of the screen.

Draw poly line pane

3.1 Importing a .csv file

  1. Select the Edit Table button in the Coordinate Input area of the sidebar.
  2. The Edit Polyline dialog should open. You can import csv files by selecting Import import
    Edit Polyline dialog
  3. You should see the file 'polyline_coordinates.txt' in the tutorial folder. After you've opened the .txt file the Import CSV File dialog appears. Make sure to select Tab in the Data Delimiter dropdown.
  4. You should now see a table of values. Click OK to go back to the Edit Polyline dialog.
  5. Import CSV File dialog

    Now we will delete the polyline coordinates and show how to enter the coordinates manually instead.

  6. To delete the coordinates simply highlight the table and select the Delete Rows icon .

3.2 Entering Coordinates

  1. In the Edit Polyline dialog, select the Append Rows append rows button and add 7 rows, then click OK.
  2. Enter the following coordinates in the dialog and select OK:
  3. U

    V

    0

    0

    130

    0

    130

    50

    80

    50

    50

    30

    0

    30

    0

    0

  4. Select the green check mark at the top of the Draw Polyline dialog.
  5. Alternatively, if you were working with the viewports you can right-click the mouse and select Done.
  6. You have now added a 2-dimensional profile of a slope in the YZ plane. Press F2 to view the zoomed images of the polyline.
  7. In the sidebar Visibility pane, select the Polyline entity you have just created.
    Visibility Pane with Polyline Selected
  8. Below the Visibility pane (in the Properties pane) change the Name to Slope Profile.

3.3 Extrude

With the Slope Profile still selected we can extrude it to 3D.

  1. Select Geometry > Extrude/Sweep/Loft Tools > Extrude extrude
  2. You will see the Extrude dialog. Select the Close Volume(s) checkbox at the top of the dialog. This ensures that the extruded volume will be closed (i.e. not open-ended).
  3. The Direction is based on the plane of the slope profile. Since we defined the coordinates in the YZ plane, the extrusion direction is the X direction.
  4. Enter Depth = 130.
    Extrude dialog
  5. Selecting the Preview button will update the viewports with the new geometry. Check to see if the extrusion parameters are correct. Click OK.

Your viewports should look as follows.

Model Starting View

3.4 External Volume

Every Slide3 model must have an External volume defined otherwise the extents of the slope geometry will be unknown.

  1. In the Visibility pane select the Slope Profile_extruded entity we have just created.
  2. Select: Geometry > Set as External.

The extruded slope volume is now defined as the External volume (also shown with a Lock icon).

In order to run Compute for any model you must define an External volume. Without an external volume the compute option will be disabled.

4.0 Define Materials

For the purposes of this tutorial our model will be composed of only one type of material (clay).

  1. Select Materials > Define Materials define materials
  2. Enter the following for Material 1:
    • Name = Clay,
    • Unit Weight = 19,
    • Cohesion = 5 kPa, and
    • Phi = 30°

    Material Properties dialog

  3. Click OK.

By default, Material 1 is automatically assigned to all volumes within the External volume.

5.0 Slip Surfaces

You can run an analysis without specifying slip surface information. Slide3 will use default settings However let’s have a look at the Slip Surface dialog.

  1. Select Surfaces > Slip Surface Options Slip surface options

Slip Surface Options dialog with default settings

The default slip surface options are:

  • Surface Generation Method = Search Method
  • Surface Type = Ellipsoid
  • External Geometry Composite Surfaces = OFF
  • Search Method = Cuckoo Search
  • Surface Altering Optimization = ON
  1. We will use the defaults for now. Select Cancel.
The Surface Type and Search Methods are very important features of the Slide3 analysis. These topics and all related topics can be found in Slide3's documentation page.

6.0 Compute

Save the model before computing. Then, run the analysis.

  1. Select Analysis > Compute compute
If the Compute option is disabled check that the External volume has been defined.

Compute should only take 2 or 3 minutes for this simple model.

Compute dialog

When the Compute dialog closes you can view the Results.

7.0 Results

  1. To view the results, select the Results Workflow tab results

The Global Minimum slip surface for the Bishop analysis will be displayed. The safety factor (FOS) for the Bishop surface is about 1.15.

  1. To view data contours on the slip surface select the Show Contours on the toolbar button .

By default you will see Base Normal Stress contours (i.e. the normal stress on the base of the columns).

Show Contours

  1. To view the Janbu safety factor, select Janbu from the Method dropdown in the toolbar. The Janbu safety factor is about 1.1.

To view other data contours, you can select different options from the Data dropdown menu in the toolbar (e.g. Shear Stress).

8.0 Asymmetric Global Minimum for 2D Extruded Models

You may be wondering why the Global Minimum slip surface is not positioned at the center of the slope model, since the model is a 2D extrusion.

For a simple 2D extruded model, you would expect the results to be centered and symmetric. The reason that the results are not symmetric, is that the search methods (e.g. Cuckoo Search and Surface Altering Optimization) do not know in advance that the model is symmetric, and therefore the final results can be asymmetric as shown above.

For the purpose of obtaining symmetric results for 2D extruded models, the Symmetry option in Project Settings can be used. We will now demonstrate this option.

By default, the Symmetry option is OFF. If the Symmetry option is NOT used, then results for 2D extruded models can in general be non-symmetric (i.e. the Global Minimum slip surface may not be centered on the model, and the surface itself may be asymmetric).

9.0 Symmetry Option

To ensure symmetric results for 2D extruded models, you can use the Symmetry option in Project Settings. If the Symmetric Model checkbox is selected, the search results and global minimum slip surface will be constrained to be symmetric along a user-defined vertical plane of symmetry.

  1. Select Analysis > Project Settings project settings and select the Symmetry tab
  2. Select the Symmetric Model checkbox
  3. Enter the following XY values (65,0) for Point1, (65, 130) for Point 2 and select OK.

    Project Settings Dialog - Symmetry Tab

This defines a line of symmetry in the XY plane down the center of the model.

Press F2 to Zoom All. If you select the Slip Surfaces tab, you will see the line of symmetry displayed as a white dotted line above the model in the top and perspective views.

Line of Symmetry Model View

Line of symmetry displayed (white dotted line).

10.0 Compute

  1. Save the model before computing the analysis.
  2. Select Analysis > Compute compute icon to re-run the analysis with the symmetry option enabled.

11.0 Results

  1. Select the Results workflow tab results
  2. Click Show Contours show contours icon in the toolbar.

As you can see the Global Minimum slip surface (with symmetry) appears quite different from the Global Minimum slip surface (without symmetry). The slip surface is longer, centered and symmetric, and the safety factor is slightly lower. The symmetric slip surface is essentially converging to a 2-dimensional solution (i.e. the slip surface tends to extend itself along the slope direction).

Global Minimum Slip Surface Model View

In general, for symmetric 2D extruded models, it is recommended that the Symmetry option should be enabled, using a line of symmetry down the center of the model.

11.1 Safety Factor with Symmetry

When Symmetry is enabled, you will usually find a different safety factor compared to the non-symmetric results. However, the symmetric safety factor might be higher or lower than the non-symmetric safety factor.

You cannot generalize the effect of symmetry on safety factor, especially with the Surface Altering search method. In some cases, symmetry might give a higher safety factor due to the greater restraint on the solution.

11.2 Show All Surfaces

This option reveals all of the slip surfaces that were calculated to achieve the Global Minimum for both Bishop and Janbu. The slip surfaces are coloured according to their safety factor.

  1. Select Interpret > Show All Surfaces show all surfaces
  2. Select Filters in the Add Filters section of the dialog. We are interested in viewing all the slip surfaces which had a FOS < 1.2.
  3. Enter the following:
    • Data = FOS,
    • Operation = "<", and
    • Max = 1.2
  4. Select OK then Close. We filtered out all but the red slip surfaces (low FOS).

3D model view after filter assigned to surfaces

11.3 Show Data on Plane (Safety Map)

  1. Select Interpret > Show Data on Plane > YZ
  2. The Data on YZ Plane dialog is now open. you can change the X Location by using the cursor or by manually entering a value for X. Select OK.

rslts_data_yz_pln_dlg

To change the location of the safety map after you've created one:

  1. Select Safety Map: YZ Plane in Visibility pane.
  2. In the Properties pane, click Edit Plane Options.

You will see Data on YZ Plane dialog once again.

11.4 Column Viewer

  1. Select Interpret > Column Data Viewer column data view

Column Data Viewer

This allows you to view detailed analysis for any column of the Global Minimum surface.

12.0 Add Water Table

Let's return to Geometry mode, add a water table, and re-run the analysis.

  1. Select the Geometry workflow tab geometry tab
  2. Select: Geometry > Polyline Tools > Draw Polyline polyline
  3. Select the YZ Plane Orientation:
    gmtr_drw_plyln_dlg
  4. Select the Edit Table button in the Coordinate Input area of the sidebar.
  5. Import by selecting Import import and open the file 'Watertable_coordinates.txt' in the tutorial folder. Make sure to choose Tab under delimiter option. Select OK.
  6. Right click and select Done.
  7. In the Visibility pane, click on the Polyline entity and re-name it to Water Table.
  8. gmtr_visb_dlg

  9. Select: Geometry > Extrude/Sweep/Loft Tools > Extrude extrude
  10. In the Extrude dialog, enter Offset = -10 and Depth = 150. DO NOT select Close Volume(s), as the water table is just a surface. Select Preview to check the input parameters.
  11. Click OK.

Extruded Model View

Note: the offset and depth values of the extruded water table were used for display purposes, to make the water table more visible on the model.

Add Water Surface Dialog

12.1 Add Water Surface

Although we have added a polyline and extruded a surface, it is not actually a water table yet.

  1. Select the Groundwater workflow tab groundwater tab
  2. \Select: Groundwater > Add Water Surface
    Hydraulic Assignments Dialog
  3. Select OK to define the surface as a Water Table.
  4. You will then see the Hydraulic Assignments dialog. Select OK to assign the Water Table to all materials:
    before_last
  5. To check the water table assignment, you can go to the Define Materials dialog and select the Water Parameters tab for Material 1 to ensure the water table is assigned.
Note: the default Groundwater Method can be selected in Project Settings. This determines the initial setting for all materials. The Groundwater Method can also be customized for each individual material in the Define Material Properties dialog.

13.0 Compute

  1. Save the model.
  2. Select: Analysis > Compute compute to re-run the analysis with the symmetry option enabled.

14.0 Results

  1. Select the Results workflow tab results
  2. Select Interpret > Show Contours or select Show Contours show contours in tool bar pane. You should see the following.

The Bishop safety factor is now close to 1.0.

Results contours

This concludes the tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee