Rocscience acquires DIANA. Read more

Search Results

Stability of Dam

1. Introduction

This model demonstrates how to create a 3D model of a dam across a valley.

  1. Select File > Recent > Tutorials and open the file Stability of Dam – starting file.slmd.

This file contains the cross-sectional profile geometry of a valley, dam and water table, as shown below.

Cross Section View of Valley, Dam and Water Table

The coordinates were entered using the Draw Polyline option, and pasting x,y,z coordinate values into a table, as described in Tutorial 01 - Simple Extruded Slope with Water Table.

2. Project Settings

  1. Select Analysis > Project Settings project settings icon to open the Project Settings dialog.
  2. In the Symmetry tab, tick the Symmetric Model checkbox.
  3. To set the line of symmetry running through center of the model, enter the points (x, y) = (180, 0) for Point 1 and (x, y) = (180, 225) for Point 2.
  4. Click OK.

Project Settings Dialog - Symmetry Tab

3. Extrude

3.1 EXTRUDE VALLEY

  1. Select the Valley entity in the Visibility Tree.
    Visibility Pane
  2. Select: Geometry > Extrude/Sweep/Loft Tools > Extrude extrude icon
  3. In the Extrude dialog, enter Depth = 225 and tick the Close Volumes checkbox.
  4. Click Preview to preview the result before finalizing.
  5. Click OK to extrude the valley 225 m in the y-axis.

Extrude Dialog

3.2 EXTRUDE DAM

  1. In the Visibility Tree, select the Outer Dam Core and the Inner Dam Core entities.
    Visibility Pane
  2. Select: Geometry > Extrude/Sweep/Loft Tools > Extrude
  3. In the Extrude dialog, enter Depth = 360 and tick the Close Volumes checkbox.
  4. Click Preview.
  5. Click OK to extrude the dam geometry 360 m in the x-axis.

Exturde Dialog

3.3 EXTRUDE WATER TABLE

  1. In the Visibility Tree, select the GWT (ground water table) entity.
    Visibility Pane
  2. Select: Geometry > Extrude/Sweep/Loft Tools > Extrude extrude icon
  3. In the Extrude dialog, enter Offset = 0, Depth = 400.
  4. Click Preview.
  5. Click OK to extrude the water table 400 m in the x-axis.

Extrude Dialog

4. Add to External

4.1 Set Valley Volume as External

  1. In the Visibility Tree, select the Valley_extruded entity.
    Visibility Pane
  2. Select: Geometry > Set as External

4.2 Add Inner Dam/Outer Dam volume to External

  1. Select the Inner Dam Core in the Visibility Tree.
  2. Select: Geometry > Add to External
  3. Select the Outer Dam Core in the Visibility Tree.
  4. Select: Geometry > Add to External

This automatically intersects the dam geometry with the valley geometry and creates a union forming the External boundary.

External Boundary Formed Model View

The order of adding entities to external matters. If you add Outer Dam core first and then add Inner Dam core you will get a dividing error and the add to external process won’t be accomplished properly

5. Set Water Table as Surface

  1. Select the GWT entity in the Visibility Tree.

    Visibility Dialog
  2. Select the Groundwater workflow tab.
  3. Select: Groundwater > Add Water Surface

    Add Water Surface Dialog
  4. Click OK in the Add Water Surface dialog.
    The GWT (ground water table) has now been assigned as a water surface.

    Hydraulic Assignments Dialog
  5. Click OK in the Hydraulic Assignments dialog to assign the Water Table as the water surface for all materials.

6. Material Properties

  1. Select: Materials > Define Materials Materials Icon. The three materials have already been predefined (valley, inner core, outer core).
  2. Select the Water Parameters tab in the Define Materials dialog to verify that the water table has been assigned to each material.

    Material Properties Dialog
  3. Click OK or Cancel to close the dialog.

6.1 ASSIGN MATERIALS

  1. In the Visibility tree, select the Valley, Inner Dam Core and Outer Dam Core entities and assign the corresponding materials to each by selecting them from Applied properties in the Properties pane.
    Visibility tree
  2. Or select: Materials > Assign Materials. Then select the entity in the model by clicking on it and assigning it to its corresponding material.

Inner Core Model View

The outer core has two sections, upstream and downstream; each must be assigned the outer core material.

7. Surfaces

  1. Select Surfaces > Slip Surface Options.
  2. We will use Spline surface search with Surface Altering Optimization.

    Slip Surface
  3. Click OK.

8. Compute

  1. Save save icon the file.
  2. Select Compute compute icon in the toolbar (or select Analysis > Compute) to run the analysis.

The Spencer results are shown below:

Slip Surface

This concludes the Stability of Dam tutorial.

Rocscience logo, click here to return to the homepage Portal Account Portal Account Log In Log Out Home Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" Previous Next PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's X page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Click here to visit Rocscience's Reddit page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSlope RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge RocTunnel Commercial License Education License Trial License Shop safe & secure Money-back guarantee