Rocscience acquires DIANA. Read more

Search Results

Traverse Information Import

To import Traverse Information using Dips Import Wizard:

  1. Select: File > Import > Import Wizard.
  2. In the Import Data Types page of the Dips Import Wizard dialog:
    1. Select the Traverse type(s) checkboxes from the Traverse Infomation group box to import to Traverse Information dialog.
    2. If at least one of the Data Types is selected, the Next button will be enabled.
    3. Select Next to proceed to defining the import file and format.
  3. In the Traverse Information Import page of the Dips Import Wizard dialog:
    1. Navigate to the Traverse tab.
    2. Under Import File:
      1. Select the Open file icon button to add an Excel (.xls or .xlsx) file to Import File. You may select one or more files. The Input File Preview will show a preview of the first 100 rows of the selected Import File.
      2. Select the Excel Sheet to read from the Import File.
      3. Set the First Data Row. The First Data Row will be the row where Dips starts reading the data from.
    3. To automatically import all columns of Excel data to Comments, select Append All Unused Columns as Comments checkbox. This will automatically take any columns of data not assigned in the Data to Columns grid (i.e., From Column = None) and add it to the Comments column in the Traverse Information dialog.
    4. To include the header text with this data, select the Import Headers from Row checkbox and set the header row to read from.
    5. Under Orientation:
      1. Set the Data Format of the data recorded along the Traverse.
      2. The Traverse Format is displayed for your information and cannot be changed.
        NOTE: The Data Format and Traverse Format will vary depending on the Traverse type. See the Data Format / Traverse Format topic for more information.
    6. Under Data to Columns:
      1. Set the From Column to the corresponding Excel column from which Dips will read in the data to populate the Header Data entries.
      2. If you would like to add additional data to the Comments column in the Traverse Information dialog, you may do so by clicking the Add add icon button. A new entry row will appear in the Data to Columns grid, below the existing entries.
      3. To delete a Data Header, click the Delete delete icon button.
      4. You can rename any newly added Data Header. You cannot rename or delete predefined Dips entry types which are shaded in grey.
    7. By default, Overwrite Existing Traverse Information checkbox is selected, which means that existing (selected Traverse type) entries in the Traverse Information dialog will be replaced by this data upon import.
      1. Uncheck Overwrite Existing Traverse Information checkbox if you would like to append the data to existing entries in the Traverse Information dialog.
    8. If at least one Data Header is being imported, the Import Data Preview will show a preview of the first 100 rows of the selected import data, and the Next button will be enabled.
    9. If the Traverse Type is a borehole traverse (e.g., Linear BH Oriented Core, Linear BH Televiewer, Curved BH Oriented Core, Curved BH Televiewer), then navigate to the Collar Data tab to select the Import File and Data to Columns.
    10. If the Traverse Type is a curved borehole traverse (e.g., Curved BH Oriented Core, Curved BH Televiewer), then navigate to the Survey Data tab to select the Import File and Data to Columns.
    11. Select Next to proceed to the Import Summary page of the Dips Import Wizard dialog.
      NOTE: If you had additional Traverse types selected in the Import Data Types page, then Next will proceed to another Traverse Information Import page for the next Traverse type. If you had Grid Data checkbox selected in the Import Data Types page, then Next will proceed to the Grid Data Import page
  4. In the Import Summary page of the Dips Import Wizard dialog:
    1. Review the Import Data Type and its Status (Overwrite or Append).
    2. If any errors were detected (see Traverse Import Rules and Limitations topic for more information), they will be listed under the Warnings box. The Finish button will not be enabled until all errors are resolved.
    3. To save the current settings as a template, select the Save Current Import Settings as a Template checkbox and specify the Template Name.
      See the Import Settings Template topic for more information.
    4. Go Back to modify any import data.
    5. Select Finish to start importing the data into Dips.

Navigate to the Traverse Information dialog by selecting the Traverses option from the Analysis menu. You should see that the data was successfully imported from Excel.

Rocscience logo, click here to return to the homepage Portal Account Portal Account Log In Log Out Home Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" Previous Next PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's X page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Click here to visit Rocscience's Reddit page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSlope RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge RocTunnel Commercial License Education License Trial License Shop safe & secure Money-back guarantee