Rocscience acquires DIANA. Read more

Search Results

Tunnel with Structural Liner and Joints

1.0 Introduction

This tutorial introduces how to model and analyze an excavation of tunnel supported by structural liner which intersects with joints underground. In the model, the joints are first modelled in the soil. Then, excavation of a tunnel with structural liner support is applied. This is a thin slice model and the RS2 model will be exported for comparison of the results.

All tutorial files installed with RS3 can be accessed by selecting File > Recent > Tutorials folder from the RS3 main menu. The initial file of the tutorial can be found in Tunnel Joint Liner interaction_initial.rs3v3 and the finished tutorial can be found in the Tunnel Joint Liner interaction_final.rs3v3 file.

2.0 Starting the Model

After opening the initial file, go to Project Settings:

  1. Select: Analysis > Project Settings Project Settings icon

The Project Settings dialog is used to configure the main analysis parameters for your RS3 model.

  1. Under the tab [Units], set Units as Metric, stress as kPa. The dialog should look as shown below:
    Project Settings- Units
  2. Select the [Stages] tab. Enter Number of Stages = 2.
    Projects Settings- Stages
  3. Select the [Stress Analysis] tab and set the Maximum Number of Iterations to 600.
    Project Settings - Stress Analysis
  4. Click OK to close the dialog.

3.0 Creating Geometry & Assigning Joints

Before we begin with creating extra geometry, we will first select the plane surface and set it as external.

  1. Select the plane, then in the menu select Geometry > Set as external.
    Image of selecting the plane
  2. Now we will create a plane for joints in the soil. Select Geometry > 3D Primitive Geometry > Create Plane.
  3. Expand the Plane Definition section and enter the following coordinates:
    • X = 50, Y = -25, Z = -9.
    • Plane Orientation:
      • Defined by = Dip/Dip direction
      • Dip = 20.5
      • Dip Direction = 90
  4. Create Plane dialog box

  5. Click OK and you will see a new inclined plane that intersects through the tunnel model as shown below:
  6. Image of new inclined plane that intersects through the tunnel model.

  7. Select the plane from the visibility tree and select Geometry > Copy (array) and copy the plane with the values provided below.
    • Copies = 6
    • Spacing = 3.
    Copy Entity dialog box
  8. Click OK and you will see the model below.

Image of model after selecting

Before we divide all for the geometry, we have to assign the planes to joint surfaces.

  1. Select all of the planes of an array as shown below:
    Image of selecting all of the planes of array
  2. Select: Materials > Joints > Add Joint Surface.
    Add Joint Surface dialog box
  3. Select Interface 1 and add it at Stage 1 (initial). Click OK.

Now we will divide all to create external volumes.

  1. Select: Geometry > 3D Boolean > Divide All
  2. Set the Quality setting to Custom and change to the following settings:
    1. Feature Preservation = Medium
    2. Remove Volume Less Than = 0
      Divide All Parameters dialog box
  3. Click OK.

You will see the volumes created.

4.0 Support

Before we apply the liner near the tunnel, we will first excavate the tunnel.

  1. Under the visibility tree, select the layers with *.excavation extension and assign Applied Properties to 'No material' at Stage2.
    Image of selecting layers and assigning properties to 'No Material' at Stage2
  2. Then, we will assign liner to the tunnel. Turn off all the layers except the excavation as shown. Make sure Select entity Entity icon is selected in toolbar, then select the volumes except the tunnel.
    Image of selecting volumes
  3. After this is done, select the edges of the tunnel by shift + left click on the edges of the circle as shown below:
  4. Select: Support > Lining > Add Lining
    Add Lining dialog box
  5. Change Install at Stage to Stage 2 and select OK. You should see the liner applied to the tunnel shown below:

Image of liner applied tunnel

5.0 Restraints

  1. Select the Restraints workflow tab Restraints workflow tab
  2. Select one of the flat surfaces in the XZ surface. It is easier to select surface by selecting by face option and Ctrl + left click on the surface.
    Image of selecting a flat surface in the XZ tab
  3. Select: Restraints > Add restraint/displacement > Restrain Y or click Restrain Y Restrain Y in the toolbar.
  4. Then, you will see the assigned restraints. Do the same for the other surface.
    Image of assigned restraints
  5. Now click the rest of the surfaces on the thin sides and restrain XYZ by selecting: Restraints > Add restraint/displacement > Restraint XYZ.

Then, you will see the following restraints as shown.

Image of the cooresponding restraints

6.0 Mesh

  1. Next, we move to the Mesh workflow tab Mesh workflow tab. Here we may specify the mesh type and discretization density for our model.
  2. Select: Mesh > Mesh Settings Mesh icon
  3. Use the default options: Element Type = 4-Noded Tetrahedra, Mesh Gradation = Graded.
  4. Click Mesh to mesh the model.

Mesh Settings dialog

The mesh is now generated, your model should look like the one below.

Fully Meshed model

7.0 Compute

  1. Next, we move to Compute workflow tab Compute workflow tab
  2. From this tab, we can compute the results of our model. First, save your model: File > Save As.
  3. Next, you need to save the compute file: File > Save Compute File. You are now ready to compute the results.
  4. Select: Compute > Compute Compute icon

Compute the model

8.0 Results

  1. Next, we move to Results workflow tab Results workflow tab. From this tab, we can analyze the results of our model.
  2. Save the model results by selecting File > Save (CTRL + S).
  3. Use the drop-down in the top right of the screen to select your displayed results.
    Legend dialog box
  • Sigma 1

Sigma 1 - Results

  • Total displacement

Total Displacement - Results


Rocscience logo, click here to return to the homepage Portal Account Portal Account Log In Log Out Home Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" Previous Next PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's X page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Click here to visit Rocscience's Reddit page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSlope RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge RocTunnel Commercial License Education License Trial License Shop safe & secure Money-back guarantee