Rocscience International Conference 2023 | April 24-26, 2023 Learn More about RIC2023
 

Search Results

Open Pit Stability Analysis

1.0 Introduction

This tutorial will demonstrate how to use SSR (Shear Strength Reduction) method to analyze slope stability of an open-pit mine in RS3. The results are also compared with Slide3 as well. All tutorial files installed with RS3 can be accessed by selecting File > Recent > Tutorials folder from the RS3 main menu. The starting file can be found in the Open Pit Stability Analysis folder and the finished product of this tutorial can be found in the Open Pit Stability Analysis_final.rs3dmodel file.

Want to watch the video version of the tutorial? Check it out here:

2.0 Import Slide3 Model

From the RS3 main menu, select File > Import > Import Slide3 Project and open the file Open Pit Stability Analysis.slide3m2.

In the visibility pane, hide every Global Min layer by toggling off the Eye icon icon and you should see the following:

Image of model after hiding every Global Min

The geometry along with material properties, mesh, and constraints are provided in the imported geometry from Slide3.

Project Settings icon Select: Analysis > Project Settings.

The model will analyze slope stability through Shear Strength Reduction (SSR) analysis method. Under the Shear Strength Reduction, make sure 'Determine Strength Reduction Factor' is activated and values for the SRF are entered as Initial Estimate of SRF = 1, Step Size of Automatic Selected and Tolerance (SRF) = 0.01 (also shown below)

Project Settings dialog with Determine Strength Reduction Factor checkbox selected

Select OK to save and close the dialog

3.0 Restraints

Navigate to the Restraints tab Restraints workflow tab .

Auto Restrain (Surface) icon Select: Restraints > Auto Restrain (Surface). The model should look as the following shown below:

Image of model after selecting Auto Restrain (Surface)

4.0 Mesh

Now we will move to the Mesh tab Mesh Workflow tab .

Mesh icon Select: Mesh > Mesh Settings.

Mesh Settings dialog

Keep the settings to the following inputs:

  • Element Type = 10-Noded Tetrahedra
  • Mesh Gradation = Uniform
  • Mesh Density = Low

and Select Mesh Mesh icon. You will see the following model with mesh as shown:

Model with mesh

5.0 Computing Results

Two options are available for this tutorial:

Compute the model

This option is not recommended because of the size of the file; it takes a very long time to compute.

    Next, we move to Compute tab Compute workflow tab .

    From this tab, we can compute the results of our model. First, save your model: File > Save As.

    Use the Save As dialog to save the file, and next, you need to save the compute file: File > Save Compute File. You are now ready to compute the results.

    Compute icon Select: Compute > Compute.

    Since there are many elements and nodes associated with this model, it may take quite some time to compute (approximately a few hours).

    Download the model with computed results

    The results can be downloaded through the link shown below to save time (highly recommended):

    https://downloads.rocscience.com/RS3/Open Pit Stability Analysis-SSR.zip

    6.0 Interpreting Results

    Select the Results tab to view the failure surface on the model Results workflow tab .

    Under the two drop-down menus on legend, change the result to Total Displacement.

    Drop down menu

    To compare the result to Slide failure surface model, we will import the failure surface obtained from Slide3.

    Select: Interpret > Import Slide3 Result.

    Import the 'Open Pit Stability Analysis Global Min- GLE_result.slide3dresobj'. You will import the failure surface obtained by Slide3 result on top of the RS3 result for comparison.

    Right beside the Results tab, you should see the Critical SRF (Strength Reduction Factor) of 1.50. Scroll down on the drop-down menu and select 1.51. You will notice that the text colour is red after 1.50, which indicates slope failure after that specific SRF. The model should look as shown below:

    Imported Model Results

    Also, note that the displacement contour aligns well with the failure surface found by Slide3. This is a good indicator that the SSR method found a critical region of failure similar to Slide3.

    In Slide3, the FOS is found to be 1.40 with the GLE method. The accuracy of SSR can improve if the number of mesh increases. For this tutorial, we will keep the mesh settings to this as the values are relatively within a good range for comparison.

    Slide3 Results

    We will also look at the maximum shear strain of the model by cutting the section through the critical region of slope failure.

    We can suggest a value of section to be cut through the section by the following values shown below, but you can move the section close to the failure surface.

    Select: Interpret > Show Data on Plane > XZ.

    Coordinates for Creating Plane Input:

    X = -31.781

    Y = -60

    Z = 5289

    XZ Contour Plane dialog

    After the Contour Plane has been created, look for Exterior Contour in the visibility Tree and turn off the visibility by selecting Eye icon off. Then, under the drop-down menus on legend, change the result to Solid Strain > Maximum Shear Strain. You should see the following result:

    XZ Contour Plane showing Max Shear Strain

    You can see from the result that the maximum shear strain of the contour plot follows the failure surface imported from Slide3.

    7.0 Additional Exercise: SSR Search Region

    Different SSR search regions can be added to the model. This is a useful feature where you can choose where you want to calculate the factor of safety for a specific region of interest. It can also reduce the time of computation as RS3 focuses on specific volumes for SSR analysis. We will try to apply the method to an open-pit model.

    First, save the file as Open Pit Stability Analysis_SSR_search.

    Select: Compute > Set SSR Area.

    A green box will appear which indicates the SSR area preview. We want to investigate the southeast direction of the open-pit mine. Move the vertices of the box by hovering over to each one and move the arrows to the locations similar to the one below:

    Right-click on the modeller and Select Done.

    Compute icon Select: Compute > Compute.

    You will see a Critical SRF of around 1.7~1.8. This may vary based on the SSR search area. We will now import Slide3 results for comparison.

    Select: Interpret > Import Slide3 Result.

    Go to the following tutorial directory and Optional folder. Import the 'SSR_search- GLE_result.slide3dresobj'. You will import the failure surface obtained by Slide3 result on top of the RS3 result for comparison.

    In the visibility pane, hide every Global Min layer by toggling off the Eye icon icon. At the same time, toggle on the Slide Result1 to see the following result as shown below:

    Slide3 Import Results

    The black box indicates the SSR search region, and the contour plot shows the displacement result. As shown in the figure, the failure surface imported from Slide3 aligns with the critical region computed from RS3.

    Comparing the Slide3 Open pit mine result, we can see that FOS (1.732 in Slide3) is also in good agreement.

    Slide3 Open pit mine result


    Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee