Rocscience International Conference 2023 | April 24-26, 2023 Learn More about RIC2023
 

Search Results

Piled Raft Foundation

1.0 Introduction

This tutorial demonstrates some of the support systems available in RS3. This tutorial models a square shaped piled raft foundation.

All tutorial files installed with RS3 can be accessed by selecting File > Recent > Tutorials Folder from the RS3 main menu. The starting file can be found in Piled Raft Foundation - starting file.rs3dmodel. The finished product of this tutorial can be found in the Piled Raft Foundation.rs3dmodel.

2.0 Starting the Model

Open the starting file from File > Recent > Tutorials Folder and select Piled Raft Foundation - starting file.rs3dmodel.

The model should have initial project settings already defined for the user.

Project Settings icon Select: Analysis > Project setting

Please check the following inputs:

In the [Stages] tab:

  • Number of Stages = 2,
  • Stage 1 Name = Initial, and
  • Stage 2 Name = Piled raft foundation

Project Settings dialog in the Stages Tab


In the [Groundwater] tab:

  • Method = Phreatic Surfaces,
  • Pore Fluid Unit Weight = 9.81 kN/m3

Project Settings dialog Groundwater Tab

3.0 Defining the Materials

Please check the current workflow tab is set to Geology Workflow tab .

The model should have the Clay layer already defined for the user.

Define Materials icon Select: Materials > Define Materials

Please check that you have the following inputs:

In the [Initial Conditions] tab:

  • Initial Element Loading = Field Stress & Body Force
  • Unit Weight = 18 kN/m3

Define Materials dialog


In the [Strength] tab:

  • Material Type = Plastic,
  • Peak Cohesion = 4 kPa,
  • Peak Friction Angle = 30°
  • Peak Tensile Strength = 0 kPa,
  • Residual Cohesion = 4 kPa,
  • Residual Friction Angle = 30°
  • Residual Tensile Strength = 0 kPa,
  • Dilation Angle =

Define Materials dialog: Strength Tab for Clay


In the [Stiffness] tab:

  • Type = Linear Isotropic,
  • Use Unloading Condition = No,
  • Poisson's Ratio = 0.35,
  • Young's Modulus = 5000 kPa,
  • Use Residual Young's Modulus = No

Define Materials dialog: Stiffness Tab for Clay

4.0 Creating Geometry

Ensure the Geology tab is still selected from the workflow at the top of the screen Geology Workflow tab .

Select: Geometry > Create External Box.

A Create External dialog will open. Please enter the following:

  • First Corner (x, y, z) = (0, -160, 0),
  • Second Corner (x, y, z) = (160, 10, -40)

Now you can select OK.

Create External Box dialog

Select: Geometry > 3D Primitive Geometry > Box

Enter the following:

  • Defined By = 2 Corners,
  • Role = Geology,
  • First Corner (x, y, z) = (72, -88, 0),
  • Second Corner (x, y, z) = (88, -72, -3)

Select OK.

Create Primitive 3D Box dialog

Divide All Geometry icon Select: Geometry > 3D Boolean > Divide All Geometry.

We will be using all default values. Select OK.

Divide All Parameters dialog

5.0 Adding Supports

5.1 ADDING LINERS

Select Support tab from the workflow at the top of the screen Support workflow tab .

Before adding the liner, we must select the faces that we want the liner to be assigned to.

Faces Selection icon Select: Edit > Selection Mode > Faces Selection

Select the top face of the smaller box either using the XY-plane modeler view or the 3D modeler view. When selected the 3D modeler view should look similar to the following:

3D model view of the top face selected

Add Lining icon Select: Support > Liners > Add Lining.

Press the pencil iconPencil icon beside Lining 1 to open the Liner Composition dialog.

Lining Composition dialog


Navigate to the last column (Edit) and select the pencil iconPencil icon to open the Liner Properties dialog.

Enter the following values and leave all else default:

Name

Young's Modulus (kPa)

Poisson's ratio

Thickness (m)

Include Weight in Analysis

Unit Weight (kN/m3)

Liner 1

Raft Foundation

35000000

0.2

0.5

Active

25

Liner Properties dialog

Select OK to save and exit the liner properties dialog, then select OK to exit the lining composition dialog.

In Add Lining dialog, set Install at stage = Piled raft foundation.

Add Lining dialog

Select OK.

5.2 Adding Piles

In RS3, a pile is simulated as a beam. Therefore, beam properties are used when defining pile properties, such as Young’s Modulus, Poisson’s ratio and the pile dimensions. Material properties distinct for a pile, such as the soil-pile interaction, are found in the Pile Properties dialog.

Select: Support > Beams > Define Beams.

Enter the following values for the beam parameters:

Name

Young's Modulus (kPa)

Poisson's ratio

Area (m2)

I-min (m4)

I-max (m4)

Include Weight in Analysis

Unit Weight (kN/m3)

Beam 1

Beam 1

35000000

0.2

0.076

0.00048

0.00048

Active

25

Leave all other values as default.

Beam Properties dialog

Select OK to save and close the Beam Properties dialog.

Now we must select the face that we want the piles to be assigned to.

Faces Selection icon Select: Edit > Selection Mode > Faces Selection

Select the top face of the foundation.

Add Piles or Forepoles icon Select: Support > Piles or Forepoles > Add Piles or Forepoles

Select the pencil icon Pencil icon located next to Pile 1 to open the Pile/Forepole Properties dialog.

Enter the following parameter inputs:

  • Set Connection Type = Rigid,
  • Lining Connection Type = All Liners,
  • Shear Stiffness = 5000 kPa/m,
  • Normal Stiffness = 50000 kPa/m,
  • Base Normal Stiffness = 50000 kN/m,
  • Base Force Resistance = 100 kN,
  • Skin Resistance = C and phi,
  • Perimeter = 1.1 m,
  • Cohesion = 3.2 kN/m,
  • Residual Cohesion = 3.2 kN/m,
  • Friction Angle = 24.79°,
  • Residual Friction Angle = 24.79°,

Leave all other values as default. Now select OK.

Pile/Forepole Properties dialog

Now that we’ve returned to the Add Piles/Forepoles dialog, enter the following:

  • Flip Direction = Active,
  • Length = 20 m,
  • Install at stage = Piled Raft Foundation,
  • Application = Pile Pattern,
  • Primary Spacing = 4,
  • Secondary Spacing = 4,
  • Primary Offset = 2,
  • Secondary Offset = 2

Make sure the Secondary Path (Optional) is enabled.

Add Pile/Forepoles dialog

Do not select Done. We still need to define the Start and End points of our pile pattern paths.

You must keep the Add Piles/Forepoles dialog open while you use any selection tools to define the Start and End points of a path.

In the XY plane viewport select the top-left vertex of the selected face, followed by the top-right vertex. At this point we have defined the Primary Path. Subsequently, we can set the Secondary Path by selecting the top-left vertex again, followed by the bottom-left vertex.

The order of vertices selected does not matter in this tutorial as the foundation is square. You can choose any vertices to start, but the following sequence should be the same.

You will see the coordinates are now being displayed for the Primary Path and Secondary Path.

Add Pile/Forepoles dialog after pile pattern paths entered

Alternatively, we could have entered the coordinates manually instead of using the vertices selection tool.

Select Preview Pattern to ensure everything was entered correctly. The model should look like the following:

3D model view of piles

Make sure to press Add, otherwise the piles will not be added in the model.

If everything looks correct, select Add followed by Done.

If you do not see the piles after selecting Done make sure you are in the Piled Raft Foundation stage.

6.0 Groundwater Conditions

Select the Groundwater tab from the workflow at the top of the screen Groundwater workflow tab .

Add Water by Location iconSelect: Groundwater > Add Water by Location

In the Water by Location dialog, enter the four points:

(X, Y, Elevation) = (-10, -170, -3), (170, -170, -3), (170, 20, -3), (-10, 20, -3)

Select OK.

Water By location dialog

In the visibility pane you will notice that Water Surface 1 has a red “X” symbol. This is because the water condition in the material is undefined.

Materials icon Select: Materials > Define Materials.

Navigate to the Clay's [Hydraulics] tab and change the Default Water Condition = Water Surface 1 and leave all other settings as default.

Select OK. The red "X" symbol should now be gone, indicating that the water condition has been defined.

7.0 Adding Stress Loading

7.1 ADDING FIELD STRESS

Select the Loads tab from the workflow Loads workflow tab .

Field Stress iconSelect: Loading > Field Stress

Make sure that the Field Stress Type is set to Gravity. Select OK to close.

Field Stress dialog

7.2 Loading the Raft Foundation

Now we will place a surface load on the top face of the foundation. Select the face as we did in Step 5.1.

Select: Loading > Add Loads to Selected

Apply Load to Selected dialog

Enter the following:

  • Load Type = Uniform Load,
  • Magnitude = 30 kN/m2, and
  • Install at stage = Piled raft foundation

All other settings should be left as default. Select OK to save and close the dialog.

8.0 Setting Boundary Conditions

Move to the Restraints tab to assign restraints to the external boundary of the model Restraints workflow tab .

RS3 has a built-in “Auto Restrain” tool for use on underground models.

Auto Restrain (Surface) icon Select: Restraints > Auto Restrain (Surface).

3D model view showing restraints


This completes the construction of the model's geometry.

9.0 Meshing

Next, we move to the Mesh tab. Mesh tab

Select: Mesh > Mesh

Your model should look like the following:

3D model view with mesh

10.0 Computing Results

Next we move to Compute tab Compute workflow tab .

From this tab we can compute the results of our model. First, save your model: File > Save As.

Next, save the compute file: File > Save Compute File. You are now ready to compute the results.

Compute icon Select: Compute > Compute

Compute dialog

11.0 Interpreting Results

Next we move to Results tab Results tab.

First, refresh the results:

Refresh All Results icon Select: Interpret > Refresh All Results.

By default the Element is set to Solids and Data Type = Sigma 1 Effective.

Let’s turn on the exterior contours so we can see results:

Show Exterior Contour icon Select: Interpret > Show Exterior Contour.

We will also include a contour plane in the center of the model.

XZ Plane icon Select: Interpret > Show data on plane > XZ Plane

Under Plane Definition, set the Origin (x,y,z) = (80, -80, -20) and leave the plane orientation normal vector as default.

Contour Plane dialog

Select Add and then Close.

In the Legend bar on the right, change Data Type = Total Displacement.

To see the contour on the XZ Plane, click the "eye" icon next to Exterior Contour in the visibility pane to turn off the 3D Contour.

Total Displacement Exterior Contour Plane (Stage 2)

3D model view of exterior contour showing total displacement
Legend bar showing total displacement

Total Displacement Contour Plane (Stage 2)

Contour Plane showing Total Displacement (Stage 2)

The highest displacement, as expected, is in the center of the loaded foundation.

Next we will change Element = Liners and Data Type = Moment Y

The internal moment (about the Y direction) of the liner is shown below:

Moment Y in Liner

Lastly, we will change Element = Beams & Piles and change the Data Type = Axial Force.

The axial force in the piles (at Stage 2) is shown below:

Axial Force in Piles (Stage 2)


The axial force, as expected, decreases with depth into the pile.

Other results are available to view as well. This concludes the tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee