Rocscience acquires DIANA. Read more

Search Results

Tunnel Design with Boreholes

1.0 Introduction

This tutorial demonstrates how to use Tunnel Designer with boreholes in RS3. The model is created with three user-imported boreholes. Each borehole has a different soil profile with different elevations. The tutorial will also demonstrate how to define a tunnel using coordinates and a general 3D path.

To start the tutorial:

  1. Select Files > Recent > Tutorials folder in the RS3 menu.
  2. Open Tunnel designer with borehole-starting file.rs3v3.

2.0 Geometry

Geometry with three boreholes

You will see the geometry with three boreholes defining the soil layers. Now we will use the Tunnel Designer on the soil model with the defined boreholes.

2.1 Borehole Data

Just for reference, if you want to see the borehole profile or make changes to the borehole data later:

  1. Select: Materials > Borehole manager.
    Divide External dialog box
  2. You will see the message for divided external. Click OK and you will be able to see the borehole editor. It is important that after you see the borehole profile, you must apply Divide allDivide All Geometry icon to the geometry.

The borehole data is shown below:

Borehole 1:

Borehole 1 data

Borehole 2:

Borehole 2 data

Borehole 3:

Borehole 3 data

  1. After reviewing the boreholes, select Geometry > 3D Boolean > Divide All geometry Divide All Geometry icon to revert back to the original initial file we had.

3.0 Tunnel Design

3.1 TUNNEL PROFILE

  1. Launch Tunnel Designer tool.
  2. Use the Tunnel Shape tool to select a predefined tunnel shape as the tunnel’s outer contour. On the right side of the Tunnel Designer, select Tunnel > Tunnel Tools > Tunnel Shapes.
  3. The default shape is tunnel with a round top and square bottom. Click OK.

After the outer contour of the tunnel is created, we will create a region of excavation that is defined in coordinates.

  1. Under Draw > Linear on the right-hand side of the dialog, select Data Table.
    Spreadsheet tools
  2. When the spreadsheet tool opens, select Open. Then, open the spreadsheet within the tutorial folder with startfile_line.csv which should be:
    1. (-12, 4)
    2. (-4, 0)
    3. (4, 0)
    4. (12, 4)

3.2 TUNNEL PATH

Next, we will design the path.

  1. Select: Path = Coordinates (2D/3D) and click Data.
    Designing a tunnel path
  2. You will be prompted with a spreadsheet. Open the startfile_path.csv. The data should be:
    • (0, 0, 0)
    • (20, 50, 0)
    • (10, 100, 0)
  3. Select OK and you will see the tunnel path created in the dialog as shown below:
    Tunnel path created in the dialog
  4. You can now select Regions in the excavation menu on the left to divide the regions of excavation. Make sure you are in Region 0, and enter the following values for the excavation sequence:
    • Sequencing Method: sequential
    • Sequence in: 40 (m) sections
    • Every: 1 stage(s)
    • Stage Offset: 1 stage(s)
  5. Press Apply. You will see the results as shown below:
    tun-path-tun-design-c.png
  6. Region 0 now shows the bottom layer with sequenced excavation as shown in the dialog.
  7. Now select Region 1, and enter the following values:
    • Check Excavation Sequence Checkbox
    • Sequencing Method: Sequential
    • Sequence in: 40 (m) sections
    • Every: 1 stage(s)
    • Stage Offset: 0 stage(s).
  8. Press Apply and you will see the top side of the staged excavation.

Tun-path-design-2

When offset stages are set to 0 it is relative to the install stage of the tunnel when it is added to RS3.

3.3 SUPPORT

Tunnel Designer dialog box

  1. Select: Tunnel Design > Add support.
  2. Then, in the Supports drop down, select Add Liner on Perimeter.
  3. For the Location, click Define. Then select the perimeter of region 1 (left side, top, and right side of region 1).
    sup-tun-define-1
  4. For sequencing, choose the following inputs:
    • Sync method: By region.
    • Region to use: Region 1
    • Install: 1 stage(s) after excavation
    • Uncheck remove checkbox.
  5. Under the Supports drop down, we will create another liner. Select Supports > Add Liner on Perimeter. The liner on side2 will show on the left menu.
  6. Select: Location > Define.
  7. Now we will select the perimeter of the bottom region. Select the left side, bottom, and right side of the region 1.
    sup-tun-define-2
  8. For sequencing, choose the following inputs:
    • Sync method: By region.
    • Region to use: Region 0
    • Install: 1 stage(s) after excavation.
    • Uncheck remove checkbox.
    The install stage(s) after start is referring to when the supports will be installed after excavation has been applied. For instance, if the excavation is applied in Stage 1, the supports will be applied in Stage 2 if you have assigned ' Install: 1 stage(s) after start'. If this value is set to 0, this implies support will be applied at the same stage as excavation.

    We will now add final liner at the intersecting line between region 1 and region 0.

  9. Under Supports drop down, we will create another liner. Select Supports ... > add Liner on Perimeter.
  10. For Location click Define. Then, select the three polylines intersecting the regions. The liner should be applied as shown below:
    sup-liner -define 3
  11. For sequencing, choose by region.
    • Sync method: By region.
    • Region to use: Region 1
    • Install: 1 stage(s) after excavation.
    • Check remove checkbox: select "1 stage after installation"

Now we will double-check the inputs for each liner.

Liner 1:

Liner 1


Liner 2:

Liner 2

Liner 3:

Liner 3

When you click on 3D on top of the modeller view, you can see the tunnel you have designed in 3D view as shown below:

Tunnel designed in 3D view

3.4 ADD TUNNEL

Now we will be applying the tunnel to the soil geometry.

  1. Select: Tunnels > Add a Tunnel.
  2. An Add Tunnel dialog will pop up. Change the name to 'Tunnel 1'. Make sure the designed tunnel is based on ‘Tunnel Design 1’ and is applied in Location as 5, -40, -50 for x,y,z locations as also shown below:
    Add Tunnel dialog- with Tunnel Design 1 in the location of 5, -40, -50
  3. Click OK and you will see the tunnel applied in the soil model.

Now, we will do the Constrained divide all which intersect tunnels with the soil model as external geometry.

  1. Select: Tunnels > Constrained Divide All.
  2. Set the divide all parameters to Default and click OK. You will see the final model as shown below:

Image of final model with divide all parameters set to default

Note that when we do Constrained divide all, the tunnels intersect with the geometry of the soil model. Also, the tunnel properties are derived from soil properties that are defined by boreholes.

4.0 Restraints

We will now apply restraints to the model.

  1. Go to Restraints workflow tab Restraints workflow tab
  2. In the menu, select Restraints > Auto restraint (underground). You will see the model as shown below:

Image of model

5.0 Mesh

  1. Go to the Mesh workflow tab Mesh workflow tab
  2. Select Mesh > Mesh. You will see the mesh applied to the model.

Image of mesh applied to model

6.0 Compute

  1. Select the Compute workflow tab.
  2. Click Compute Compute

7.0 Results

  1. Go to the Results workflow tab Results workflow tab
  2. Select: Interpret > Show excavation contour. Make sure to hide the exterior contour plot on visibility tree and excavation contour plot is visible.
    Visibility Dialog
  3. In the contour option on right side, we will first check the total displacement at the excavation. Select Solids > Total displacement.

result-total-dis-stage 1

At stage 1, you will see the tunnel experiencing total displacement at the sides. The progression of stages with excavation can be shown by shifting through different stages. At stage 5, you will see the total displacement of the tunnel as shown below:

Result total displacement stage 5

As expected, the total displacement occurs at the base of the tunnel. We will also see the force demand on the supports around the tunnels. Change the results type from Solids to Liners. Then, we will first check the axial force in X direction.

result-force X-liner

As you can see, there is increase in axial force at the bent path at the last stage of the tunnel excavation. We will also check the moment in X direction as well.

result-moment X-liner

You can continue to explore different variables of interest with the results, whether it may be stress distribution of soil or liner force or moments. This concludes the tutorial of tunnel designer with boreholes.


Rocscience logo, click here to return to the homepage Portal Account Portal Account Log In Log Out Home Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" Previous Next PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's X page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Click here to visit Rocscience's Reddit page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSlope RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge RocTunnel Commercial License Education License Trial License Shop safe & secure Money-back guarantee