Rocscience acquires DIANA. Read more

Search Results

07 - Bench Profile with Loading

1.0 Introduction

Evaluating and managing slope stability is a critical aspect of bench design. It involves conducting slope stability analyses, considering factors such as slope angles, rock mass properties, and potential failure mechanisms such as wedge and planar sliding due to the presence of geological features such as faults and joints. In this example, we will be accounting for loading on top of the benches from overburden and waste material.

Finished Product

The finished product of this tutorial can be found in the Bench Profile with Loading.rocslope_model file. All tutorial files installed with RocSlope can be accessed by selecting File > Recent Folders > Tutorials Folder from the RocSlope main menu.

    2.0 Opening the Starting File

    1. Select File > Recent > Tutorials Folder.
    2. Go to the Bench Profile with Loading folder, and open the file Bench Profile with Loading - starting file.rocslope_model.

    This model already has the following defined and provides a good starting point to start computing blocks:

    • Project Settings
    • External Geometry
    • Material Properties
    • Measured Joints
    • Joint Properties

    In the starting model, the external is defined by an extruded profile of seven benches, dipping in toward the west at a dip direction of 270 degrees.

    starting file 3d view
    3D View of Multiple Benches Profile, two fault planes, and a basal plane persisting the entire slope

    2.1 Project Settings

    Review the Project Settings.

    1. Select Analysis > Project Settings project settings icon
    2. Select the Units tab. Ensure Units are Metric, stress as MPa.​
      project settings units tab
      Units tab in Project Settings dialog
    3. Select the Analysis tab.
      1. Ensure Design Factor of Safety = 1.2.
      2. Ensure Successive Failure is ON.
        project settings analysis tab
        Analysis tab in Project Settings dialog
    4. Click Cancel to exit the dialog.

    2.2 Material Properties

    Review the Material Properties.

    1. Select Materials > Define Materials deifne materials icon
    2. One (1) material property is defined in the Define Materials dialog. The Rock material property has:
      • Unit Weight = 0.026 MN/m3.​
      • No Water Surface applied.
        material properties dialog rock property
        Define Materials dialog
    3. Click Cancel to exit the dialog.

    2.3 External Geometry

    The External is of an inter-ramp profile with multiple benches and composed of one volume assigned with the Rock material property.

    2.4 Joint Properties

    Review the Joint Properties.

    1. Select Joints > Define Joint Properties define joint properties icon. Two (2) joint properties are defined.
    2. The Fault joint property has:
      • Strength Type = Mohr-Coulomb
      • Cohesion = 0 MPa
      • Phi = 25 degrees
      • Waviness = 0 degrees
        define joint properties dialog
        Fault Joint Property Strength tab in Define Joint Properties dialog

      • Water Pressure Method = Dry
        define joint properties dialog
        Fault Joint Property Water Parameters tab in Define Joint Properties dialog
    3. The Basal joint property has:
      • Strength Type = Mohr-Coulomb
      • Cohesion = 0 MPa
      • Phi = 10 degrees
      • Waviness = 0 degrees
        define joint properties dialog
        Basal Joint Property Strength tab in Define Joint Properties dialog

      • Water Pressure Method = Dry
        define joint properties dialog
        Basal Joint Property Water Parameters tab in Define Joint Properties dialog
    4. Click Cancel to exit the dialog.

    2.5 Measured Joints

    Review the Measured Joints.

    1. Select Joints > Define Measured Joints define measured joints icon. Three (3) Measured Joints are defined which persist the entire slope.
    2. Listed in order of Dip, Dip Direction, X, Y, Z, Radius, and Joint Property:

      Dip Dip Direction X Y Z Radius Joint Property
      55 208 808 -350 925 150 Fault
      60 340 808 -315 925 150 Fault
      20 95 808 -350 895 150 Basal
      Three joints defined in Define Measured Joints dialog
      Three joints defined in Define Measured Joints dialog
    3. Click Cancel to exit the dialog.

    3.0 Loading

    In this model, loading will be applied to each of the benches (except for the uppermost bench) as a constant downward uniformly distributed load.

    To apply a load to selected faces:

    1. Navigate to the Loading & Support workflow tab loading and support workflow
    2. Turn off the visibility of Measured Joints by clicking the Eye icon visibility icon for the Measured Joints node in the Visibility Tree.
    3. Select Edit > Selection Mode > Faces Selection faces selection icon. In this selection mode, clicking on an entity will select the face(s) only.
    4. Select the top bench faces (except for the uppermost bench) by holding CTRL and left-clicking on the faces.
    5. When hovering over select-able faces, the faces are highlighted yellow. The face is highlighted red when selected.
      selected faces on bench profile
      3D View of selected faces on benches
    6. Select Loading > Add Loads to Selected add loads to selected icon
    7. In the Add Load to Selected dialog, enter the following:
      • Name = Surface Load
      • Load Type = Uniform Load
      • Magnitude = 0.05 MN/m2
      • Orientation = Trend/Plunge
        • Trend = 0 degrees
        • Plunge = 90 degrees (i.e., vertically down)
    8. Click OK close the dialog and add the loads.

    Six (6) Surface Load nodes are added to the Visibility Tree. The viewport shows the surface load direction arrows and magnitudes.

    view of surface loads applied
    Six Surface Loads applied to bench profile

      4.0 Compute

      RocSlope has a two-part compute process.

      4.1 Compute Blocks

      The first step is to compute the blocks which may potentially be formed by the intersection of joints with other joints and the intersection of joints with the free surface.

      To compute the blocks:

      1. Navigate to the Compute workflow tab compute workflow tab
      2. Select Analysis > Compute Blocks compute blocks icon

      As compute is run, the progress bar reports the compute status. Once compute is finished, the Results node is added to the Visibility Tree and All Valid Blocks are blocks are shown in the viewport. The Results node consists of the collection of valid blocks and the socketed slope. The original External and Joint Surface visibility is turned off.

      view of bench profile with blocks computed
      3D View of all Valid Blocks

      Once compute is finished, the blocks are coloured according to the Block Color option (Random Colors) set in the Results node's Property pane.

      Compute Blocks only determines the geometry of the blocks. In order to obtain other information such as the factor of safety, Compute Kinematics needs to be run.

      4.2 Compute Kinematics

      The second and final compute step is to compute the removability, forces, and factor of safety for each of the valid blocks.

      To compute the block kinematics:

      1. Ensure that the Compute workflow tab compute workflow is the active workflow.
      2. Select Analysis > Compute Kinematics compute kinematics icon

      As compute is run, the progress bar reports the compute status. By default, after Compute Kinematics is run, only Removable Blocks are shown.

      3d view of removable blocks
      3D View of Removable Blocks only

      5.0 Interpreting Results

      Once both blocks and kinematics are computed, all block results can be viewed in a grid format.

      5.1 Block Information

      To view all block results:

      1. Navigate to the Results workflow tab results workflow
      2. Select Interpret > Block Information block info icon

      Visualizing blocks can be difficult when the slope extents are large compared to the block extents.

      To zoom into all blocks:

      • Select Interpret > Zoom To All Blocks zoom all blocks icon

      The Block Information pane shows the collection of blocks according to the Results Set settings. The Results Set shown can be selected in the Results tab of the Display Options, or the Properties pane for the Results Node. In this case, only Removable Blocks are colored and listed in Block Information.

      block information pane
      Block Information pane showing Removable Blocks only

      Three (3) valid blocks are formed and all of the blocks are Removable and have a Factor of Safety less than the Design Factor of Safety (< 1.2).​

      The smallest block at the lowest bench is failing at the crest and is not adjacent to any other blocks. The middle block right above it is also failing at the crest due to the presence of the basal plane to which acts as a release plane. Both blocks are immediately unstable and fail in Failure Iteration = 1. In other words, they are the key blocks. Note that the stability of the large uppermost block, spanning several bench levels, is controlled by the stability of the middle block and can only fail once the middle block has failed and detached from the slope. Therefore, it fails in Failure Iteration = 2.

      5.2 Detailed Block Information

      To view more information about the large-scale block spanning multiple benches:

      1. Select Block ID 1 by clicking either a row in the Block Information pane or graphically in the viewport.
      2. Click See Block Details See Block Details icon
      3. The Detailed Block Information window shows:
        • 3D rendering of the block in isolation.
        • General Block Information (as listed in the row of Block Information pane). Note the Sliding Direction and Sliding Joints. The presence of these structures control the mode of failure.
        • Joints information. Note that the Basal joint is now a free surface once the middle block is removed. The block becomes unstable due to the loss of the (previously) supporting Basal joint plane and an increase in the degree of freedom for geometric removability and sliding direction.
        detailed block info window
        Detailed Block Information window
        The Basal joint row is highlighted grey since it is treated as a free face due to the detachment of the adjacent Block ID 2 in the Successive Failure analysis.
        • Joint Line of Intersection and Block Vertices (select More to expand the information)
        detailed block info expanded
        Expanded view of Detailed Block Information Windows showing Joint Line of Intersection and Block Vertices
      4. Click Close to close the window.

      6.0 Bench Design Extension

      In order to mitigate the failure risk, given the presence of the controlling joint structures, the following could be considered:

      • Stabilize key blocks. Adding supports to stabilize the key blocks will ensure the stability of the entire slope.
      • Reduce the overall slope angle. Ensure that the overall slope angle, inter-ramp angles, and bench faces are less steep than the line of intersection between the Fault joints such that wedges cannot form.
      • Cut back slope. Cut back benches until bench crests are behind the line of intersection between the Fault joints, such that wedges cannot form.

      Crest failures on benches can be further analyzed in SWedge using Bench Design features to determine the appropriate bench width and optimize on bench face angle, taking into consideration the back-break distance and spill width.

      This concludes Tutorial 07.

      Rocscience logo, click here to return to the homepage Portal Account Portal Account Log In Log Out Home Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" Previous Next PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's X page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Click here to visit Rocscience's Reddit page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users RSLog RocFall3 CPillar Dips EX3 RocFall RocPlane RocSlope RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge RocTunnel Commercial License Education License Trial License Shop safe & secure Money-back guarantee