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Quick Start Tutorial

Dips is a program designed for the interactive analysis of orientation
based geological data. This quick start tutorial will familiarize you with
some of the basic features of Dips.
If you have not already done so, run Dips by double-clicking on the Dips
icon in your installation folder. Or from the Start menu, select Programs
→ Rocscience → Dips 6.0 → Dips.
If the Dips application window is not already maximized, maximize it
now, so that the full screen is available for viewing the data.

Example.dip File
Dips 6.0 comes with several example files installed with the program.
These example files can be accessed by selecting File > Recent Folders >
Examples Folder from the Dips main menu. This tutorial will use the
Example.dips6 file to demonstrate the basic plotting features of Dips.

Select: File → Recent Folders → Examples Folder
Open the Example.dips6 file.
Since we will be using the Example.dips6 file in other tutorials, save this
example file with a new file name.

Select: File → Save As
Enter the file name Quick Start Tutorial and save the file.

Dips v.6.0

Tutorial Manual

Quick Start Tutorial

1-2

You should see the stereonet plot view shown in the following figure.
(Note: if the example file has been previously opened and saved, the
screen may show a different view or plot, since Dips saves the most recent
view state when a file is saved).

Sidebar Control Panel
When you are viewing a stereonet plot, the control panel at the side of the
screen allows you to fully customize the data and display options for the
stereonet. This control panel is referred to as the Sidebar. By selecting
the checkboxes and radio buttons you can overlay different types of plots
(e.g. poles, contours, planes) and customize the display (e.g. colours,
visibility).
The sidebar gives you the maximum flexibility in determining the
plotting and display options. We will explore some of these options in this
tutorial. For now leave the default selections in the sidebar.

Toolbar Shortcuts
Shortcuts to commonly used plot types are available in the toolbar:

•
•
•
•
•
•
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Pole / Dip Vector Mode
Vector Plot
Symbolic Plot
Contour Plot
Major Planes Plot
Rosette Plot
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Grid View
Before we discuss the stereonet view, let’s have a look at the input data in
the main Dips spreadsheet. The Dips spreadsheet is also called the Grid
View. Select the Grid view tab at the bottom of the screen.

We won’t worry about the details of this file yet, except to note that it
contains 40 rows, and the following columns:
•
•
•
•

Two Orientation Columns
A Quantity Column
A Traverse Column
Three Extra Columns

In the next tutorial, we will discuss how to create the Example.dips6 file
from scratch.
Now switch back to the stereonet plot view by selecting the stereonet plot
tab at the bottom of the screen.
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Pole Plot
The most basic representation of orientation data on a stereonet is the
Pole Plot. A shortcut to quickly generate a pole plot is to select the
Vector Plot toolbar button.

Select: View → Vector Plot
You should see the following plot.

Each pole on a Pole Plot represents an orientation data pair in the first
two columns of a Dips file.
The Pole Plot can also display feature attribute information, based on the
data in any column of a Dips file, with the Symbolic Plot option. This is
covered later in this tutorial.
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Dip Vector Plot
Planes can be represented as either pole vectors or dip vectors on the
stereonet. A dip vector represents the maximum dip orientation of a
plane and is orthogonal to the pole vector of a plane.
To view dip vectors select the Dip Vector Mode from the toolbar or the
View menu.

Select: View → Pole / Dip Vector Mode → Dip Vector
The plot should look as follows.

Dip vectors are sometimes preferred for certain types of analyses, in
particular kinematic analysis for planar sliding or toppling.
In general, pole vectors are more commonly used and have more
applications. For example, joint set orientations can only be determined
from pole vector plots not from dip vectors. Return to the pole vector
plotting mode by selecting the Pole Vector Mode toolbar button.

Select: View → Pole / Dip Vector Mode → Pole Vector
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Show Grid Data Planes
To display the planes (great circles) for all of the planar data in your Dips
file, select the Planes > Grid Data Planes checkbox in the sidebar plot
options.
You will see all great circles displayed for all planar entries in the main
Dips spreadsheet as shown below. Each great circle corresponds to a pole
(or dip vector) on the vector plot.

Turn off the display of Grid Data Planes by de-selecting the Planes > Grid
Data Planes checkbox in the sidebar plot options.
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Stereonet Legend
Note that the Legend for the Pole Plot (and all stereonet plots in Dips)
indicates the:
•

Projection Type (Equal Angle)

•

Hemisphere (Lower Hemisphere)

These can be changed using Stereonet Options in the Sidebar control
panel. (Equal Area and Upper Hemisphere options are available).
However, for this tutorial, we will use the default projection options.
Note that the Legend also indicates Vector Count 61 (40 Entries)
•

The Example.dips6 file has 40 rows, hence “40 entries”.

•

The Quantity Column in this file allows you to record multiple
identical data units in a single row of the file. Hence the 40 data
entries actually represent 61 features, hence the total vector
count of 61 poles.
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Reporting Convention
As you move the cursor around the stereonet, notice that the cursor
orientation coordinates are displayed in the Status Bar.
The format of these orientation coordinates can be toggled with the
Reporting Convention option in the Edit menu.
•

If the Convention is Trend / Plunge, the coordinates will be in
Pole Vector format, and represent the cursor (pole) location
directly.

•

If the Convention is Dip/DipDirection or Strike/Dip (right or
left hand rule for strike) the coordinates will be in Plane Vector
format and represent the plane corresponding to the cursor (pole)
location.

TIP: the quickest and most convenient way of toggling the Convention is
to click on the box in the Status Bar to the left of the coordinate display,
with the LEFT mouse button.
The Reporting Convention also affects the format of certain data listings
in Dips (e.g. the Major Planes legend, the Edit Planes and Edit Sets
dialogs), and the format of orientation data input for certain options (e.g.
Add Plane and Add Set Window dialogs).
NOTE: THE CONVENTION OPTION DOES NOT AFFECT THE
PLOTTING OF DATA, OR THE VALUES IN THE GRID IN ANY WAY !!
Poles are ALWAYS plotted using the Trend and Plunge of the pole vector
with respect to the reference sphere, regardless of the setting of the
Convention option.
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Scatter Plot
While a Pole Plot illustrates orientation data, single pole symbols may
actually represent several unit measurements of similar orientation.
A Scatter Plot allows you to better view the numerical distribution of
measurements, since coincident pole and closely neighbouring pole
measurements are grouped together with quantities plotted symbolically.
The Scatter Plot Legend indicates the number of poles represented by
each symbol. The size and colour of symbol indicates the approximate
pole density at that location.
Select the Scatter Plot option from the View menu or the sidebar plot
options.

Select: View → Scatter Plot

A Scatter plot can be applied to Dip Vectors as well as poles.
Choose Dip Vector Mode from the toolbar and view the effect on the
Scatter Plot.
Now switch back to Pole Vector mode.
Let’s move on to the Contour Plot, which is the main tool for analyzing
pole concentrations on a stereonet.

Dips v.6.0

Tutorial Manual

Quick Start Tutorial

1-10

Contour Plot
Select the Contour Plot option from the toolbar or the View menu, and a
Contour Plot will be generated.

Select: View → Contour Plot

The Contour Plot clearly shows the data concentrations. It can be seen
that there are three data clusters in the Example.dips6 file, including one
that wraps around to the opposite side of the stereonet.
Since this file only contains 40 data entries, the data clustering in this
case was apparent even on the Pole Plot. However, in larger Dips files,
which may contain hundreds or even thousands of entries, cluster
recognition will not necessarily be visible on Pole Plots and Contour Plots
are necessary to identify major data concentrations.

Weighted Contour Plot
Since this file contains Traverse information (Traverses are discussed in
the next tutorial), a Terzaghi Weighting can be applied to Contour Plots,
to correct for sampling bias introduced by data collection along Traverses.
To apply the Terzaghi Weighting to the Contour Plot, select the Terzaghi
Weighting checkbox in the sidebar plot options or the View menu.

Select: View → Terzaghi Weighting
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Note the change in the Contour Plot. Applying the Terzaghi Weighting
may reveal important data concentrations which were not apparent on
the unweighted Contour Plot. The effect of applying the Terzaghi
Weighting will of course be different for each file, and will depend on the
data collected, and the traverse orientations. In this case the Terzaghi
weighting does not significantly change the contour plot.

DO NOT USE WEIGHTED CONTOUR PLOTS FOR APPLICATIONS
UNLESS YOU ARE FAMILIAR WITH THE LIMITATIONS. For a
discussion of sampling bias and the Terzaghi Weighting procedure, see
the Dips Help system.
To remove the Terzaghi Weighting and restore the unweighted Contour
Plot, simply de-select the Terzaghi Weighting checkbox in the sidebar or
View menu dialog.

Select: View → Terzaghi Weighting

The minimum bias angle option allows you to set a minimum bias angle
which prevents the Terzaghi weighting factor from becoming very large.
See the Dips help system for details.
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Dip Vector Contours
As with pole and scatter plots, a Contour Plot can display either pole or
dip vector contours, according to the setting of the Pole / Dip Vector Mode
option in the toolbar. Select Dip Vector Mode to view the plot, then
switch back to Pole Vector mode.

Contour Options
Many Contour Options are available which allow you to customize the
style, range and number of contour intervals. We will not explore the
Contour Options in this tutorial; however, you are encouraged to
experiment. Contour Options is available in the View menu, or by rightclicking on a Contour Plot.

Stereonet Options
In the sidebar you will notice the stereonet display options. You may
choose Equal Angle or Equal Area projection; upper or lower hemisphere
projection; and a variety of other display options. Colour selections can be
customized. Again you are encouraged to experiment with these options
after completing the tutorial.
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Symbolic Pole Plot
We will now demonstrate how feature attribute analysis can be carried
out using the Symbolic Plot and Chart options in Dips.
Select the Symbolic Plot option from the toolbar or the View menu.

Select: View → Symbolic Plot
1. You will see the Symbolic Plot dialog.
2. In the Data Type drop-list select the data (column) you would like
to plot. For example, select TYPE.

3. The data in the TYPE column is Qualitative, which is the default
selection so we do not have to change this. If the data were
Quantitative, i.e. numeric, then we would have to select the
Quantitative Data Type option.
4. Notice that a list of all entries in the TYPE column appears in the
Allocated list area.
5. Select OK, and a Symbolic Plot will be generated, displaying
symbols corresponding to the entries in the TYPE column as
shown in the following figure.
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TIP: once a Symbolic Plot has been generated, the most recently selected
properties will be “remembered” by the view. If you later switch plot types
(e.g. Contour Plot, Pole Plot) you can quickly recall the current Symbolic
Plot by selecting the Symbolic option in the sidebar vector display plot
options. The Symbolic Plot dialog can be accessed at any time by selecting
the Symbolic Plot toolbar button or the small button
beside the
Symbolic option in the sidebar or in the right-click menu.

Symbolic Plot Legend
In the Symbolic Plot legend, you will notice the Quantity of each feature
being plotted. This refers to the total number of poles with that label (i.e.
it accounts for the Quantity Column values). If you add the Quantity
numbers in the legend, you will find that the total is equal to the Vector
Count (number of Poles) listed at the bottom of the legend, in this case,
61.

Symbolic Dip Vector Plot
As with pole, scatter and contour plots, the Symbolic Plot can display
either poles or dip vectors, according to the setting of the Pole / Dip
Vector Mode option in the toolbar. Select Dip Vector Mode to view the
plot, then switch back to Pole Vector mode.
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Creating a Chart from a Symbolic Plot
Now let’s create a corresponding Histogram, based on our Symbolic Pole
Plot.
1. Right-click on the Symbolic Plot. From the popup menu select
Symbolic > Create Corresponding Chart.
2. You will see a Chart dialog with Data = TYPE pre-selected.
3. Select OK and a new chart view will automatically be generated,
using the same data and settings selected for the Symbolic Plot.

The Chart can then be customized if desired using the various Chart
Settings available in the sidebar (e.g. the Histogram can be converted to a
Pie Chart or a Line graph).
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Charts can also be generated directly using the Chart option in the
toolbar or the Analysis menu. The above procedure is simply a shortcut
for generating a chart from an existing Symbolic Plot.
Switch back to the stereonet plot view using the tabs at the bottom of the
screen.
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Plotting Intersections
The intersection of two planes forms a line in 3-dimensional space which
can be plotted as a point on the stereonet. Planar intersections are used
in kinematic stability analysis for wedge sliding and direct toppling
modes.
Several options are available for plotting intersections. In the sidebar:
1. Select the Intersections checkbox. The default option is Grid
Data Planes. This will plot the intersections of all planes in your
Dips file.
2. Turn off the display of pole vectors by de-selecting the Pole Vector
Display checkbox.
3. Intersection points can be contoured. Select the Contours >
Intersection option in the sidebar. Your screen should look as
follows.

Note that the Legend indicates that Intersections are being plotted and
the total number of intersections.
Other intersection plotting options allow you to intersect specified joint
sets, mean set planes, user planes, etc. See the Dips help system for
further information.
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Rosette Plot
Another widely used technique for representing orientations is the
Rosette Plot.
The conventional rosette plot begins with a horizontal plane (represented
by the equatorial (outer) circle of the plot). A radial histogram (with arc
segments instead of bars) is overlain on this circle, indicating the density
of planes intersecting this horizontal surface. The radial orientation
limits (azimuth) of the arc segments correspond to the range of STRIKE
of the plane or group of planes being represented by the segment. In other
words, the rosette diagram is a radial histogram of strike density or
frequency.
To generate a Rosette Plot, select Rosette Plot from the toolbar or the
View menu.

Select: View → Rosette Plot

Although the default Rosette
Plot uses a horizontal base
plane, an arbitrary base plane
at any orientation can be
specified in the Rosette
Options dialog. For a nonhorizontal base plane, the
Rosette Plot represents the
APPARENT STRIKE of the
lines of intersection between
the base plane and the planes
in the Dips file.

If you right-click on the Rosette Plot you can access the Rosette Options
dialog from the popup menu. Experiment with the various Rosette
Options. See the Dips help system for information about the rosette plot
options. Close the dialog when you are finished.
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Rosette Applications
The rosette conveys less information than a full stereonet since one
dimension is removed from the diagram. In cases where the planes being
considered form essentially two dimensional geometry (prismatic wedges,
for example) the third dimension may often overcomplicate the problem.
A horizontal rosette diagram may, for example, assist in blast hole design
for a vertical bench where vertical joint sets impact on fragmentation. A
vertical rosette oriented perpendicular to the axis of a long topsill or
tunnel may simplify wedge support design where the structure parallels
the excavation. A vertical rosette which cuts a section through a slope
under investigation can be used to perform quick sliding or toppling
analysis where the structure strikes parallel to the slope face.
From a visualisation point of view and for conveying structural data to
individuals unfamiliar with stereographic projection, rosettes may be
more appropriate when the structural nature of the rock is simple enough
to warrant 2D treatment.

Weighted Rosette Plot
The Terzaghi Weighting option can be applied to Rosette Plots as well as
Contour Plots, to account for sampling bias introduced by data collection
along Traverses.
•

If the Terzaghi Weighting is NOT applied, the scale of the Rosette
Plot corresponds to the actual “number of planes” in each bin.

•

If the Terzaghi Weighting IS applied, the scale of the Rosette Plot
corresponds to the WEIGHTED number of planes in each bin.

Do not use weighted plots for applications unless you are familiar with
the limitations. See the Dips Help system for more information.
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Info Viewer
The Info Viewer presents a formatted summary of your Dips file input
data and analysis results.

Select: Analysis → Info Viewer
Scroll down to view the information presented in the Info Viewer.

The sidebar allows you to customize the information shown in the Info
Viewer as well as the appearance (fonts, colours etc).
The Info Viewer information can be copied to the clipboard (Edit > Copy)
or saved to a file (right-click > Save As HTML…) for including in reports.
When Sets are defined all Set statistics can be found listed in the Info
Viewer. Sets are covered in tutorial #3.
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Working with Multiple Views
Now tile the views. If all views are still open your screen may look similar
to the following figure.

Select: Window → Tile Vertically

Notice that as you click the mouse in each view the sidebar options are
updated for the applicable view.
New stereonet plot views can be generated at any time, by selecting the
New Pole Vector Plot option in the Window menu.

Select: Window → New Pole Vector Plot
Display and visibility options can be customized independently for each
open view. This is left as an optional exercise to explore.
That concludes this quick start tutorial. See tutorial #2 and tutorial #3 for
instructions on how to create a Dips file, and how to create joint sets,
added planes and queries.
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