The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Probabilistic Support

This tutorial will demonstrate probabilistic support in UnWedge by conducting a Probabilistic Analysis in which a Bolt Support Pattern is added to the roof of a section of an underground spiral access ramp.

Topics Covered in this Tutorial:

  • Persistence
  • Bolt Spacing
  • Out of Plane Offset
  • Random Offset
  • Scatter Plot

Finished Product:

The finished tutorial can be found in the Tutorial 09 Probabilistic Support.weg5 file located in the Examples > Tutorials folder in your UnWedge installation folder.

1.0 Model

If you have not already done so, run the UnWedge program by double-clicking on the UnWedge icon in your installation folder. Or from the Start Menu, select Programs > Rocscience > UnWedge. If the UnWedge application window is not already maximized, maximize it now so that the full screen is available for viewing the model.

For this tutorial we will start by reading in the file Tutorial 02 Scaling Wedges_initial.weg5, which you can find in the Examples > Tutorials folder in your UnWedge installation folder and open.

1.1 PROJECT SETTINGS

  1. Open the Project Settings Project Settings Icon dialog from the toolbar or the Analysis menu.
  2. Ensure the Units = Metric, stress as MPa.
  3. Change the Analysis Type = Probabilistic.
    Project Settings Dialog - General Tab
  4. In the Sampling tab, ensure the Advanced Location Dependent Scaling box is checked.
    Project Settings Dialog - Sampling Tab
  5. Select OK.

As you can see, all of the Perimeter Wedges (Roof, Sides and Floor Wedges) are the maximum possible size for the excavation cross-section.

3D Wedge Model View

1.2 INPUT DATA

  1. Select Input Data Input Data Icon from the toolbar or the Analysis menu.
  2. Select the Joint Properties tab.
  3. Under Shear Strength, set Cohesion = 0 MPa.
  4. Under Joint Structure, change Continuity from Infinite to Persistence. Set Persistence = 3 m.
    Input Data Dialog - Joint Properties Tab
  5. Repeat this process for Joint Properties 2 and Joint Properties 3.
  6. Select OK.

2.0 Probabilistic Input

We will only add variability to the Persistence values in this tutorial. All other values will be assumed to be exact.

  1. Select Statistics > Joint Properties Joint Properties Icon.
    The Joint Properties Statistics dialog opens.
  2. In the Joint Properties 1 tab, click Add Add Icon button.
  3. Change Property to Persistence.
  4. Set Distribution to Exponential.
  5. Set Mean = 3, Rel. Min = 2, and Rel. Max = 8.
    Joint Properties Statistics Dialog
  6. Repeat this process for Joint Properties 2, and Joint Properties 3.
  7. Select OK.

We are now ready to compute.

  • Select Compute Calculator Icon on the toolbar or the Analysis menu. This may take a couple of minutes.

3.0 Probability View

  1. Select Probability View Probability Icon on the View dropdown on the toolbar or the View > Select View menu.
  2. From the Sidebar on the right, we can see that the values on the screen represent the Maximum Support Pressure for each segment. The roof appears to have a Maximum Support Pressure of 0.045 MPa.
    Probability Model View
  3. From the drop-down menu on the Sidebar, select Maximum Wedge Depth.
    Probability Model View

Since the maximum roof wedge depths do not surpass 4 m, we will use 4 m long bolts.

4.0 Perimeter Support: Bolt Pattern

  1. SelectPerimeter Support Designer Perimeter Support Designer Icon on the View dropdown on the toolbar or the View > Select View menu.
  2. Select Bolt Properties Edit Bolt Icon on the toolbar or the Support menu.
    The Bolt Properties dialog appears.
  3. Notice that the capacities of the default Mechanically Anchored bolt are 0.1 MN.
    Bolt Properties Dialog
  4. Select Cancel.

If we used a bolt spacing of 2 m by 2 m, the resulting pressure, depending on offset, would be about:

0.1 MN / 4 m 2 = 0.025 MPa

which does not cover the 0.045 MPa Maximum Support Pressure we saw in the Probability View.

We will try to use a spacing of 1.5 m by 1.5 m instead: 0.1 MN / (1.5 m) 2 = 0.0444 MPa.

4.1 BOLT SPACING: 1.5M X 1.5M

  1. Select Add Bolt Pattern Add Bolt Pattern Icon from the toolbar or the Analysis menu.
  2. In the Add Bolt Pattern On Perimeter dialog:.
    1. Make sure Bolt Property 1 is selected in the Bolt Properties dropdown.
    2. Set Bolt Length = 4 m.
    3. Under Pattern Spacing, set In Plane = 1.5 m.
    4. Under Pattern Spacing, set Out of Plane = 1.5 m.
      Add Bolt Patter on Perimeter Dialog
    5. Select OK.
  3. Click on right corner of the roof and then on the left corner of the roof (always going counterclockwise) to create a Bolt Pattern on the roof only, as shown.
    View of Roof Model

We are now ready to compute.

  1. Select Compute Calculator Icon on the toolbar or the Analysis menu. This may take a couple of minutes.
  2. Switch to the Probability View Probability Icon .
  3. Select Maximum Support Pressure from the dropdown on the Sidebar.

Probability Model View

The Maximum Support Pressure on most of the roof segments has been greatly reduced, but it has not been eliminated. Therefore, we will try using a smaller bolt spacing.

4.2 BOLT SPACING: 0.75M X 0.75M

  1. Switch to the Perimeter Support Designer Perimeter Support Designer Icon view.
  2. Right-click on a bolt and select Edit Bolt Pattern Edit Bolt Pattern Icon.
  3. In the Edit Bolt Pattern On Perimeter dialog:
    1. Under Pattern Spacing, set In Plane = 0.75 m.
    2. Under Pattern Spacing, set Out of Plane = 0.75 m.
      Edit Bolt Pattern on Perimeter Dialog
    3. Select OK.

View of Roof Model

We are now ready to compute.

  1. Select Compute Calculator Icon on the toolbar or the Analysis menu. This may take a couple of minutes.
  2. Switch to the Probability View Probability Icon.

The Maximum Support Pressure on the majority of the roof segments is now zero. However, the right-most segment on the roof has a Maximum Support Pressure of 0.014 MPa. We will investigate this in the 3D Wedge View.

  1. Select New Window New Window Icon on the toolbar or the Window menu.
    The Probability View should now be vertically tiled with the 3D Wedge View.
  2. In the Probability View window, click on the right-most roof segment so it turns red.
    The 3D Wedge View should be updated.

3D Wedge Model View

As we can see, the non-zero value is due to the right-side wedge that is intersecting the corner of the roof, as shown. Applying support to the right side of the tunnel will be left as an exercise for the user.

4.3 OUT OF PLANE OFFSET

  1. Close the 3D Wedge View and maximize the Probability View.
  2. Switch to the Perimeter Support Designer Perimeter Support Designer Icon view .
  3. Right-click on a bolt and select Edit Bolt Pattern Edit Bolt Pattern icon.
    Edit Bolt Pattern on Perimeter Dialog

Notice that the Out of Plane Offset and Out of Plane Angle are currently set to 0. By default, a Bolt Pattern is positioned along the z-axis of the excavation, such that the pattern is aligned with the z = 0 coordinate. In UnWedge, z = 0 is the plane parallel to the Opening Section, which contains the apex of each Perimeter Wedge as drawn on the 3D Wedge View. To angle the bolts out of plane (z direction), the out of plane angle option is used. The angle is measured in a plane containing both the bolt and the z axis. The angle is measured from the bolt in the x-y plane (angle = 0). If you want to shift the position of the Bolt Pattern along the axis of the excavation, then enter a value for the Out of Plane Offset. The value of the Out of Plane Offset should be less than the value of the Out of Plane Spacing.

  1. Select Cancel.

The Out of Plane Offset option is useful if you wish to test the sensitivity of the Factor of Safety to the z-location of the pattern along the tunnel (e.g., run the analysis with zero offset, and then re-run it with the Out of Plane Offset set to half of the Out of Plane Spacing. It is also useful for offsetting the z-positioning of multiple Bolt Patterns (e.g., place a second pattern halfway between rows of the first pattern). It is an extremely important consideration when adding a Bolt Pattern.

The Out of Plane Offset can be defined as a statistical parameter so that you can evaluate the influence of the offset on wedge factors of safety. In this way you can determine a distribution of Factor of Safety according to the offset and thus use the minimum Factor of Safety for design.

This section will look at the importance of out of plane offset on wedges supported by Bolt Patterns.

  1. Select Statistics > Bolt Properties Bolt Properties Icon.
  2. In the Bolt Property Statistics dialog:
    1. Select the Use Random Bolt Offset checkbox.
      This will apply a random offset to our pattern.
      Bolt Property Statistics Dialog
    2. Select OK.

We are now ready to compute.

  1. Select Compute Calculator Icon on the toolbar or the Analysis menu. This may take a couple of minutes.
  2. Switch to the Probability View Probability Icon.
  3. Select New Window New Window Icon on the toolbar or the Window menu.
    The Probability View should now be vertically tiled with the 3D Wedge View.
  4. Click on the 3D Wedge View window and change the Pattern Bolt Visibility option on the Sidebar from Intersecting Wedges to All.
    3D Wedge Model View
    You should now see all the bolts on the roof.
  5. In the Probability View window, click on one of the non-zero roof segments such that it turns red.
    The 3D Wedge View should have updated.
    3D Wedge Model View

Examine the Perspective View. You will notice that several bolts by-pass the roof wedge, as shown. This demonstrates that there are values of the offset that result in wedges not being intersected by any bolts. As a result, these wedges are completely unsupported and could fail, despite the default offset of zero resulting in all wedges being stable. It is important to investigate offset to ensure that large wedges that could fail secondary support systems such as wire mesh or shotcrete do not “sneak” through the Bolt Pattern.

5.0 Scatter Plot: Bolt Offset vs. Factor of Safety

  1. Right-click a segment in the Probability View.
  2. Select Plot Scatter Scatter Plot Icon on the popup menu.
    The Scatter Plot Parameters dialog appears.
  3. Set X Axis Dataset = Bolt Offset, and Y Axis Dataset = Factor of Safety.
  4. Select Location = Single Segment then select Segment 15 from the dropdown.
    Scatter Plot Parameters Dialog
  5. Select OK.
  6. Right-click on the plot and select Show Failed Wedges.

Your scatter plot should look as shown below. Notice the red dots in the image below. These values all have a Factor of Safety of zero, meaning they have failed. They represent the failed wedges from the 10,000 trials that were placed in between the bolts and hence did not receive any support.

Scatter Plot View - Bolt Offset

This concludes the tutorial. You are now ready for the next tutorial, Tutorial 10 - Ground Surface in UnWedge.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee