Expert Modelling: Hands-on help from Rocscience Engineers. Register Here
 

Search Results

Importing a Dips File

This tutorial will demonstrate the ability of UnWedge to import a Dips file into the Joint Orientations tab of the Input Data dialog. This method proves advantageous when analyzing sets of several poles.

Topics Covered in this Tutorial:

  • Importing a Dips File
  • Probabilistic Analysis
  • Persistence
  • Histogram Plot
  • Scatter Plot

Finished Product:

The finished tutorial can be found in the Tutorial 08 Importing a Dips File.weg5 file located in the Examples > Tutorials folder in your UnWedge installation folder.

1.0 Dips File

A Dips file has been provided for importing into UnWedge during the tutorial (Tutorial 8.dips8). In the file, the plotted poles have been grouped into sets.

The Stereonet View of the plotted data in Dips looks as follows:

Stereonet View

2.0 Model

If you have not already done so, run the UnWedge program by double-clicking the UnWedge icon in your installation folder or by selecting Programs > Rocscience > UnWedge > UnWedge in the Windows Start menu. When the program starts, a default model is automatically created.

If the UnWedge application window is not already maximized, maximize it now so that the full screen is available for viewing the model.

2.1 PROJECT SETTINGS

Before we start, we'll make sure Project Settings are the way we want them.

  1. Select Project Settings from the toolbar or the Analysis menu.
  2. In the General tab, make sure Units = Metric, stress as MPa.
  3. Set Analysis Type = Probabilistic.
    Project Settings Dialog General Tab
  4. Select the Sampling tab.
  5. Set Number of Samples = 1000.
    Project Settings Dialog Sampling Tab
  6. Select OK.

2.2 IMPORT DXF FILE

For this tutorial we will import the DXF file used in Tutorial 4, which contains the coordinates of the Opening Section boundary.

  1. Select File > Import > Import DXF DXF File Icon.
  2. Navigate to the Examples > Tutorials folder in your UnWedge installation folder and open the Tutorial 04 Tunnel Boundary.dxf file.
  3. In the Import DXF dialog, you're given the option of defining the Boundary Type.
  4. Leave the default selection of Opening Section.
    Tutorial 04 Tunnel Boundary Import Screen
  5. Select OK.
    The model should appear as follows:
    Opening Section Model View
  6. Switch to the 3D Wedge View 3D Wedge Icon by selecting it in the View dropdown on the toolbar.

2.3 INPUT DATA

Now we'll input our analysis data using the Input Data dialog. This is where we'll import Joint Orientations data from Dips.

  1. Select Input Data Input Data Icon on the toolbar or the Analysis menu.
  2. Leave the default values in the General tab as is.
    Input Data Dialog - General Tab
  3. Select the Joint Orientations tab and click the Import from Dips button.
    Input Data Dialog - Joint Orientations Tab
  4. Navigate to the Examples > Tutorials folder in your UnWedge installation folder and open the Tutorial 8.dips8 file.
    The Dips Data Import Options dialog appears.
  5. Under Data to Import, ensure Sets is selected and Set Relevant Statistics is checked so that the sets and their statistics data from the .dips8 file are imported.
  6. Under How to Add Data, ensure the Replace button is selected.
    We want to overwrite the default Joint Orientation data.
  7. Under Use Weight or Unweighted Values, leave UnWeighted selected.
    The Terzaghi Weighting method is used to account for the sampling bias introduced by orientation data collection along Traverses. Although applicable, we will not use it for now.
    Dips Data Import Options Dialog
  8. Select OK to close the Dips Data Import Options dialog.
    The Joint Orientations tab should now look like this.
    Input Data Dialog - Joint Orientations Tab
  9. Click on the Joint Properties tab.
  10. Under Shear Strength, change the Cohesion = 0.
  11. Under Joint Structure, change the Continuity from Infinite to Persistence. Keep the default Persistence = 5 m.
    Input Data Dialog - Joint Properties Tab
  12. Select OK.

2.4 PROBABILISTIC INPUT DATA

Now we'll enter the probabilistic Input Data using the Statistics options.

  1. Select Joint Orientations Joint Orientations Statistics Icon on the Statistics menu.
    The Joint Orientations Statistics dialog appears.
    Joint Orientations Statistics Dialog
  2. Under Joint 1 (Joint Properties 1), notice that the Dip, Dip Direction, distribution type (Option), and Fisher constant (Fisher K) are already defined.
    This is because we imported the set statistics from Dips when we checked off the Set Relevant Statistics checkbox. Note that the Fisher K defined in this dialog is the same as the Fisher K defined in the Info Viewer of the Dips file.
  3. Notice that the other two joints also have Fisher Distributions and a Fisher K defined.
  4. Select Cancel.

Now we'll also apply a Distribution to the Persistence:

  1. Select Joint Properties Joint Properties Icon on the Statistics menu.
    The Joint Properties Statistics dialog appears.
  2. Click the Add Add Icon button.
  3. Select Persistence from the Property dropdown and set Distribution to Exponential.
  4. Set Mean = 5, Rel. Min = 2, and Rel. Max = 10.
    Joint Properties Statistics Dialog
  5. Select OK.

3.0 Compute

We are now ready to compute.

  1. Select Compute Calculator Icon on the toolbar or the Analysis menu.
  2. Switch to the 3D Wedge View 3D Wedge Icon.

You should see the following screen:

3D Wedge Model View

4.0 Analysis Results

We can now view the results of the analysis by switching to Probability View:

  1. Select Probability View Probability Icon in the View dropdown on the toolbar or on the View > Select View menu.
  2. From the Sidebar on the right, we can see that the values on the screen represent the Maximum Support Pressure.

Probability Model View

4.1 HISTOGRAM - PERSISTENCE

  1. Select Plot Histogram Histogram Icon on the toolbar or the Statistics menu.
  2. Change the Data Type to Persistence (Joint Properties 1).
  3. Select the Plot Input Distribution checkbox.
    Histogram Plot Parameters Dialog
  4. Select OK.

You should see the following histogram:

Histogram Plot Model View Persistance

Notice that the Persistence values follow an exponential distribution and range from 3 to 15, as expected. We defined these values in the Joint Properties dialog.

  1. Select New Window New Window Icon on the toolbar or from the Window menu.
    This opens a 3D Wedge View window and tiles all open views.
  2. Minimize the Probability View window and select Tile Vertically Tile vertically Icon on the toolbar or Window menu.
  3. Double-click at points along the Histogram and see the change in the 3D Wedge View.

As expected, larger joint persistence values tend to result in larger wedges. For example, for a minimum persistence of about 3, your screen might look something like this:

Histogram Plot Model View Persistance

4.2 SCATTER PLOT - DIP VS. DIP DIRECTION

  1. Close the 3D Wedge View and the persistence histogram by selecting the Close Icon in the upper right corner of each view.
  2. Maximize the Probability View.
  3. To return to the Mean Wedge view, select View > Show Mean Wedges.
  4. Select Plot Scatter Scatter Plot Icon from the toolbar or the Statistics menu.
  5. Set X Axis Dataset = Dip (Joint 1) and Y Axis Dataset = Dip Direction (Joint 1).
    Scatter Plot Parameters Dialog
  6. Select OK.

You should see the following plot:

Scatter Plot Model View

Notice that the data is concentrated in a relatively circular area in the middle of the plot, and becomes more scattered on the outskirts.

This concludes the tutorial. You are now ready for the next tutorial, Tutorial 09 - Probabilistic Support in UnWedge.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee