Expert Modelling: Hands-on help from Rocscience Engineers. Register Here
 

Search Results

UnWedge Views

When you are working with UnWedge, several different views are provided, each of which allows you to perform certain tasks (e.g., define the Opening Section boundary, view wedges, and add / edit supports). The current view can be changed at any time by selecting it in the drop-down on the toolbar or using View > Select View menu. The toolbar and Sidebar provide frequently used options and functions that are applicable to the currently selected view.

3D Wedge View Options List

Opening Section View

The Opening Section View allows you to define and edit the Opening Section boundary as well as any Ground/Truncation Surface.

Stereonet View

The Stereonet View Stereonet View Icon provides a lower hemisphere stereographic projection of your joint plane orientations and tunnel axis orientation.

3D Wedge View

The 3D Wedge View 3D Wedge View Icon provides a 3-dimensional perspective view of the model (excavation, wedges and support), and three orthogonal views (top / front / side), in a 4-view split screen format.

Multi Perspective View

The Multi Perspective View Multi Perspective View Icon provides up to 8 individual perspective views, where each wedge calculated by UnWedge is displayed separately in its own sub-view.

End Wedges View

The End Wedges View End Wedge View Icon displays only the two End Wedges, each in its own perspective view.

Front, Perspective View

The Front , Perspective View Front Perspective View Icon displays only Front and Perspective views of the model. This view is only available in the Select View sub-menu of the View menu

Perimeter Support Designer

The Perimeter Support Designer View  Perimeter Support Designer View Icon allows you to add and edit support around the perimeter of the excavation.

End Support Designer

The End Support Designer View End Support Designer View Icon allows you to add and edit support to the ends of the excavation.

Tunnel Axis Plot (Optimization 3D Chart)

The Tunnel Axis Plot View Tunnel Axis View Icon allows you to create plots of the tunnel axis orientation with respect to any variable. You may view contour plots, 3D or 2D chart views. This view is only available during a Deterministic Analysis.

Probability View

The Probability View Probability View Icon allows you to see the results of a Probabilistic Analysis. The values to be displayed can be selected from the sidebar on the right (e.g., Maximum Support Pressure, Maximum Wedge Depth, etc.).

Single View Window

When you switch views in UnWedge, the new view is generated within the same window so that new windows are not constantly being generated each time you switch views. If you require multiple views of the same file to be opened, you can:

  • Select New Window New Window Icon on the toolbar or the Window menu, OR
  • Select the new view in the New Window drop-down on the toolbar.

Dropdown Menu

Once a new window is opened, you can switch views in it as needed. To view all the open windows at once, tile the views using the Tile Vertically Tile Vertically Icon and Tile Horizontally Tile Horizontally Icon options on the Window menu.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee