The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Import 3D Pore Water Pressure Grid to Slide3

1. Introduction

It is of great importance to know the effects of pore water pressure on the stability of slopes. A 3D finite element seepage analysis can be conducted in RS3, and the results of the analysis can be used to obtain pore pressure contours on critical failure surfaces. In this tutorial we will import pore water pressure data from RS3 to perform a slope stability analysis in Slide3.

2. Export Pore Water Pressure Data from RS3

After computing a groundwater seepage analysis in RS3, the pore pressure results can be exported to a pore water pressure file which can be read by Slide3. This is done in RS3 by selecting File > Export > Export Pore Water Pressure to Slide3. This will extract pore water pressure data to a comma separated text file.

3. Open Slide3 Model

From the Slide3 main menu, select File > Recent > Tutorials and open the file Water Pressure Grid – starting file. This file has the relevant project settings and material properties.

Water Pressure Grid Model Start View

Save the project as Water Pressure Grid_final. This new file will be the one to be edited for this tutorial.

Project Settings in Slide3

Select: Analysis > Project Settings

In Project Settings, select Groundwater and make sure that the Default Groundwater Method = Water Grids then click OK.

Project Settings Dialog - Groundwater Tab

You will be prompted with this Groundwater change message.

Project Settings Dialog - Groundwater Change Message

You can select Yes.

Groundwater Tab Import Pore Water Pressure data to Slide3

We will now proceed to import the pwp3 file:

Select: Groundwater > Add Water Pressure Grid or select Add Water Pressure Grid Water Pressure Icon from the toolbar. You will see the following dialog:

Define Water Pressure Grid Dialog

Select the Import button. Change the open file type to PWP Files (*.PWP, PWP3).

Open the file water pressure grid.pwp3 which you should find in the Water Pressure Grid - starting file folder. This file was created by exporting the results of a seepage analysis from RS3. When you import the file you will first see an Import CSV file dialog.

Select OK and the data should appear in the Water Pressure Grid dialog.

Define Water Pressure Grid Dialog

Select OK again and you should see the water pressure grid displayed as a grid of blue points on the model.

Water Pressure Grid Blue Points Model View

Water Grid 1 should be added to the Visibility Pane in the model as shown below.

Visibility Pane

4. Assign Water Grid to Materials

The next step consists of assigning a water grid to the materials. The water grid depicts the pore water pressure at various locations throughout the model.

Water Grid Materials Icon Select: Groundwater > Assign Water to Materials or select Assign Water to Materials Water Grid Materials Icon in the toolbar.

In the dialog select Water Grid 1 and then select Apply to All Materials. Select OK.

Hydraulic Assignments Dialog

5. Define Ponded Water Load

A Water Pressure Grid in Slide3 defines groundwater pore pressure, but does not simulate the weight (hydrostatic force) of ponded water against the upstream face of the dam. To simulate this we must define a water table as following to create the ponded water load.

Draw Polyline

Polyline Icon Select: Geometry > Polyline Tools > Draw Polyline

In the sidebar select the YZ plane YZ Plane Icon orientation button.

Draw Polyline Dialog

The coordinates you need to input for U,V are [111.5, 97], and [235, 97].

Make sure you press [Enter] between each pair. Click the blue checkmark Blue Checkmark to close the pane.

Next, select Polyline in the visibility pane.

Extrude Icon Select: Geometry > Extrude/Sweep/Loft tools > Extrude

and an Extrude Geometry dialog will appear. Enter Direction (x,y,z) = (1,0,0), Offset = -20 and Depth = 400 as shown below. When you are done, click OK.

Extrude Dialog

Let's finish defining the ponded water load by following the next step.

Add Water Surface

Add Water Surface to Cube Icon Select: Groundwater > Add Water Surface

In the dialog, select Surface = Polyline1_extruded as shown below. Select OK.

Add Water Surface Dialog

The Hydraulic Assignments dialog should open.

Make sure you select Cancel in this dialog since we would like the Water Grid to be used for pore pressure calculations in the soil. The Water Surface will be used to only calculate the ponded water load above the ground surface.

6. Results

Results Tab

Calculator Icon Save the file and Compute.

Select: Analysis > Compute

Select the Results workflow tab to view the results by pressing Show Contours Model Coutours Icon.

The Global Minimum slip surface for the Janbu analysis will be displayed. The safety factor for the Janbu surface is about 0.975.

To view data contours on the slip surface select the Show Contours toolbar button. By default you will see Base Normal Stress contours (i.e. the normal stress on the base of the columns).

Base Normal Stress Model View

Contour Pore Pressure

Select the Show Data on YZ Plane option from the toolbar or the Interpret menu. Change the Data Type to Pore Water Pressure as shown below:

Data on YZ Plane Dialog

Then, you can see the actual pore water pressure contours interpolated from the pore pressure grid which we imported.

Pore Water Pressure Contours Model View

Pore Water Pressure Contours Model View

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee