The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Stability of Dam

1. Introduction

This model demonstrates how to create a 3D model of a dam across a valley.

Select File > Recent > Tutorials and open the file Stability of Dam – starting file

This file contains the cross-sectional profile geometry of a valley, dam and water table, as shown below.

Cross Section View of Valley, Dam and Water Table

The coordinates were entered using the Draw Polyline option, and pasting x,y,z coordinate values into a table, as described in Tutorial 01 - Simple Extruded Slope with Water Table.

2. Project Settings

In Project Settings > Symmetry turn on the Symmetric Model checkbox. Enter the points (x, y) = (180, 0) for Point 1and (x, y) = (180, 225) for Point 2 to set the line of symmetry running through center of the model. Select OK.

Project Settings Dialog - Symmetry Tab

3. Extrude

3.1 EXTRUDE VALLEY

Select the Valley entity in the sidebar visibility tree.

Visibility Pane

Extrude Icon Select: Geometry > Extrude/Sweep/Loft Tools > Extrude

In the Extrude dialog, enter Depth = 225 and select the Close Volumes checkbox. Select Preview to preview the result before finalizing. Select OK to extrude the valley 225 m in the y-axis.

Extrude Dialog

3.2 EXTRUDE DAM

In the sidebar visibility tree, select the Outer Dam Core and the Inner Dam Core entities.

Visibility Pane

Select: Geometry > Extrude/Sweep/Loft Tools > Extrude

In the Extrude dialog, enter Depth = 360 and select the Close Volumes checkbox. Select Preview. Select OK to extrude the dam geometry 360 m in the x-axis.

Exturde Dialog

3.3 EXTRUDE WATER TABLE

In the sidebar visibility tree, select the GWT (ground water table) entity

Visibility Pane

Extrude Icon Select: Geometry > Extrude/Sweep/Loft Tools > Extrude

In the Extrude dialog, enter Offset = -20, Depth = 400. Select Preview. Select OK to extrude the water table 400 m in the x-axis.

Extrude Dialog

4. Add to External

Set Valley Volume as External

In the sidebar visibility tree, select the Valley_extruded entity

Visibility Pane

Select: Geometry > Set as External

Add Inner Dam/Outer Dam volume to External

Select the Inner Dam Core in the sidebar tree.

Select: Geometry > Add to External

Select the Outer Dam Core in the sidebar tree.

Select: Geometry > Add to External

This automatically intersects the dam geometry with the valley geometry and creates a union forming the External boundary.

External Boundary Formed Model View

Note: The order of adding entities to external matters. If you add Outer Dam core first and then add Inner Dam core you will get a dividing error and the add to external process won’t be accomplished properly

5. Set Water Table as Surface

Select the GWT in the sidebar tree.

Visibility Pane

Select the Groundwater tab.

Select: Groundwater > Add Water Surface

Add Water Surface Dialog

Select OK in the Add Water Surface dialog.

The GWT (ground water table) has now been assigned as a water surface.

Hydraulic Assignments Dialog

Select OK in the Hydraulic Assignments dialog to assign the Water Table as the water surface for all materials.

6. Material Properties

Materials Icon Select: Materials > Define Materials from the toolbar. The three materials have already been predefined (valley, inner core, outer core).

Select the Water Parameters tab in Define Materials to verify that the water table has been assigned to each material.

Material Properties Dialog

6.1 ASSIGN MATERIALS

In the Visibility tree, select the valley, inner core and outer core entities and assign the corresponding materials to each by selecting them from Applied properties in the Properties pane.

Visibility Pane

Or Select: Materials > Assign Materials. Select the entity in the model by clicking on it and assign it to its corresponding material.

Inner Core Model View

Note: the outer core has two sections, upstream and downstream; each must be assigned the outer core material.

Same for outer dam and inner dam, select the item and apply the property accordingly.

7. Surfaces

We will use the default Ellipsoid surface search with optimization.

Slip Surface Options Dialog

8. Compute

Save the file. Select Compute to run the analysis. The Spencer results are shown below:

Results Tiled Model View

This concludes the Stability of Dam tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee