The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Import Slide2 Model

1. Introduction

The simplest type of 3D slope model, is a 2-dimensional slope profile which has been extruded in the third dimension to create a 3D slope with a constant profile.

In this tutorial, we will demonstrate the Slide Import option, which allows you to import 2- dimensional slope models from the Slide program, into Slide3 as 3D extruded slope models.

This feature is useful for comparing 2D slope stability results with equivalent 3-dimensional models, to evaluate the significance of 2D versus 3D modeling. In general 3D extruded slope models tend to give higher safety factors than the 2D counterparts, due to the “end effects” of the 3D surface. However this may not always be the case, and results can vary depending on the model.

2. Slide (2D) Model Files

It is assumed that you are familiar with the Slide program and have access to it. However, if that is not the case, the Slide example files are included with your Slide3 installation so that you can try out the Slide Import option.

For convenience, many of the Slide (2D) tutorial and example files have been installed with your Slide3 installation. The quickest way to access these files is to use the menu shortcut:

File > Recent > Examples > Slide2 Example Files

In the Open file dialog, change the file type to Slide Files:

Slide Files Dialog

You can also open Slide2 files using the options described below.

Import Slide Files

There are two (equivalent) ways to import a Slide2 file into Slide3:

1. Select File > Import > Import Slide Project and navigate to the folder Slide2 Example Files to open Tutorial 04 Composite Surfaces.

2. Select File > Open Project and select Slide Files as the File Type, and within the Slide2 Example Files folder, open Tutorial 04 Composite Surfaces.

If you already use the Slide2 program, then you can of course access your own Slide2 folders to import files from. If you do not have the Slide program installed, then the Slide2 tutorial files can be found in your Slide3 installation folder, in the Slide2D Tutorials sub-folder at the following path:

C:\Users\Public\Documents\Rocscience\Slide3 Examples\Tutorials\Slide2D Tutorial Files

3. Slide (2D) Tutorial 4: Composite Surfaces

Import the file Slide2 Composite Surfaces. Select Group1, Scenario1 (Master Scenario). Select OK in the Slide2D multi-scenario selection dialogue.

Slide2D Multi Scenario Selection

After Selecting OK, Import Slide Project prompt will show up. Press OK with extrusion depth of 190m (set by default).

Import Slide Project Dialog

You should see the following 3D model. It is a “weak layer” model which is assumed to have strong bedrock below the weak layer. The model also has a water table and a distributed load at the top of the slope.

Weak Layer Model with Water Table and Distributed Load

Symmetry

When you import Slide2 models into Slide3, the Symmetry option in Project Settings is.pngomatically turned on, and the location of the line of symmetry is automatically calculated based on the extruded length of the model.

Select: Analysis > Project Settings > Symmetry

Project Settings Dialog - Symmetry Tab

Select Cancel in Project Settings.

Slip Surface Options

Slip Surfaces Icon Select: Surfaces > Slip Surface Options

Notice that the checkbox for External Geometry Composite Surfaces is selected. This option all.pngslip surfaces which intersect the lower edge of the External volume, to travel along the External boundary.

Notice that the Surface Type = Sphere and the Search Method = Grid Search. Select Cancel.

Slip Surfaces Dialog

If you run Compute you should see the following results.

4. Compute

Save the model.

From the drop down menu, under Analysis, select "Compute", or select compute icon. Calculator Icon

Calculator Icon Select: Analysis > Compute

5. Results

Results Tab Select the Results workflow tab

Select Show Contours icon Model Contours Icon. You should see the following:

Model with Contours View

The original Slide2 file uses the Grid Search Method. When imported into Slide3, the grid is placed at the center of the model.

Note: The Surface Type = Sphere when you import a model .pngh uses Grid Search. As you can see in the above figure, the global minimum slip surface is a truncated sphere, because the External Geometry composite surfaces option is turned on.

6. Search Options

Slip Surface Icon Select: Surfaces > Slip Surface Options

Turn on the Surface Altering Optimization checkbox. Select OK.

Slip Surface Options Dialog

Save and select Compute to re-run the analysis.

7. Results

Results Tab Select the Results workflow tab

With Surface Altering Optimization, you should see the following results. The safety factor has been lowered from the spherical surface to surface altering optimization. This highlights the importance of search methods. In general, the Surface Altering optimization search option should be turned ON for most models.

Surface Altering Optimization Model View

Compare the 3D and 2D results by running the model in Slide2.

Try opening and running other Slide2 models in Slide3, and compare the 2D and 3D surfaces and safety factors, with and without surface altering optimization.

8. Additional Exercises: Slope with Tieback Support

Open the Slide2 file Tutorial 06 Support (choose the scenario – With Tieback Support).

Compute the results and compare

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee