The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Slope with Water Table

1. Introduction

The simplest type of 3D slope model, is a 2-dimensional slope profile which has been extruded in the third dimension to create a 3D slope with a constant profile.

In this tutorial we will create a simple extruded slope, run the analysis, then add a water table and re-run the analysis.

2. Project Settings

Let’s first look at the Project Settings dialog. This allows you to configure the main settings for your analysis.

Project Settings Icon Select: Analysis > Project Settings

Select the Units tab. Make sure the Units = Metric, stress as kPa.

Select the Methods tab. We will use the default selected methods (Bishop and Janbu).

Project Settings Dialog - Methods Tab

We will be using the default settings. Select OK or Cancel.

3. Geometry

Geometry Tab Select the Geometry Workflow tab.

Polyline Icon Select: Geometry > Polyline Tools > Draw Polyline

We want to define the coordinates of the slope profile in the YZ vertical plane. Since the default setting is in XY plane, make sure to select the YZ Plane Orientation option in the sidebar.

Draw Polyline Dialog

Select the Edit Table button in the Coordinate Input area of the sidebar.

You can import csv file inside the tutorial folder by selecting Import Button and opening the file 'polyline_coordinates.txt'.

Edit Polyline Dialog

When the Import CSV File dialog appears, make sure to select Space/Tab in the Data Delimiter as following.

Import CSV File Dialog

Select OK.

You can also enter the coordinates manually. In the Edit Polyline dialog, select the Append Rows Append Rows Button button and add 20 rows, then click OK. Enter the following coordinates in the dialog and select OK.

Edit Polyline Dialog

Select the blue check mark on top of the side bar or right-click the mouse and select Done from the popup menu.

You have now added a 2-dimensional profile of a slope in the YZ plane. Press F2 to view the zoomed images of the polyline.

Entity Selection

In Slide3, you must first select entities before you can perform actions on them. In the sidebar Visibility pane, select the Polyline entity you have just created.

Visibility Pane

Then, in the Properties pane, change the name of the entity to Slope Profile.

Now make sure the slope profile entity is selected.

Extrude

One of the most commonly used Geometry tools is the Extrude option.

Extrude Icon Select: Geometry > Extrude/Sweep/Loft Tools > Extrude

You will see the Extrude dialog.

Select the Close Volume(s) checkbox at the top of the dialog. This ensures that the extruded volume will be closed (i.e. not open ended).

Notice that the Direction is already correctly determined, based on the plane of the slope profile. Since we defined the coordinates in the YZ plane, the extrusion direction is the X direction. So the default Direction values of X=1, Y=Z=0 are correct.

Enter Depth = 130. In the Properties pane make sure the Role is set to Geology .

Select the Preview button to see if the extrusion parameters are correct. Select OK.

Extrude Dialog

Press F2 to Zoom All. Your screen should look as follows.

Model Starting View

Set External

Every Slide3 model must have the External volume defined. The External volume determines the extents of the slope geometry to be analyzed.

In the Visibility pane select the Slope Profile_extruded entity we have just created.

In the Geometry menu select Set as External. The extruded slope volume is now defined as the External volume.

Note: if the External volume has not been defined, you will not be able to run Compute; the Compute option will be disabled.

4. Define Materials

Let’s define the material properties for the slope.

Materials Icon Select: Materials > Define Materials

For Material 1 enter Unit Weight = 19, Cohesion = 5 and Phi = 30. Select OK.

Materials Properties Dialog

By default, the first material in the Material Properties dialog is automatically assigned to all volumes within the External volume. Since we only have a single volume, the Material 1 properties are already assigned, and do not have to be assigned by the user.

5. Slip Surfaces

Default Slip Surface Type and Search Methods are automatically in effect. You can run an analysis without specifying slip surface information. However let’s have a look at the Slip Surface dialog.

Slip Surface Icon Select: Surfaces > Slip Surface Options

The default slip surface options are:

  • Surface Type = Ellipsoid
  • Search Method = Cuckoo Search
  • Surface Altering Optimization = ON

We will use the defaults for now. Select Cancel.

Note: The Surface Type and Search Options are very important features of the Slide3 analysis. See the Slide3 help documentation and other tutorials for details regarding the options in this dialog.

6. Compute

Calculator Icon Save the model before computing. Then, run the analysis by Select: Analysis > Compute

Note: If the Compute option is disabled, then the External volume has not been defined.


Compute should only take 2 or 3 minutes for this simple model.

Notice that for each analysis method (Bishop and Janbu) the Cuckoo Search performs the initial Ellipsoid search, then the Surface Altering Optimization algorithm uses the results of the Cuckoo Search to search for a Spline surface with a lower safety factor.

When the Compute dialog closes you can view the Results.

7. Results

Results Tab To view the results, select the Results Workflow tab.

The Global Minimum slip surface for the Bishop analysis will be displayed. The safety factor for the Bishop surface is about 1.15 as shown in the toolbar.

Bishop Method Dropdown Selection

To view data contours on the slip surface select the Show Contours on the toolbar button . By default you will see Base Normal Stress contours (i.e. the normal stress on the base of the columns).

Base Normal Stress Data Dropdown Selection

To view the Janbu safety factor select the Janbu method in the toolbar. The Janbu safety factor is about 1.12.

Janbu Method Dropdown Selection

To view other data contours, select from the Data combo box, for example Shear Stress.

Shear Stress Contours Model View

Asymmetric Global Minimum for 2D Extruded Models

You may be wondering why the Global Minimum slip surface is not positioned at the center of the slope model, since the model is a 2D extrusion.

For a simple 2D extruded model, you would expect the results to be centered and symmetric. The reason that the results are not symmetric, is that the search methods (e.g. Cuckoo Search and Surface Altering Optimization) do not know in advance that the model is symmetric, and therefore the final results can be asymmetric as shown above.

For the purpose of obtaining symmetric results for 2D extruded models, the Symmetry option in Project Settings can be used. We will now demonstrate this option.

By default, the Symmetry option is OFF. If the Symmetry option is NOT used, then results for 2D extruded models can in general be non-symmetric (i.e. the Global Minimum slip surface may not be centered on the model, and the surface itself may be asymmetric).

8. Symmetry Option

To ensure symmetric results for 2D extruded models, you can use the Symmetry option in Project Settings. If the Symmetric Model checkbox is selected, the search results and global minimum slip surface will be constrained to be symmetric along a user-defined vertical plane of symmetry.

  • Select: Analysis > Project Settings and select the Symmetry tab
  • Select the Symmetric Model checkbox
  • Enter the following XY values (65,0) for Point1, (65, 130) for Point 2 and select OK.
    Project Settings Dialog - Symmetry Tab

This defines a line of symmetry in the XY plane down the center of the model.

Press F2 to Zoom All. If you select the Slip Surfaces tab, you will see the line of symmetry displayed as a white dotted line above the model in the top and perspective views.

Line of Symmetry Model View

Line of symmetry displayed (white dotted line).

9. Compute

Calculator Icon Save the model before computing the analysis. Select: Analysis > Compute to re-run the analysis with the symmetry option enabled.

10. Results

Results Tab Select the Results workflow tab. Click on Show Contours icon in the toolbar Contoured Model Icon.

As you can see the Global Minimum slip surface (with symmetry) appears quite different from the Global Minimum slip surface (without symmetry). The slip surface is longer, centered and symmetric, and the safety factor is slightly lower. The symmetric slip surface is essentially converging to a 2-dimensional solution (i.e. the slip surface tends to extend itself along the slope direction).

Global Minimum Slip Surface Model View

In general, for symmetric 2D extruded models, it is recommended that the Symmetry option should be enabled, using a line of symmetry down the center of the model.

Safety Factor with Symmetry

When Symmetry is enabled, you will usually find a different safety factor compared to the non-symmetric results. However, the symmetric safety factor might be higher or lower than the non-symmetric safety factor.

You cannot generalize the effect of symmetry on safety factor, especially with the Surface Altering search method. In some cases symmetry might give a higher safety factor due to the greater restraint on the solution.

Show All Surfaces

The Show All Surfaces option Surfaces Icon displays the outline of all slip surfaces on the slope, colored according to safety factor. The display can be filtered, e.g. display only the 50 lowest FOS surfaces.

Under the Filter Type, select Lowest FOS surfaces from the drop down menu. The 50 lowest FOS ellipsoid surfaces from the Cuckoo Search are displayed by default. You will see the following result after pressing Close.

Results of Lowest FOS Surfaces

Show Data on Plane (Safety Map)

The Show Data on (XY/YZ/XZ) YZ Plane Icon under the drop down option, select YZ Plane options allows you to display the safety factor, pore pressure, or other analysis data on XY, XZ or YZ cutting planes within the slope volume. The following option will appear, press OK to select X location at the center as shown below.

Data on YZ Plane Dialog

In the following figure, the YZ safety map is shown.

YZ Safety Map Model View

To change the location of the safety map, select Safety Map: YZ Plane on Visibility pane, and under the Properties pane, click Edit Plane Options under Result.

Visibility Pane

You will see Data on YZ Plane dialog. As you move the slider control in the dialog, the results will be updated to the current location.

Data on YZ Plane Dialog and 3D Model

Column Data Viewer Select: Interpret > Column Data Viewer Or, Select Column Data Viewer Column Data Icon on tool bar.

This allows you to view detailed analysis data for any column of the Global Minimum surface.

Column Viewer Dialog

11. Add Water Table

Let's return to Geometry mode, add a water table, and re-run the analysis.

Geometry Tab Select the Geometry workflow tab.

Polyline IconSelect: Geometry > Polyline Tools > Draw Polyline

Select the YZ Plane Orientation

Draw Polyline Dialog

Select the Edit Table button in the Coordinate Input area of the sidebar.

In the Edit Polyline dialog, select the Append Rows button Append Row Button, add 4 rows and click OK. Enter the following coordinates in the dialog and select OK.

Or

Import by selecting Import Button and open the file 'Watertable_coordinates.txt' in the tutorial folder. Make sure to choose Space/Tab under delimiter option. select OK.

Right click and select Done.

In the Visibility pane, click on the Polyline entity and re-name it Water Table.

Properties Dialog

In the Visibility pane, click on the Water Table entity.

Visibility Pane

Extrude Icon Select: Geometry > Extrude/Sweep/Loft Tools > Extrude

In the Extrude dialog, enter Offset = -10 and Depth = 150. DO NOT select Close Volume(s), as the water table is just a surface. Select Preview to check the input parameters. Select OK.

Extrude Dialog

The model should look as follows:

Extruded Model View

Note: the offset and depth values of the extruded water table were used for display purposes, to make the water table more visible on the model.

Add Water Surface

Although we have added a polyline and extruded a surface, it is not actually a water table yet.

Groundwater Tab Select the Groundwater workflow tab.

Extrude Icon Select: Groundwater > Add Water Surface Add Water Surface to Cube Icon

Add Water Surface Dialog

Select OK to define the surface as a Water Table.

You will then see the Hydraulic Assignments dialog. Select OK to assign the Water Table to all materials:

Hydraulic Assignments Dialog

The model should look as follows: To double check, slide along Transparency option in Properties pane to see the layers.

To check the water table assignment, go to the Define Materials dialog and select the Water Parameters tab for Material 1.

As you can see the Water Table is assigned to Material 1. Select Cancel.

Note: the default Groundwater Method can be selected in Project Settings. This determines the initial setting for all materials. The Groundwater Method can also be customized for each individual material in the Define Material Properties dialog.

12. Compute

Save the model.

Calculator Icon Select: Analysis > Compute to re-run the analysis with the symmetry option enabled.

13. Results

Results Tab Select the Results workflow tab

Select: Interpret > Show Contours or select Show Contours icon in tool bar pane. You should see the following.

The Bishop safety factor is now close to 1.0.

Results Contoured Model View

This concludes the 01 - Slope with Water Table.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee