The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Support Tutorial

1. Introduction

This tutorial will demonstrate the modeling of support in Slide2. Various types of slope reinforcement can be modeled in Slide2, including geo-textiles, drilled or launched soil nails, tiebacks, rock bolts, piles and micro piles.

We will use the Multi Scenario modeling option, to create and analyze two model scenarios: 1) with no support and 2) with support added.

The finished product of this tutorial can be found in the Tutorial 06 Support.slmd data file. All tutorial files installed with Slide2 can be accessed by selecting File > Recent Folders > Tutorials Folder from the Slide2 main menu.

2. Model Setup

MULTI SCENARIO DOCUMENT VIEWER

Open up Slide2. Notice the Document Viewer pane in the sidebar.

Multi scenario Document Viewer

The Document Viewer allows you to create, name and organize the various models that you will be analyzing in Multi Scenario mode.

Save the model before proceeding. Now, let’s rename the Group and set up the scenarios as follows:

  1. Right-click on “Group 1” and select Rename from the popup menu. Rename the group “Support Model”. Click Save and Close.
  2. Right-click on “Support Model” and select Add Scenario from the popup menu. Do this twice.
  3. Rename the scenarios “No Support” and “With Tieback Support,” respectively. Click Save and Close.

Document Viewer tieback support

ADD EXTERNAL BOUNDARY

Let’s add the External Boundary. Ensure you have clicked on the Master Scenario from the Document Viewer or from the tabs at the bottom. To add the external boundary, select Add External Boundary from the toolbar or the Boundaries menu.

Select: Boundaries → Add External Boundary

Enter the following coordinates in the prompt line at the bottom right of the screen.

  • Enter vertex [esc=cancel]: (20, 20)
  • Enter vertex [u=undo, esc=cancel]: (70, 20)
  • Enter vertex [u=undo, esc=cancel]: (70, 35)
  • Enter vertex [c=close, u=undo, esc=cancel]:(50, 35)
  • Enter vertex [c=close, u=undo, esc=cancel]:(30, 25)
  • Enter vertex [c=close, u=undo, esc=cancel]: (20, 25)
  • Enter vertex [c=close, u=undo, esc=cancel]: c

Note that entering “c” after the last vertex has been entered, automatically connects the first and last vertices (closes the boundary), and exits the Add External Boundary option.

You have now defined the External Boundary. It should look like this:

External Boundary

Click through the scenarios to see it has been defined for all of them. Ensure you have returned to the Master Scenario before proceeding.

SLIP SURFACES

For this tutorial, we will be performing a non-circular surface Cuckoo Search. Click on the Surfaces workflow tab.

  1. Select: Surfaces → Surface Options.
  2. Click the “Non-Circular” radio button and select “Cuckoo Search” from the Search Method drop-down.
  3. Click OK. This setting will propagate through the scenarios.

PROPERTIES

Now let’s define the material properties.

Select: Properties → Define Materials

In the Define Material Properties dialog, enter the following parameters, with the first (default) material selected.

  • Unit Weight = 20
  • Strength Type = Mohr-Coulomb
  • Cohesion = 3
  • Phi = 19.6
  • Water Surfaces = None

When you are finished entering properties, select OK.

Define Material Properties

NOTE: since we are dealing with a single material model, and since you entered properties with the first (default) material selected, you do not have to Assign these properties to the model. Slide2 automatically assigns the default properties (i.e. the properties of the first material in the Define Material Properties dialog) for you.

We are finished with the first part of the modeling (before adding the support), and can proceed to run the analysis and interpret the results.

After we take a quick look at the results without support, we will add a support pattern to our other scenario, and re-run the analysis.

3. Compute

Select: Analysis → Compute

Since our scenarios are currently identical, we only need to run one. Uncheck all scenarios except the master scenario as also shown below:

Select scenarios to compute

Click OK.

The Slide2 Compute engine will proceed in running the analysis. This should only take a few seconds. When completed, you are ready to view the results in Interpret.

4. Interpret

To view the results of the analysis:

Select: Analysis → Interpret

This will start the Slide2 Interpret program. You should see the following figure:

Interpret

By default, you will see the Global Minimum slip surface for the Bishop Simplified analysis method. The safety factor of this surface is .982, so this slope is just at critical equilibrium, and would certainly require support in order to be considered stable.

Select the Janbu simplified analysis method. The Janbu method has located a different Global Minimum surface, but the safety factor is also less than 1. (0.931)

Let’s go back to the modeler, add some support, and re-run the analysis. In the Slide2 Interpret program, select the Modeler button from the toolbar or the Analysis menu.

Select: Analysis → Modeler

5. Model

Now we will add grouted tieback support. Click on the “With Tieback Support” scenario from the Document Viewer or the Scenario Tabs.

SCENARIO TABS

When you create multiple scenarios, notice that tabs will automatically be created at the lower left corner of the view, so that you may easily switch between different scenarios by selecting the tabs. This is illustrated below.

Support Model Scenario tabs

You may switch between different scenarios by selecting the tabs, or by selecting the scenario name from the document viewer pane in the sidebar.

ADD SUPPORT PATTERN

Support elements can be added to a model individually, with the Add Support option in the Support menu. If multiple support elements in a regular pattern are to be added, you can use the Add Support Pattern option in the Support menu.

Select the Loading & Support workflow tab, and make sure the “With Tieback Support” scenario is selected.

We will use the Add Support Pattern option, to add a uniformly spaced support pattern to the slope.

Select: Support → Add Support Pattern

You will first see the Support Pattern dialog.

Set the Orientation = Angle from Horizontal, Angle = –10 (degrees), Length = 15 (m), and Distance between supports = 3 (m). Select OK.

Add Support Pattern

As you move the mouse, you will notice a small red cross, which follows the cursor around, and snaps to the nearest point on the nearest external boundary segment.

To define the support pattern, all we need to do is enter the start and end points of the pattern, on the external boundary. The points can be entered graphically with the mouse, by clicking the left mouse button when the red cross is at the desired location. However, we will use the prompt line to enter the following exact points:

  • Enter first point on boundary [esc=quit]: (45, 32.5)
  • Enter second point on boundary [esc=quit]: (34, 27)

Your model should appear as follows:

define the support pattern

Support Pattern added to slope.

Five support elements have been added to the model, at an angle of –10 degrees from the horizontal. Each element is 15 meters long, and the spacing between each element is 3 meters (measured along the slope), since these are the values we entered in the Support Pattern dialog. Now let’s define the properties of the support.

SUPPORT PROPERTIES

To define support properties, select Define Support from the toolbar or the Properties menu.

Select: Properties → Define Support

In Slide2, the following support types are available:

  • end anchored support (e.g. rock bolts)
  • geosynthetic (e.g. geotextile, geogrid)
  • grouted tieback (with or without friction)
  • soil nail
  • pile / micro pile (includes shear, passive, or EFW piles)
  • launched soil nail
  • RSPile pile support element

For this example, we will use Grouted Tieback support.

Support Properties

In the Define Support Properties dialog, select:

  • Support type = Grouted Tieback

In the Pullout and Stripping tab select:

  • Bond Strength = 15
  • Bonded Length Definition type = Percent
  • Percent of Length (%) = 50

Select OK.

Notice that the bonded length of 50% is displayed by drawing a thicker line segment along the bonded length of each support element. The Bonded Length is always measured from the END of each element.

NOTE: since our model only uses one type of support, and since you entered properties with the first (default) support type selected, you do not have to Assign these properties to the support. Slide2 automatically assigns the default properties (i.e. the properties of the first support type in the Define Support Properties dialog) for you.

6. Compute

Select Compute to run the analysis.

Select: Analysis → Compute

Click OK on the dialog to compute all scenarios. When the analysis is completed, you are ready to view the results in Interpret.

7. Interpret

To view the results of the analysis:

Select: Analysis → Interpret

This will start the Slide2 Interpret program. You should see the following figure:

 Interpret

Results of analysis after adding tieback support.

The Global Minimum slip surface for a Bishop analysis is displayed. The minimum safety factor is now 1.390, compared to 0.982 before adding the support.

Tile the views of the two scenarios, so we can compare the results side by side.

Select: Window → Tile Vertically

Minimize the Master Scenario and click the “Tile Vertically” button again. Click the mouse in each view and select Zoom All (remember you can use the F2 function key as a shortcut to Zoom All.)

Right-click on the Legend in each view, and select Hide Legend. (Note: to display the Legend again, you can right-click and select Show Legend, or select Legend Options in the View menu).

Your screen should look as follows, and we can compare results.

Tile Vertically

Global Minimum before and after adding support.

The effect of the support on the location of the Global Minimum surface can now be seen. The Global Minimum surface has been forced “outside” of the region reinforced by the support, and only intersects the ends of the top three tiebacks.

Now view all surfaces generated, for each scenario. In each view, select the All Surfaces option from the toolbar or the Data menu.

Select: Data → All Surfaces

Make sure to toggle All Surfaces for both windows and to select the Zoom All button. Your window should look like the following:

All Surfaces

All Surfaces displayed for both models.

The above figure demonstrates how the support has shifted the slip surfaces down and to the right, into a “safe” region of higher safety factor.

For each view, select Filter Surfaces from the toolbar or Data menu. In the Filter Surfaces dialog, select the third option of surfaces with lowest factors of safety, and enter the number of surfaces = 50. Select OK.

Filter Surfacs

You are now viewing the 50 lowest safety factor surfaces, of ALL surfaces analyzed, for each model, as shown below. Note: for the supported slope, the material colour and slip circle colour are nearly the same. Let’s change the contour colours so that we can see the slip circles clearly. Right-click and select Contour Options, and select a different Format option (e.g. Hot Spots). The slip circles are now clearly visible in both scenarios.

support all surfaces analyzed

Fifty lowest safety factor surfaces displayed.

The Filter Surfaces dialog also allows you to view slip surfaces for which no safety factor could be calculated. Try the following:

1. For the scenario WITH support, maximize the view and select Zoom All.

2. Select Filter Surfaces. Select the Surfaces With Error Code option, and select Error Code –108. Select Done.

Filter Surfaces

Filter Surfaces dialogue

Surfaces with negative driving moment.

All surfaces with Error Code –108 (driving force or moment < 0.1), are now displayed in purple on the model, as shown in the above figure. For these slip surfaces, the applied support loads on the slip surfaces are sufficient to generate an overall very small or negative driving moment (Bishop analysis). This would tend to move the sliding mass from left to right, rather than the expected right to left, and hence a valid safety factor cannot be calculated.

This situation can occur when the method of support Force Application = ACTIVE, as discussed below.

Select the Report Generator option, where we can view a summary of the number of Valid and Invalid surfaces which were computed.

Select: Analysis → Report Generator

Scroll down in the Report Generator listing, and notice the number of Valid and Invalid Surfaces, for each analysis method, for each scenario.

Valid/ In valid Surfaces

Report Generator analysis summary.

For this model, over 10000 slip surfaces (i.e. about 50% of all slip surfaces analyzed) resulted in Invalid slip surfaces. Looking at the support scenario, when excluding error code 1000 (no valid slip surface), most of these are due to Error Code –108 (driving moment or force < 0.1). This is because the method of support Force Application = ACTIVE.

Remember that when we define the support properties, the method of Force Application can be specified as either ACTIVE or PASSIVE. In this case, we used the default method for Grouted Tieback support, which is ACTIVE.

• When the method of Force Application = ACTIVE, many surfaces, especially shallow slip surfaces near the ground surface, may be “stabilized” by a small or negative driving force or moment, and display Error Code –108. This is because ACTIVE support decreases the driving force in the factor of safety calculation.

• However, if the method of Force Application = PASSIVE, valid safety factors can be calculated for these surfaces. This is because PASSIVE support does NOT decrease the driving force; instead, it increases the resisting force in the factor of safety calculation.

As an additional exercise, when you have completed this tutorial:

1. Change the method of Force Application for the tiebacks, to PASSIVE, and rerun the analysis.

2. Look at the Report Generator in Interpret. You will see that the total number of Invalid surfaces for the support scenario is smaller (about 10518) and only 32 are due to Error Code - 108.

See the end of this tutorial, for more information about ACTIVE and PASSIVE support in Slide2. Close the Report Generator view.

SHOW SUPPORT FORCES

The support force diagrams for all support elements can be viewed with the Show Support Forces option.

Select: Data → Show Support Force Diagram

Show support force diagram

Display of support force diagrams.

To make your screen look similar to the above figure:

1. Turn off All Surfaces, and zoom in to the support.

2. Select Support Force Diagram Options from the Data menu or the toolbar. The Support Force Options dialog allows you to configure the appearance of the support force display.

3. The following settings will display the support forces as shown above. Select Done.

Support Force Diagram Options

4. Re-display the Legend (right-click and select Show Legend).

5. When Support Forces are displayed, notice that the Legend indicates the failure mode(s) along the length of the support (red = tensile, green = pullout).

A support force diagram represents the available support force which can be mobilized by a given support element, at any point along the length of the support.

Support force diagrams are determined by evaluating each possible failure mode along the length of the support. For example, for a grouted tieback, the possible failure modes are:

1. Pullout

2. Tensile Failure (of the tieback tendon)

3. Stripping (i.e. support remains embedded in slope).

The failure mode which provides the MINIMUM force, at each point along the length of the support, determines the Force Diagram.

The Force Diagram and the point of intersection of a slip surface with a support element, determine the force magnitude which is applied to the slip surface.

8. Overview of Support Implementation in Slide2

The following is a general overview of the support implementation in Slide2. For complete details, please see the Slide2 Help system.

INTERSECTION WITH SLIP SURFACE

First of all, in order for the support to have an effect on a given slip surface, the support must intersect the slip surface. If the support does NOT intersect a slip surface, then NO support force will be applied to the slip surface, and the support will have no effect on the safety factor of that slip surface. This is illustrated below.

Support no intersection

Support does NOT intersect slip surface – NO effect on safety factor.

Support with intersection

Support intersects slip surface – support force will be applied.

LOCATION OF APPLIED SUPPORT FORCE

When support intersects a slip surface, a force is applied at the point of intersection of the slip surface with the support (i.e. to the base of a single slice). The applied force is simply a line load, with units of FORCE per unit width of slope.

Support intersection at base

Support force is applied at the point of intersection with slip surface.

ORIENTATION OF APPLIED SUPPORT FORCE

The orientation of the applied support force, will depend on the type of support which is used.

• For End Anchored support, Grouted Tiebacks, and Soil Nails, the orientation of the applied force is assumed to be parallel to the direction of the support, as shown in the figure above.

• For Geosynthetics or User Defined support, the support force can be applied tangent to the slip surface, parallel to the support, at an angle which bisects the tangent and parallel angles, or at any user defined angle.

MAGNITUDE OF APPLIED SUPPORT FORCE

The magnitude of the applied support force will depend on the support properties entered in the Define Support Properties dialog. These are used to determine a Force Diagram for your support. A support Force Diagram simply represents the available force which the support can apply to the sliding mass, at any point along the length of a support element.

magnitude of the applied support force

Soil Nail Force Diagram

The Force Diagram and the point of intersection of a slip surface with a support element, determine the force magnitude which is applied to the slip surface.

For detailed information on how the Force Diagram is determined for each support type, see the Slide2 Help system.

ACTIVE VS. PASSIVE SUPPORT

For each Support Type in the Define Support Properties dialog, the user may choose the method of Force Application – Active or Passive. The significance of the Force Application method is as follows.

In general terms, the Factor of Safety is defined as the ratio of the forces resisting motion, to the driving forces. Driving forces include the mass of each slice accelerated through gravity, seismic forces, and water in a tension crack. Resisting forces arise from the cohesion and frictional strength of the slip surface.

Active Support is included in the Slide2 analysis as in Eqn.1.

Active support ratio

where TN is the normal component and TS is the shear component of the force applied to the base of a slice, by the support.

Active Support is assumed to act in such a manner as to DECREASE the DRIVING FORCE in the Factor of Safety calculation. Grouted Tiebacks, tensioned cables or rock bolts, which exert a force on the sliding mass before any movement has taken place, could be considered as Active support.

Passive Support is included in the Slide2 analysis as in Eqn.2.

Passive Support Equation

By this definition, Passive Support is assumed to INCREASE the RESISTING FORCE provided by shear restraint, in the Factor of Safety equation.

Soil nails or geo-textiles, which only develop a resisting force after some movement within the slope has taken place, could be considered as Passive support.

Since the exact sequence of loading and movement in a slope is never known in advance, the choice of Active or Passive Force Application is somewhat arbitrary. The user may decide which of the two methods is more appropriate for the slope and support system being analyzed.

In general, Passive support will always give a LOWER factor of safety, than Active support (when a valid factor of safety can be calculated for Active support force application).

9. Back Analysis of Support Force

Finally, we will mention another very useful feature in Slide2 – the Back Analysis of support force option. This option is useful in the preliminary stages of support design.

It allows the user to determine a critical slip surface which requires the MAXIMUM support force, in order to achieve a specified factor of safety.

The support force magnitude which is determined can be used to estimate the necessary capacity and spacing of support. The slip surface which is determined can be used to estimate the required length of support.

For more information on the Back Analysis option, see the Slide2 Help system. A movie which illustrates the Back Analysis feature can be found in the Tutorials section of the Help system.


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee