The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Slope Angle Optimization

1.Introduction

In this tutorial, Slide2 is used to examine the stability of an open pit mine. The Change Slope Angle editing option is used to optimize the open pit design to make the slope as steep as possible while maintaining a suitable factor of safety. The completed model can be found in the file Tutorial 22 Slope Angle Optimization.slmd. All tutorial files installed with Slide2 can be accessed by selecting File > Recent Folders > Tutorials Folder from the Slide2 main menu.

2.Problem

An open pit mine is excavated through weak rock. The specification of the mine design states that the factor of safety must be greater than 1.25. The goal is to create as steep a slope as possible (to minimize costs) while maintaining a factor of safety greater than 1.25. This is done in Slide2 by constructing a series of models with different slope angles and observing the factors of safety. By plotting the slope angle versus the factor of safety, we can obtain the optimum slope angle for this mine.

3.Model

Start the Slide2 Model program. In this tutorial we will start by opening a model that has already been created.

Select File > Recent Folders > Tutorials Folder from the Slide2 main menu, and open the Tutorial 22 Slope Angle initial.slmd file. You will see a model that looks like this:

Tutorials model

This is a model of an open pit mine in which there is a layer of sediments and a layer of weak weathered rock on top of the bedrock.

To determine the overall angle of the slope select Tools > Dimension Angle. Click on the crest of the slope (close to 122, 120) and then click on the toe (at 30,40). Now move the mouse to the right to draw a horizontal line. Click the mouse button to finish drawing the angle and you should see that the overall slope is 41o.

Dimension Angle model

This represents the base model for which we will try to optimize the slope angle. We will start by finding the factor of safety for this model and then will change the slope angle and observe the effects.

4.Compute

Run the model using the Compute option in the Analysis menu. Once the model has finished computing (Compute dialog closes), select the Interpret option in the Analysis menu to view the results.

5.Interpret

After you select the Interpret option, the Interpret program starts and reads the results of the analysis. You will see that the factor of safety for this slope is approximately 1.

Interpret slode design failure

This indicates that the slope is close to failure and the design is therefore unacceptable. We will now try to change the slope angle to produce a higher factor of safety.

Return to the Slide2 Model program.

6.Slope Angle Wizard

For this example it will be useful to use the Multi Scenario modeling capabilities. First, click on the Dimension Angle tool and select Delete on the keyboard. We will be creating 4 new models with different slope angles. Select Boundaries > Slope Angle Wizard (Groups). You are now prompted to pick the starting vertex at the toe of the slope. Click on the point at 30 , 40. You are now asked to pick the vertex at the crest of the slope. Click on the point at the top of the slope (close to 122 , 120).

Slope Angle Wizard 41 deg

Slope Angle 41 degrees

After clicking on the top point, you are presented with the Change Slope dialog. The default action is to Project Horizontally. This is what we want since we have flat steps in our slope and we do not want them to be rotated.

We want to make the slope shallower so choose clockwise for the rotation. We will generate 4 scenarios in increments of 4 degrees:

Slope Angle Wizard vertex rotation type

Click OK to close the dialog. You will now see that four new groups have been created. Click on Group 2 – Slope Angle – 4 in the Document Viewer. You will see that your slope angle is shallower, and should be equal to 37 degrees (41 - 4 degrees) as shown in the next figure.

slope angle 37

Slope Angle 37 degrees

Click on Group 5 – Slope Angle – 16 in the Document Viewer. The slope angle here is 41 – 16 degrees = 25 degrees.

slope angle 25

Slope Angle 25 degrees

Select Save. This will save all of the changes to all five models.

NOTE: in general, it is better to start with the maximum slope angle, and use the Change Slope Angle option to decrease the slope angle. If you do this, Slide2 will simply crop any material boundaries at the new slope face. If you start with a shallow slope and make it steeper, Slide2 will automatically extend any material boundaries which intersect the slope, however the results may not be as you intended, and you may have to perform additional editing to achieve the correct boundaries.

7.Compute

Select Compute. The checkboxes are automatically selected for the new groups. Click OK. Once the model has finished computing, select the Interpret option in the Analysis menu to view the results.

8.Interpret

In the Select scenarios to open dialog, uncheck Group 1 since we have already seen this one. Click OK. The Interpret program will display results for the four computed models in the Multi Scenario file.

Tile the views:

Interpret group 1

You can immediately see the critical slip circle and safety factor for each slope angle. For the Bishop method, the results are as follows:

• Slope Angle 41 degrees FS = 1.018 (computed previously)

• Slope Angle 37 degrees FS = 1.087

• Slope Angle 33 degrees FS = 1.177

• Slope Angle 29 degrees FS = 1.264

• Slope Angle 25 degrees FS = 1.374

SLOPE OPTIMIZATION

We now want to determine what slope angle will give a factor of safety of 1.25. From the above results it is apparent that a Slope Angle of about 30 degrees should achieve this. If you plot the results in Excel you can verify this.

FS vs. Slope Angle slope optimization

If you interpolate the above plot, a slope angle of about 30 degrees gives a factor of safety of 1.25.

9.Final Pit Design

Return to the Slide2 Model program. Click on the original Group (slope angle = 41 degrees). Use the Duplicate Group option to create a new Group.

Select Boundaries > Change Slope Angle to rotate the slope by 11° clockwise following the steps outlined above. Use the Dimension Angle option to measure the overall angle of the slope. You will see that the overall angle is now 30°.

Change Slope Angle dimension angle

Run Compute and view the results in Interpret. You should see a factor of safety of about 1.25 for the slope angle = 30 degrees.

compute Change Slope Angle

This concludes the tutorial demonstrating how you can easily optimize a slope angle using the Slope Angle Wizard tool.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee