The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Seismic Analysis with Newmark Method

1.Introduction

This tutorial will demonstrate how to model a multi-material slope with seismic loading in a multiple scenario model. We will demonstrate three different seismic analysis options including displacement analysis using the Newmark method.

The finished product of this tutorial can be found in the Tutorial 28 Seismic Analysis.slmd data file. All tutorial files installed with Slide2 can be accessed by selecting File > Recent Folders > Tutorials Folder from the Slide2 main menu

2.Model 1 - No Seismic Loading

From the Slide2 main menu, select File → Recent Folders → Tutorials Folder and read in the Tutorial 28 Seismic (initial).slmd file. This model is based on the non-homogeneous, three layer slope found in Slide2 Verification Problem #4.

Notice the child scenario is named “No Seismic.” We will run this scenario first.

MATERIAL PROPERTIES

Let’s examine the material properties of the model. Select Define Material from the toolbar or the Properties menu.

Select: Properties → Define Materials

Click through the first three materials and review the properties defined.

Select Cancel to close the Define Material Properties dialog when finished.

3.Compute

Before you analyze your model, save it as a file called Seismic Tutorial.slmd.

Select: File → Save

Use the Save As dialog to save the file. You are now ready to run the analysis.

Select: Analysis → Compute

4.Interpret

To view the results of the analysis:

Select: Analysis → Interpret

This will start the Slide2 Interpret program. You should see the following critical slip surface with FS = 1.374.

Slide2 Interpret

5.Model 2 - Pseudostatic Seismic Loading

We will now duplicate the scenario, add a pseudostatic seismic load to the new model and re-run the analysis to determine its effect on the Safety Factor.

  1. Return to the Slide2 Model program.
  2. In the Document Viewer, right-click on No Seismic and select Duplicate Scenario.
  3. Right-click on this new scenario and select Rename.
  4. Enter Seismic = 0.15 as the scenario name.
  5. Click Save and Close.

NOTE: since we created the second scenario by duplicating the first scenario, all settings in the second scenario are initially the same as the first scenario by default. However, any subsequent changes made to a scenario, will only apply to that scenario, unless Link Scenarios is activated. Only changes made to the geometry (External Boundary and Material Boundary) of one scenario or changes in the Master Scenario are automatically applied to all scenarios within that group.

PSEUDO-STATIC SEISMIC LOAD

In Slide2, pseudo-static seismic loads can be applied in the horizontal and vertical directions by specifying the corresponding Seismic load coefficient. The Seismic load coefficient is used to determine the seismic force applied to the slope. Ensure you have clicked on the Seismic = 0.15 scenario.

Select: Loading → Seismic Load

Pseudo Static Seismic Load

In the dialog, enter a Horizontal Seismic load coefficient = 0.15. Notice that this value is positive in the direction of failure. Select OK when finished.

We are now finished creating this scenario, and can proceed to run the analysis and interpret the results.

6.Compute

Select: Analysis → Compute

Compute scenario

Notice the scenario without results, Seismic = 0.15, is automatically selected to Compute. Select OK. The Slide2 Compute engine will proceed in running the analysis. When completed, you are ready to view the results in Interpret.

7.Interpret

To view the results of the analysis:

Select: Analysis → Interpret

This will start the Slide2 Interpret program. For the Seismic = 0.15 scenario, you should see the following critical slip surface with FS = 0.992.

 Interpret

With the addition of horizontal seismic loading, the Global Minimum safety factor is now 0.992 compared to 1.374 before adding the seismic load. The seismic load has destabilized the slope. You may find it useful to tile the views, to view the results of both scenarios together. Minimize the master scenario to better compare.

Select: Window → Tile Vertically

Tile Vertically

Above the Document Viewer pane, select Synchronize Views. Select the “Sync Zoom/Pan/View Mode” checkbox. Select Done.

Synchronize Views

Once activated, this feature allows you apply the zoom and pan settings used in one scenario across all scenarios. Use the Zoom options as necessary to achieve the desired view of the slopes.

8.Model 3 - Critical Seismic Coefficient (kc) Analysis

In this tutorial, we have so far considered the effect of a pseudostatic seismic load on the minimum safety factor, by specifying a horizontal seismic load coefficient. In Slide2, we can also perform an advanced seismic analysis to determine the critical seismic coefficient (kc) that results in a destabilized slope with FS = 1.

Return to the Slide2 Model program.

In the Document Viewer, right-click on No Seismic and select Duplicate Scenario. Rename the scenario Critical Acceleration.

PROJECT SETTINGS

For the Critical Acceleration scenario we will change the Project Settings in order to determine the critical seismic coefficient. Ensure you have this scenario selected.

Select: Analysis → Project Settings

Select the Seismic page from the list at the left of the dialog.

Project Settings Seismic

Select the “Advanced Seismic Analysis” checkbox. Notice that the “Compute Ky for all failure surfaces” option is selected. This option must be selected in order to compute ky for all failure surfaces. Select OK.

9.Compute

Select: Analysis → Compute

The new scenario, Critical Acceleration, is automatically selected to Compute. Select OK.

The Slide2 Compute engine will proceed in running the analysis. When completed, you are ready to view the results in Interpret.

10.Interpret

To view the results of the analysis:

Select: Analysis → Interpret

You should see the following critical slip surface with the critical seismic coefficient displayed (ky = 0.146).

Interpret

Now select the All Surfaces option to view all circles generated by the analysis:

Select: Data → All Surfaces

Let’s use the Filter Surfaces option, to display only surfaces with a critical seismic coefficient (Ky) below 0.15, the value we specified in the previous scenario Seismic = 0.15.

Select: Data → Filter Surfaces

In the Filter Surfaces dialog, select the “Surfaces with a Ky below” option, enter a value of 0.15, and select Done.

 Filter Surfaces Ky dialog

 Filter Surfaces Ky plot

As you can see, there are a number of unstable surfaces for this model, wherein a seismic coefficient less than 0.15 would result in a destablized slope. This makes sense, since the Global Minimum factor of safety for the Seismic = 0.15 scenario, is 0.992 (i.e. just below one).

11.Model 4 - Newmark Displacement Analysis

We will now perform a Newmark displacement analysis to determine the critical Newmark displacement that results from seismic loading.

Return to the Modeler. In the Document Viewer, right-click on the Critical Acceleration scenario and select Duplicate Scenario. Rename it Newmark Displacement.

PROJECT SETTINGS

We will now change the Project Settings for the new scenario order to determine the Newmark displacements.

Select: Analysis → Project Settings

Select the Seismic page from the list at the left of the dialog.

Project Settings Seismic

Notice that the “Advanced Seismic Analysis” checkbox is selected, as it was in the Critical Acceleration scenario. This option must be selected in order to compute Newmark displacements. The Newmark analysis in Slide2 is based on the program SLAMMER, developed by the U.S. Geological Survey. The permission to use the SLAMMER code by Dr. Jibson and Dr. Rathje in Slide2 is gratefully acknowledged1 .

Select Newmark Analysis Options and Define Seismic Record.

Notice that in Slide2 there are a number of ways the seismic record can be entered. Time and acceleration data points can be manually entered into each cell or copied in from a table. Alternatively, the seismic record can be imported from a Slammer or Slide2 (.ssr) file, or chosen from a list of Example Records containing historical data from a selection of earthquakes.

For this tutorial, we will use data from the Example Record of Mammoth Lakes-1 1980, CVK090 with a peak ground acceleration (PGA) of 0.416 g. Select Example Record and set Earthquake = Mammoth Lakes-1 1980 and Record Name = CVK-090.

Example Seismic Records

Notice that a summary of the Earthquake Properties, which includes the PGA and PGV of the selected record, is displayed.

Select OK to close the Example Seismic Records dialog.

Define Seismic Record

Notice that once the time and acceleration data points have been entered, an acceleration vs. time plot is generated in the Define Seismic Record dialog.

Select OK to close the Define Seismic Record dialog when finished reviewing the seismic record data.

Define Seismic Record dialog

In the Newmark Analysis dialog, notice the Newmark Analysis Type option. In Slide2, we are able to define the Newmark Analysis Type as either Rigid, Coupled, or Decoupled. We can also run all three at once. Also, notice that the displacement can be computed by examining the Positive Accelerations, Negative Accelerations, Mean Accelerations, or the Maximum positive/negative accelerations of the seismic record. We can also run all these displacement options at once.

For this tutorial, we will set Newmark Analysis Type = Rigid and Displacement computed using = Maximum positive/negative acceleration.

Select OK to close the Newmark Analysis dialog.

Select OK in the Project Settings dialog.

12.Compute

Select: Analysis → Compute

The Slide2 Compute engine will proceed in running the analysis. When completed, you are ready to view the results in Interpret.

13.Interpret

To view the results of the analysis:

Select: Analysis → Interpret

You should see the following critical slip surface with the critical Newmark displacement displayed = 4.380 cm.

 Interpret

Select: Window → Tile Vertically

This allows us to view all the different scenarios at once.

Tile Vertically

This concludes the seismic analysis tutorial.

References

1. Jobson, R.W., Rathje, E.M., Jibson, M.W., and Lee, Y.W., 2013, SLAMMER – Seismic LandSlide2 Movement Modeled using Eatherquake Records (ver.1.1, November 2014): U.S. Geological Survey Techniques and Methods, book 12, chap. B1, unpaged


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee