The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Materials and Loading

1. Introduction

This tutorial will demonstrate how to model a more complex multi-material slope, with both pore water pressure and an external load. The finished product of this tutorial can be found in the Tutorial 02 Materials and Loading.slmd data file. All tutorial files installed with Slide2 can be accessed by selecting File > Recent > Tutorials folder from the Slide2 main menu.

Some of the key features that will be covered in this tutorial:

  • Multiple material slope with Weak Layer
  • Pore Pressure defined by Water Table
  • Uniformly Distributed External Load
  • Circular Slip Surface Search Method (Grid Search)

2. Project Settings

Go to Project Settings by following the steps:

Select: Analysis > Project Settings.

  1. Select the Groundwater page from the list of tabs at the left of the dialog.
  2. groundwater Project Settings

    Notice the various methods of defining pore pressure conditions in Slide2. For this tutorial, we will be using the default (Groundwater Method = Water Surface). this allows pore pressure to be calculated from a Water Table or Piezometric surfaces.

  3. Leave all other parameters as default in Project Settings.
  4. Before moving onto the model, let's give our project a title.

  5. Select: Analysis > Project Summary
  6. Project Summary analysis

  7. In the Project Title box as shown above type in "Materials & Loading Tutorial" and then select OK to save and close the dialog.

3. Boundaries

ADDING AN EXTERNAL BOUNDARY

To add the External Boundary:

  1. Select Add External Boundary from the toolbar or the Boundaries menu.
  2. Select: Boundaries > Add External Boundary

  3. Enter the following coordinates in the prompt line:
  4. (5,0); (100,0); (100,34); (100,36); (100,40); (67,40); (43,28); (5,28); (5,18); (5,16)

  5. Once you are finished typing in the coordinates close the boundary by typing "c".

Your model should resemble the following figure:

Add External Boundary

ADDING A MATERIAL BOUNDARY

Material boundaries are used in Slide2 to define the boundaries between different material zones within the External Boundary. Let's add two material boundaries, to define the location of a weak layer.

Select: Boundaries > Add Material Boundary

Since we planned ahead, there are already vertices on the External Boundary which we can graphically "snap" to, making the process of creating material boundaries easier.

  1. First make sure that the Snap option is enabled on the Status Bar. When Snap is enabled, the cursor will change to a circle when it is positioned over a vertex, allowing you to snap exactly to the vertex.
  2. Position the cursor over and left-click the External Boundary vertex at (5,18)
  3. Position the cursor over and left-click the External Boundary vertex at (100,36)
  4. Right-click and select Done

The first material boundary has been added. Now add a second material boundary.

Repeat Steps 2 to 4 to add a second material boundary by snapping at the External boundary vertices of (5,16) and (100,34). Your model should look as follows

Add second Material Boundary

Adding a Water Table

In order to define the pore pressure conditions we must add the water table.

Select: Boundaries > Add Water Table

  1. Enter the following coordinates in the prompt line:
  2. (5,28); (43,28); (49,30); (60,34); (66,36); (74,38); (80,38.5); (100,38.5)

  3. Once you have entered the coordinates you can press Enter to complete the Water Table

After completing the Water Table boundary, you will now see the Assign Water Table dialog.

Add, Assign Water Table dialog

This dialog allows you to assign the Water Table to the materials in your model, by selecting the checkbox for the desired materials. The Water Table must be assigned to materials, so that the program knows how pore pressure is to be calculated for each material.

By default, when you add a Water Table, all checkboxes in the dialog are selected. This is sufficient for our purposes, so just select OK. The Water Table will be added to the model, and automatically assigned to all materials in the model.

As you can see, we have added a Water Table coincident with the ground surface at the foot of the slope, and slightly below ground surface towards the crest.

NOTE:

  • The assigning of the Water Table to materials, can also be done in the Define Material Properties dialog. The Assign Water Table dialog is simply a convenient shortcut which allows you to assign the Water Table to all materials at once, rather than individually with the Define Material Properties dialog.

NOTE:

  • The Water Table MUST BE DEFINED ACROSS ALL MATERIALS for which pore pressure is to be calculated using the Water Table. If it is not, then the analysis will not be able to calculate the pore pressure for slip surfaces where the Water Table is not defined, and a safety factor will NOT BE CALCULATED. Therefore, always make sure that the Water Table spans all applicable material zones of the model, or the slope will not be analyzed where the Water Table is undefined (see figures below).

Figure A: Water Table is correctly defined across the entire model

Figure B- Water Table is undefined at the bottom of the slope; slip surfaces intersecting this segment will not be analyzed by Slide2

4. Loading

ADDING A DISTRIBUTED LOAD

In Slide2, external loads can be defined as either concentrated line loads, or distributed loads. For this tutorial, we will add a uniformly distributed load near the crest of the slope.

  1. Select the Support workflow tab, and select Add Distributed Load from the toolbar or the Loading menu.
  2. Select: Loading > Add Distributed Load

  3. You will see the Add Distributed Load dialog. Enter the following parameters and select OK.
  4. Orientation = Normal to Bounday

    Distribution Parameters: Type = Constant, Magnitude = 50 (kPa)

    Add Distributed Load

    Now as you move the cursor, you will see a small red cross which snaps to the nearest point on the boundary.

    You may enter the location of the load graphically by left-clicking the red cross at the desired starting and ending locations of the distributed load. However to recreate the same results we will enter exact coordinates in the prompt line.

  5. Enter the following points:

(70,40); (80,40)

The distributed load will be added to the model after you enter the second point. The distributed load is represented by red arrows pointing normal (downwards in this case) to the External Boundary, between the two points you entered. The load magnitude is also displayed.

distributed load added model

5. Slip Surface Search Method

For this tutorial we will be performing a circular surface Grid Search to attempt to locate the critical slip surface.

A Grid Search requires a grid of slip centers to be defined. We will use the Auto Grid option which automatically locates a grid for the user.

  1. Select the Surfaces workflow tab.
  2. Select: Surfaces > Surface Options

  3. In the Surface Options dialog, change the Search Method to Grid Search.
  4. Select: Surfaces > Auto Grid

  5. In the Grid Spacing dialog keep the default settings of 20x20 and select OK.

NOTE: Slip center grids and the circular surface Grid Search are discussed in more detail in the Quick Start tutorial. Please refer to that tutorial or the Slide2 Help system for more information.

6. Material Properties

In this section of the tutorial we will define soil properties and assign them to the material boundaries we created earlier.

DEFINE MATERIALS

Select: Properties > Define Materials

  1. With the first (default) material selected in the Define Materials dialog, enter the following:
    • Name = Soil
    • Unit Weight = 19 (KN/m3)
    • Strength Type = Mohr-Coulomb
    • Cohesion = 28.5 (kPA)
    • Phi = 20 (degrees)
    • Water Surface = Water Table

    define Material Properties

    Notice that the Water Surface option is set as Water Table. This was first introduced when we use the Assign Water Table option.

  2. Select the second material and enter the following and once your dialog matches the one or paramters listed below select OK.
  • Name = "weak layer"
  • Unit Weight = 18.5 (KN/m3)
  • Strength Type = Mohr-Coulomb
  • Cohesion = 0 (kPA)
  • Phi = 10 (degrees)
  • Water Surface = Water Table

define Material Properties weak layer

Note the following about the Water Parameters:

  • Water Surface = Water Table means that the Water Table will be used for pore pressure calculations for the material.
  • In Slide2, the Hu coefficient is define as the factor by which the vertical distance to a water table is multiplied to obtain the pressure head. It may range between 0 and 1. A Hu of 1 indicates hydrostatic conditions whereas a Hu of 0 indicates dry soil. Any intermediate values of Hu indicate head loss due to seepage as shown in the figure

ASSIGNING PROPERTIES

Now that we have defined two materials for our model it is necessary to assign these properties to the correct regions.

Select: Properties > Assign Properties

You will see the Assign Properties dialog, shown below.

Assign Properties soil 1

Before we proceed, note the following:

  • By default, when boundaries are created, Slide2 automatically assigns the properties of the first material in the Define Materials Properties list to all soil regions of the model

Therefore, in our case, we need only to assign the second material properties to the weak layer.

To assign properties to the weak layer:

  1. Use the mouse to select the weak layer in the Assign Properties dialog
  2. Place the cursor anywhere in the "weak layer" of the model (the narrow region between the two material boundaries) and left-click.
  3. Close the dialog

Your model should look like the following:

Assign Properties weak layer model

Properties have now been assigned. Notice that the weak layer now has the same colour as the weak layer material we defined.

TIP: Assigning can also be done using the right-click shortcut (right-click desired area and use the Assign Material option)

We are now finished with creating the model and can proceed to computing the results and interpreting them.

7. Compute

Before you analyze our model, save it as a file called tutorial02 (Slide2 model files have a .slmd filename extension)

Select: File > Save

Use the Save As dialog to save the file. You are now ready to run the analysis.

Select: Analysis > Compute

The Slide2 Compute engine will proceed in running the analysis. When completed, you are ready to view the results in Interpret.

8. Interpret

To view the results of the analysis:

Select: Analysis > Interpret

This will start the Slide2 Interpret program. You should see the following figure:

Interpret analysis program

As you can see, the Global Minimum slip circle, for the Bishop analysis method, passes through the weak layer and is partially underneath the distributed load.

The weak layer and the external load clearly have an influence on the stability of this model, and the Global Minimum safety factor is 0.798 (using Bishop's Method), which indicates an unstable slope. This slope will require support or other design modifications if it is to be stabilized.

Using the drop-list in the toolbar, select other analysis methods and view the Global Minimum surface for each. In this case, the actual surface, for the methods used (Bishop and Janbu) is the same, although different safety factors are calculated by each method.

In general, the Global Minimum surface will not necessarily be the same surface, for each analysis method. See the Quick Start Tutorial for further discussion about the Global Minimum surface.

9. Query

A Query, in the Slide2 Interpret program, is simply a slip surface which has been selected with the Add Query option, for the purpose of viewing and plotting detailed analysis results along the slip surface (e.g. Base Normal Stress, Mobilized Shear Resistance, Pore Pressure, Interslice forces, etc).

It is important to note that the Data Output option in Project Settings, determines which surfaces will be available for creating a Query:

  • If Data Output = Standard, then detailed analysis data is saved in the Slide2 output file, for the Global Minimum surface ONLY.
  • If Data Output = Maximum, then detailed analysis data is saved for the minimum surface at each grid point (for a circular surface Grid Search).

In this tutorial, we have used the default Data Output = Standard, and can therefore only create a Query for the Global Minimum surface. See the suggested exercises at the end of this tutorial, for a discussion of the Data Output = Maximum option.

ADDING A QUERY

A Query can be created by selecting the Add Query option from the toolbar or the Query menu.

This allows you to select any slip surface for which detailed analysis results are available. For the current example, detailed analysis results are only available for the Global Minimum slip surface, as discussed in the previous section.

When it is only required to create a Query for the Global Minimum, there are several timesaving shortcuts available. For example:

  1. Right-click the mouse anywhere on the Global Minimum slip surface. (You may also click on the radial lines joining the slip center to the slip surface)
  2. Select Add Query from the popup menu, and a Query will be created for the Global Minimum.
  3. When the Global Minimum surface changes to black it indicates that a query has been added. (Queries are displayed using black. The Global Minimum, before the query was added, was displayed in green. These colours can be customized in Display Options.) You will find this a useful and frequently used shortcut for adding a Query for the Global Minimum.

You will find this a useful and frequently used shortcut for adding a Query for the Global Minimum.

Other shortcuts for adding and graphing Queries are described in the following sections.

GRAPH QUERY

The main reason for creating a Query is to be able to graph results of the detailed analysis for the slip surface. This is done with the Graph Query option in the toolbar or the Query menu.

Select: Query > Graph Query

Graph Query Graph slice data

NOTE:

  • If only a single query exists, as in the current example, it will automatically be selected as soon as you select Graph Query, and you will immediately see the Graph Slice Data dialog, shown below. If more than one query exists, you will first have to select one (or more) queries, with the mouse.
  1. In the Graph Slice Data dialog, select the data you would like to plot from the Primary data drop-list. For example, select Base Normal Stress.
  2. Select the Horizontal axis as Distance.
  3. Select Create Plot and Slide2 will create a plot as shown in the following figure.

QUERY SHORTCUTS

Here are more useful shortcuts for adding / graphing Queries (these are left as optional exercises after completing this tutorial):

  • If you right-click on the Global Minimum BEFORE a query is created, you can select Add Query, or Add Query and Graph from the popup menu. Or if you right-click AFTER a Query is created, you can select Graph Query or other options.
  • Another very quick shortcut – if NO Queries have been created, and you select Graph Query from the toolbar, Slide2 will automatically create a Query for the Global Minimum, and display the Graph Slice Data dialog.
  • Similarly, if you select Show Slices or Query Slice Data, a query will automatically be created for the Global Minimum, if it did not already exist.

CUSTOMIZING A GRAPH

After a slice data graph has been created, many options are available to customize the graph data and appearance. These options are available through the sidebar, or the right-click menu.

Chart Properties

Right-click the mouse on a graph, and select Chart Properties. The Chart Properties dialog allows you to change axis titles, minimum and maximum values, etc. This is left as an optional exercise for the user to explore.

Change Plot Data

Right-click the mouse on a graph, and select Change Plot Data. This will display the Graph Slice Data dialog, allowing you to plot different data if you wish, while still remaining in the same view.

Changing the analysis method

After a graph is created, you can even change the analysis method. Simply select a method from the toolbar, and data corresponding to the method will be displayed.

NOTE:

  • Depending on the data being viewed, results may or may not vary with analysis method. For example, Slice Weight will NOT vary with analysis method. Base Normal Stress will vary with analysis method.
  • Also, “No Data” may be displayed, if the minimum surface for the analysis method chosen, is different from the surface on which you originally added the query. Close this graph, so that we can demonstrate a few more features of the Slide2 query menu.

SHOW SLICES

The Show Slices option is used to display the actual slices used in the analysis, on all existing queries in the current view.

Select: Query > Show Slices

The slices are now displayed for the Global Minimum. Use the Zoom options to get a closer view, so that your screen looks similar to the following figure. Notice that there are 50 slices, which is the default number entered in Project Settings.

Query Show Slices

The Show Slices option can also be used for other display purposes, as configured in the Display Options in the sidebar or right-click menu. For example:

  1. Right-click the mouse and select Display Options. Select the Slope Stability tab.
  2. Turn OFF Slice Boundaries, and turn ON Hatch background. Observe the 45 degree hatch pattern which now fills the failure mass.
  3. Change the Fill color, and select a different Hatch pattern. Experiment with different combinations of Slice Display Options, and observe the results.

Remember that the Show Slices option only displays the Slice options that are turned ON in the Display Options dialog.

NOTE: the current Display Options can be saved as the program defaults, by selecting the Defaults button in the Display Options dialog, and then selecting “Make current settings the default” in the Defaults dialog

QUERY SLICE DATA

The Query Slice Data option allows you to view detailed analysis results FOR INDIVIDUAL SLICES IN A SLIDING MASS.

Select: Query > Query Slice Data

1. You will see the Slice Data dialog, which prompts you to “Click on a slice to view slice data”.

2. Click on any slice, and the data for the slice will be displayed in the dialog, as illustrated below:

Query Slice Data dialog

3. Force arrows will be displayed on the slice, representing the various forces acting on the slice, such as slice weight, interslice forces and base forces.

4. Select different slices, and observe the changing data. You can click directly on the model, or you can use the left / right arrow buttons at the top of the dialog, to select slices.

5. Select Zoom in the Slice Data dialog. The currently selected slice is zoomed to the middle of the view.

6. Select the “roll-up” ^ arrow in the upper right corner of the Slice Data dialog (do not select the X), and the dialog will “roll-up” (minimize without closing), allowing you to view the full screen. (NOTE: you can also double-click on the title bar of the dialog, to minimize / maximize the dialog). For example, after rolling-up and moving the Slice Data dialog out of the way, your screen may appear as follows:

Slice Data dialog zoom view

7. Maximize the Slice Data dialog, by selecting the “roll-down”  arrow, or double-clicking on the title bar of the dialog. Select the Hide / Show buttons, and view the results.

8. The Copy button will copy the current slice data to the Windows clipboard, where it can be pasted into another Windows application (e.g. for report writing).

9. The Filter List button allows you to customize the list of data which appears in the dialog.

10. Close the Slice Data dialog by selecting the X in the upper right-corner of the dialog, or press Escape.

11. Press F2 to Zoom All.

DELETING QUERIES

Queries can be deleted with the Delete Query option in the toolbar or the Query menu.

A convenient short-cut for deleting an individual query, is to right-click on a query, and select Delete Query. For example:

1. Right-click on the Global Minimum query. (You can right-click anywhere on the slip surface, or on the radial lines joining the slip center to the slip surface endpoints).

2. Select Delete Query from the popup menu, and the query will be deleted. (The Global Minimum is now displayed in green once again, indicating that the query no longer exists).

SHOW VALUES ALONG SURFACE

Another very useful option for viewing slip surface data is the Show Values Along Surface option. This allows you to visually plot data directly along the Global Minimum slip surface, or any slip surface for which a Query has been created.

Select: Query > Show Values Along Surface

You will see the following dialog.

Show Values Along Surface dialog

1. Choose the Slice Data to plot, for example Base Normal Stress.

2. You will see the data plotted along the Global Minimum slip surface as shown in the following figure. The size of the bars represents the relative magnitude of the data on the base of each slice.

Base Normal Stress model

3. Choose different Slice Data types and observe the results.

4. Experiment with the various display options in the dialog and observe the results.

5. Choose Slice Data = None and close the dialog.

NOTE: the Show Values Along Surface option is also available as a right-click shortcut. If you right-click on the Global Minimum slip surface, or any other slip surface for which a Query has been created, the Show Values Along Surface option will be available in the popup menu. From the sub-menu you can directly choose a data type to plot, or access the Show Values dialog.

FACTOR OF SAFETY ALONG SLOPE

We will demonstrate the Graph SF along Slope feature which is used as a data interpretation feature.

Select: Data > Graph SF along Slope

In the following dialog, select Create Plot:

Factor of safety along slope

This will create a plot of the factor of safety along the surface of the slope. The factor of safety values are obtained from each slip surface / slope intersection point.

Factor of safety along slope graph

This graph is useful in determining areas of the slope which correspond to slip surfaces with low safety factors, and may possibly be involved in failure. You may find it useful to tile the views horizontally, to view the graph and the slope together.

Select: Window > Tile Horizontally

Use the Zoom options as necessary, to achieve the desired view of the slope, relative to the graph. (Tip: first select Zoom All. Then use Zoom Mouse, and Pan, if necessary, to zoom the slope to the same scale as the graph).

Tile Horizontally windows

10. Additional Exercises

A safety factor graph, such as the previous figure, can be used to help refine a critical surface search, with the Define Slope Limits option, as suggested in the optional exercise below.

1. Return to the Slide2 Model program.

2. Use the Define Slope Limits dialog (see the Quick Start tutorial), to define two sets of Slope Limits, corresponding approximately to the low safety factor areas of the safety factor graph shown in the previous figure. 3. Re-run the analysis, and see if a lower safety factor Global Minimum surface has been located.

OTHER SEARCH METHODS

The Grid Search is not the only search method available in Slide2 for circular slip surfaces. Other methods can be used. Re-run the analysis using:

• Slope Search Method

• Auto Refine Search method

Now compare results and experiment with different search method parameters. See the Slide2 Help system for information about the search methods.

MAXIMUM DATA OUTPUT OPTION

While demonstrating the Query options in this tutorial, we have pointed out that a Query could only be created for the Global Minimum surface. This is because we used the Data Output = Standard option in the Project Settings dialog.

If we use the Data Output = Maximum option, then a Query can be created for the minimum safety factor surface at any grid point, since detailed analysis data is then saved for all of these surfaces, and not just for the Global Minimum.

The following suggested exercise will demonstrate the capabilities of Slide2 when Data Output = Maximum.

1. Return to the Slide2 Model program, and set Data Output = Maximum in Project Settings.

2. Re-run the analysis.

3. In Slide2 Interpret, select Add Query from the toolbar or the menu.

4. Now hover the mouse (without clicking) over the slip center grid, or over the slip surfaces within the slope. As you move the mouse, notice that the nearest corresponding slip surface is highlighted. (Note: it is helpful to turn on the Minimum Surfaces option first, since these are all of the surfaces for which you can create a Query).

5. When a desired slip surface has been located, click the left mouse button, and a Query will be created for that surface.

6. You may repeat steps 3-5, to add any number of Queries for different slip surfaces.

7. When using the Graph Query option (selected from the toolbar or the menu), you may graph multiple Queries on the same plot, by simply selecting the desired queries with the mouse.

NOTE: when Data Output = Maximum, the apparent compute speed may be significantly slower than when Data Output = Standard. Also, the size of the output files will be much larger, due to the large amount of data being stored. Depending on the number of slip surfaces you are analyzing, these differences can be very significant. Data Output = Maximum option should only be used when you wish to view detailed data for surfaces other than the Global Minimum.

That concludes this tutorial. You may now exit the program.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee