Expert Modelling: Hands-on help from Rocscience Engineers. Register Here
 

Search Results

Quick Start Tutorial

1. Introduction

This Quick Start tutorial will demonstrate some of the basic features of Slide2. You will see how quickly and easily a model can be created and analyzed with Slide2. All tutorial files installed with Slide2 can be accessed by selecting File > Recent > Tutorials folder from the Slide2 main menu. The finished product of this tutorial can be found in the Tutorial 01 Quick Start.slmd data file.

Open Slide2 by either double clicking the Slide2 icon. When Slide2 model program is started, a new blank document will open, allowing you to begin creating a model immediately.

Your window should look like the following:

Intro:new blank document

Throughout this tutorial we will be referring to four common interface locations as reference for locating buttons and icons that will be necessary to complete the tutorial.

The Sidebar, pictured below, is located on the right of the screen.

Sidebar

The Toolbar, shown below, is located at the top of the window beneath the menu bar

Toolbar

Workflow Tabs are also located at the top of the window but a bit lower than the Toolbar.

Workflow Tabs

Lastly, is the Prompt Line, which is located at the bottom right corner of the window right above the SNAP icon.

 Prompt Line

2. Project Settings

Before creating any model, you should first make sure the main analysis parameters (Failure Direction, Units of Measurement, Analysis Methods, etc.) are well defined. This is done in the Project Settings dialog. Although we will not be changing the default parameters for this tutorial, let's take a look at the dialog so that you can become accustomed to using it.

Go to Project Settings by following the steps:

Select: Analysis > Project Settings.

Project Settings

The Project Settings dialog is organized into various pages which are accessed by selecting the name of the page from the list at the left of the dialog.

  1. On the General page, make sure that the Stress Units option is set to Metric.
  2. Select the Scenarios page. Note that by default it is set to Multiple Scenario Modeling which will be discussed later in this tutorial.
  3. Do not change any other setting in the dialog. Select OK.

Before moving onto creating the model, let's give the project a title.

  1. Select: Analysis > Project Summary
  2. Enter "Quick Start Tutorial" as also seen in the figure below. Once you've finished entering the title, select OK to save and close the dialog.

Project Summary

3. Boundaries

The first boundary that must be defined for every Slide2 model is the External Boundary. The External Boundary in Slide2 is a closed polyline encompassing the soil region you wish to analyze. In general:

  • The uppermost segments of the External Boundary represent the slope surface
  • All other segments of the External Boundary are arbitrary and can be extended as far out as necessary for a complete analysis of the problem
  1. To add the External Boundary, select Add External Boundary from the toolbar or the Boundaries menu.
  2. Select: Boundaries > Add External Boundary

  3. Enter the following coordinates in the prompt line at the bottom right of the screen. As you enter the coordinates, notice that the view limits are automatically updated to encompass the coordinates you are entering:
  4. (0,0); (130,0); (130,50); (80,50); (50,30); (0,30)

  5. Once you have finished typing the coordinates above enter the letter "c" and your boundary should look like the following:

Add External Boundary

Entering "c" after the last vertex automatically connects the first and last vertices (closes the boundary), and exits the Add External Boundary option.

TIP: If you make a mistake while entering coordinates, you can enter "u" in the prompt line at any time, to undo the most recent vertex entry.

If your model seems too big or too small, you can try using the Zoom All function

Select: Zoom All (or press F2) to zoom the model to the center of the view.

As a shortcut, various options are available by entering single letter text commands in the prompt line . These options are also available in the right-click context menu, and include:

  • Undo (enter "u" to undo the last vertex)
  • Arc (enter "a" to open Arc Options)
  • Circle (enter "i" to open Circle Options)
  • Relative Coordinates (enter "@" to switch between Absolute Coordinates, Relative Distance and Polar Coordinates)
  • Ratio (enter "r" ...)
  • Snap Options
  • Coordinate Table - The Coordinate Table option allows you to enter or paste coordinates into a dialog. The coordinate table can be accessed by entering "t" in the prompt line, or from the right-click menu.
  • Boundaries can be entered graphically in Slide2 by simply clicking the left mouse button at the desired coordinates. The Snap options can be used for entering exact coordinates graphically.

4. Slip Surfaces

Slide2 can analyze the stability of either circular or non-circular slip surfaces. Individual surfaces can be analyzed or a critical surface search can be performed to attempt to find the slip surface with the lowest factor of safety.

In this tutorial, we will perform a critical surface search for a circular slip surface. In Slide2, there are three search methods available for circular slip surfaces.

By default, Slide2 uses the Auto Refine Search method to find the critical slip surface. However, we will switch to the Grid Search method, which is a commonly used and well-known search method for circular slip surfaces.

  1. Select the Surfaces workflow tab.
  2. Select: Surfaces > Surface Options

  3. Change the Search Method to Grid Search then hit OK.

Surface Options

AUTO GRID

A Grid Search requires a grid of slip centers.

Slip center grids can be user-defined by selecting the Add Grid option or can be automatically created by selecting the Auto Grid option. For this tutorial we will use the Auto Grid option.

Select: Surfaces > Auto Grid

You will see the Grid Spacing dialog. We will use the default number of intervals in X and Y Direction of (20x20). When the following dialog pops up just hit OK and the grid will be created.

Grid Spacing dialog

By default, the actual locations of the slip centers within the grid are not displayed. You can turn them ON in Display Options. In the Sidebar, select the " Show Search Grid Points" checkbox. (Display options can also be accessed from the toolbar or the right-click menu).

Show Search Grid Points checkbox

Your screen should look as follows

model view

Note that the 20x20 grid interval spacing actually give a grid of 21x21 = 441 slip centers.

Each center in a slip center grid, represents the center rotation of a series of slip circles. Slide2 automatically determines the circle radii at each grid point, based on the Slope Limits and the Radius Increment. The Radius Increment, entered in the Surface Options dialog, determines the number of circles generated at each grid point.

How Slide2 performs a circular surface search, using the Slope Limits and the Radius Increment, is discussed in the next section.

SLOPE LIMITS

When an External Boundary is created, two triangular markers are displayed at the left and right limits of the upper surface. These are called Slope Limits. The Slope Limits are automatically calculated by Slide2 as soon as the External Boundary is either created or whenever editing operations (e.g. moving vertices) are performed.

The Slope Limits serve two purposes in a circular surface analysis:

  • Filtering - All slip surfaces must intersect the External Boundary, within the Slope Limits. If the start and end points of a slip surface are NOT within the Slope Limits, then the slip surface is discarded (i.e. not analyzed). This is illustrated below.

Slip surface slope limits

  • Circle Generation - The segments of the External Boundary between the Slope Limits define the slope surface to be analyzed. The slope surface is used to generate the slip circles for a Grid Search, as follow:
    • For each slip center grid point, suitable Minimum and Maximum radii are determined, based on the distances from the slip center to the slope surface as shown in the next figure.
    • The Radius Increment is then used to determine the number of slip circles generated between the minimum and maximum radii circles at each grid point.

Circle Generation

NOTE:

  • The Radius Increment is the number of intervals between the minimum and maximum circle radii at each grid point. Therefore the number of slip circles generated at each grid point is equal to the Radius Increment +1.
  • The total number of slip circles generated by a Grid Search is therefore = (Radius Increment +1) x ( (Total # of Grid Slip Centers). For this example, this equals 11x21x21 = 4851 slip circles.

The default Slope Limits calculated by Slide2 will, in general, give the maximum coverage for a Grid Search. If you wish to narrow the Grid Search to more specific areas of the model, the Slope Limits can be customized with the Define Limits dialog

Select: Surfaces > Slope Limits > Define Limits

Define Slope Limits

The Define Slope Limits dialog allows you to customize the left and right Slope Limits, or even to define two sets of limits (e.g. to define allowable ranges for slip surfaces starting and ending points).

We are using the default Slope Limits for this tutorial; it is suggested that the user experiment with different Slope Limits, after completing this tutorial. Select Cancel in the Define Slope Limits dialog.

TIP: The Slope Limits can also be moved graphically, using the mouse, with the Move Limits option.

PROPERTIES

Now let's define the material properties.

Select: Properties > Define Materials

In the Define Material Properties dialog, select Material 1 and enter the following parameters:

  • Name = Soil 1
  • Unit Weight = 19
  • Strength Type = Mohr Coulomb
  • Cohesion = 5
  • Phi = 30
  • Water Surface = None

 Define Material Properties

When you are finished entering the properties, select OK.

NOTE: Since we are dealing with a single material model and entered properties with the first default material from the list in the dialog (Material 1) Slide2 automatically assigns these properties to the entire model.

Recall when you first created the external boundary, the area inside the boundary was filled with the same color as Material 1. This is a visual indication that the external boundary is assigned material properties from the first default material type.

For multiple material models, it is necessary for the user to assign properties with the Assign Properties option. We will deal with assigning properties in Tutorial 2.

5. Analysis Methods

Before we run the analysis, let's examine the limit equilibrium Analysis Methods that are available in Slide2.

Select: Analysis > Project Settings

  1. Select the Methods page in the Project Settings dialog.

Project Settings dialog

By default, the Vertical Slices option is selected, and Bishop and Janbu methods are the selected Analysis Methods.

You may select any or all Vertical Slice analysis methods and all selected methods will be used when Slide2 runs the analysis. See the Slide2 Help system for information about the different analysis methods, and the assumptions used in each.

For this tutorial, we will only use the default vertical slice methods - Bishop and Janbu.

  1. Select Cancel in the Project Settings dialog.

SAVE

Before we go further save as a file called Quick Start Tutorial. (Slide2 multi scenario model files have a .slmd filename extension).

Select: File > Save

Use the Save As dialog to save the file.

DOCUMENT VIEWER

The Document Viewer in the sidebar allows you to create, organize and edit groups and scenarios for multi scenario files.

Document Viewer

For this simple example, the file consists of only one group containing one scenario (the master scenario)

We don't need to worry about the document viewer right now, but just keep it in mind for future reference. Multi scenario modeling is discussed at the end of this tutorial, and is discussed in detail in Tutorial 24 and other Slide2 tutorials.

6. Compute

You are now ready to run the analysis.

Select: Analysis > Compute

The Slide2 Compute engine will proceed in running the analysis. This should only take a few seconds. When completed, you are ready to view the results in Interpret.

7. Interpret

To view the results of the analysis:

Select: Analysis > Interpret

This will start the Slide2 Interpret program. You should see the results of the Grid Search as shown in the following figure:

The Global Minimum slip surface and the contoured grid are both visible in the above figure.

By default, when a computed file is first opened in Slide2 Interpret, you will always see:

  • The Global Minimum slip surface, for the BISHOP Simplified analysis method (if a Bishop analysis was selected)
  • If a Grid Search has been performed, you will see contours of safety factor in the slip center grid. The contours are based on the MINIMUM calculated safety factor at each grid slip center.

GLOBAL MINIMUM SLIP SURFACES

For a given analysis method, the Global minimum slip surface is the slip surface with the lowest factor of safety of all slip surfaces analyzed.

The analysis method is displayed in the toolbar at the top of the Slide2 Interpret window.

The Global Minimum safety factor is displayed beside the slip center for the surface. In this case, for a Bishop analysis, the overall minimum safety factor is 1.141

To view the Global Minimum safety factor and surface for other analysis methods, simply use the drop-list in the toolbar. For example, select the Janbu simplified method, and observe the results. In general, the Global Minimum safety factor and slip surface, can be different for each analysis method.

Global Minimum slip Janbu

TIP: While the analysis method is selected in the toolbar, you can scroll through the analysis methods by rotating the mouse wheel. This allows you to quickly compare analysis results, without having to select the analysis method each time.

It is very important to note the following:

  • The term "Global Minimum" should be used with caution. The Global Minimum surfaces displayed after an analysis are dependent on your search techniques and may not necessarily be the lowest possible safety factor for a given model. Depending on the chosen search criteria (grid location, grid interval spacing, radius increment and slope limits) lower safety factors may exist.
  • In this example the Global Minimum surface is the same for both methods chosen. However this is not the case for other models which will not necessarily have the same global minimum surface for each analysis method.

The display of the Global Minimum surface may be toggled on or off by selecting the Global Minimum option from the toolbar or the Data menu.

Select: Data > Global Minimum

VIEWING MINIMUM SLIP SURFACES

Recall that the Grid Search is performed by generating circles of different radii at each grid point in a slip center grid.

To view the minimum safety factor surface generated at each grid point, select the Minimum Surfaces option in the toolbar or the Data Menu.

Select: Data > Minimum Surfaces

Minimum Surfaces Data

As shown in the above figure, Slide2 will draw the minimum slip surfaces, with colours corresponding to the safety factor contours in the grid, and in the legend (visible in the upper left corner).

Again, as with the Global Minimum, note that the Minimum Surfaces correspond to the currently selected analysis method (i.e. if you select different analysis methods, you may see different surfaces displayed)

VIEWING ALL SURFACES

To view all valid slip surfaces generated by the analysis, select the All Surfaces option from the toolbar or the Data menu.

Select: Data > All Surfaces

Again, note that the slip surfaces are colour coded according to safety factors, and that the safety factors will vary according to the analysis method chosen.

All Surfaces data

NOTE: Since the slip surfaces overlap, Slide2 draws the slip surfaces by starting with the HIGHEST safety factors and ending with the LOWEST, giving priority to the lowest safety factors (i.e. they are drawn last)

The All Surfaces option is very useful for visualizing all of the valid surfaces generated by your analysis. It may indicate:

  • areas in which to concentrate a search, in order to find a lower Global Minimum, using some of the various techniques provided in (customizing Slope Limits, Focus Search Option in Surfaces menu)
  • areas which have been insufficiently covered by the search, again, necessitating a change in the search parameters (e.g. location of the slip center grid, or a large value of Radius Increment)

FILTER SURFACES

When displaying either the Minimum Surfaces or All Surfaces, as described above, you can filter the surfaces you would like displayed using the Filter Surfaces option in the toolbar or the Data menu.

Select: Data > Filter Surfaces

Filter Surfaces Data dialog

Filtering can be done by safety factor, or by a specified number of lowest surfaces (e.g. the 10 lowest safety factor surfaces). By toggling through each option Slide2 will automatically update the surfaces to conform with current selected option.

For example, select the "Surface with a factor of safety below" option. Leave the default safety factor value of 2. The display should automatically update as shown below.

Select Done to close the dialog.

factor of safety figure

DATA TIPS

The Data Tips feature in Slide2 allows you to obtain model and analysis information by simply placing the mouse cursor over any model entity or location on the screen.

To enable Data Tips:

  1. Click on the box on the Status Bar (located at the bottom of the window) which says DATA TIPS.
  2. By default, it should indicate MAX DATA TIPS. When you click on this box, it will toggle through three different data tip models (OFF, MIN, MAX). Toggle until it displays MAX DATA TIPS.
  3. Now move the mouse cursor over the model and you will see that the material properties of the soil are displayed, as shown below.

Data Tips status bar

  1. Place the cursor over different entities of the model, and see what information is displayed.

Virtually all model information is available using Data Tips, for example:

  • slip surface safety factor, center and radius
  • vertex coordinates
  • grid coordinates
  • contour values within slip center grids
  • slope limit coordinates
  • support properties
  1. Click on the Status Bar and toggle until it displays DATA TIPS OFF.

You can experiment with the Data Tips option in later tutorials.

NOTE: Data Tips can also be toggled through the View menu.

SHOW COORDINATES

Turn off the display of All Surfaces by re-selecting the toolbar button.

Select: Data > All Surfaces

Model coordinates can be displayed using the Data Tips option described in the previous section. Model coordinates can also be displayed with the Show Coordinates option in the View menu.

Select: View > Show Coordinates

  1. In the Show Coordinates dialog, select the External Boundary checkbox and select Close.

You will see the external boundary coordinates as shown below.

External Boundary checkbox figure

TIP: if the coordinates appear too small, right-click and select Display Options, and under the General tab, clear the Scale Display Items checkbox. Display Options are also available in the sidebar.

  1. Go back to the Show Coordinates dialog and turn off the display of coordinates by clearing the External Boundary checkbox.

8. Report Generator

The Report Generator option in the toolbar or the Analysis menu, displays a summary of Slide2 model and analysis information, in its own view.

Select: Analysis > Report Generator

 Report Generator analysis

The display of information in the Report Generator can be customized using the Section Visibility and text options in the toolbar.

If you right-click, you will see various options available in the popup menu, including Copy, Save as HTML, and Print Preview.

The information can be copied to the clipboard using the Copy option, or saved as a PDF or HTML file with the Save As option. From the clipboard, the information can be pasted into word processing programs for report generation.

9. Drawing Tools

In the Tools menu or the toolbar, a wide variety of drawing and annotation options are available for customizing views, including text boxes, property tables, dimensioning tools, polylines and shapes.

It is left as an optional exercise to experiment with adding drawing tools to the view.

EDITING DRAWING TOOLS

After drawing tools have been added to a view, they can be edited as follows.

Right-click

If you right-click the mouse on a drawing tool, you will see a popup menu, which makes available various editing and visibility options. For example, Copy, Delete, Format

Single-click

If you single-click the left mouse button on a drawing tool, this will “select” the tool, and you will see the “control points” highlighted on the tool. While in this mode:

  • You can click and drag the control points, to re-size the tool.
  • If you hover the mouse over any part of the drawing tool, but NOT on a control point, you will see the four-way arrow cursor, allowing you to click and drag the entire drawing tool to a new location.
  • You can delete the tool by pressing Delete on the keyboard.

Double-click

If you double-click the mouse on a drawing tool, you will see the Format Tool dialog. The Format Tool dialog allows you to customize styles, colours etc. Only the options applicable to the clicked-on tool, will be enabled in the Format Tool dialog. (Note: this is the same Format option available when you right-click on a tool).

It is left as an optional exercise, for the user to experiment with the various editing options that are available for each Tools option.

SAVING DRAWING TOOLS

All drawing tools are automatically saved when you save a Slide2 file, in either the Interpret or Model programs.

10. Exporting Images

In Slide2, various options are available for exporting image files.

EXPORT IMAGE

The Export Image option in the File menu or the right-click menu, allows you to save the current view directly to one of the following image file formats:

  • PNG (*.png)
  • JPEG (*.jpg)
  • GIF (*.gif)
  • Windows Bitmap (*.bmp)
  • Windows Enhanced Metafile (*.emf)
  • Windows Metafile (*.wmf)

COPY TO CLIPBOARD

The current view can also be copied to the Windows clipboard using the Copy option in the toolbar or the Edit menu. This will place a bitmap image or enhanced metafile on the clipboard which can be pasted directly into word or image processing applications.

We have now covered some of the basic features in the Slide2 Interpret program. Additional features are covered in the next tutorial.

11. Multi Scenario Modeling

To conclude this tutorial, we will very briefly introduce multi scenario modeling.

1. Return to the Slide2 Model program. (Analysis > Modeler if you are still in the Interpret window)
2. In the Document Viewer, right-click on Group 1 – Master Scenario, and select Add Scenario from the popup menu.

Multi Scenario Modeling document viewer

3. This will create a new scenario which is a copy of the Master Scenario.

Document Viewer scenario 2

4. Save the file

5. Select Scenario 2 in the Document Viewer.

6. Select Surfaces > Surface Options and change the Search Method = Auto Refine Search. Select OK.

Document Viewer surface options

7. Save the file.

8. Select Compute. In the compute dialog, make sure the Scenario 2 checkbox is also selected. Select OK to run the analysis.

9. Select Interpret.

10. Select Show All Surfaces and then vertically tile the windows (Window>Tile Vertically) You should see the following results.

Show All Surfaces fig

11. In a few mouse clicks, you have created a new scenario, selected a different search method for the new scenario, computed and displayed the results for two scenarios.

12. Notice that the safety factor using the Auto Refine Method is nearly identical to the Grid Search results. For further information on Multi Scenario modeling in Slide2 see Tutorial 24.

That concludes this Quick Start Tutorial. You may now exit the program.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee