Expert Modelling: Hands-on help from Rocscience Engineers. Register Here
 

Search Results

Finite Element Groundwater Seepage

1. Introduction

Within the Slide2 program, Slide2 has the capability to carry out a finite element groundwater seepage analysis for steady state or transient conditions. This tutorial will demonstrate steady state seepage. Transient groundwater seepage is discussed in later tutorials.

Finite element groundwater analysis in Slide2 allows you to define and analyze a groundwater problem using the same model as for the slope stability problem. The boundaries of the problem only need to be defined once, and will be used for both the groundwater analysis and the slope stability analysis.

After a groundwater seepage analysis is performed, the results (pore pressures), can be automatically utilized by the slope stability analysis engine in Slide2.

NOTE:

  • The groundwater analysis capability in Slide2 can be considered a completely selfcontained groundwater analysis program, and can be used independently of the slope stability functionality of Slide2.
  • You may perform a groundwater analysis in Slide2, without necessarily performing a slope stability analysis.
  • Although the Slide2 groundwater analysis is geared towards the calculation of pore pressures for slope stability problems, it is not restricted to slope geometry configurations. The groundwater modeling and analysis capabilities in Slide2 can be used to analyze an arbitrary, 2-dimensional groundwater problem, for saturated / unsaturated flow conditions.

2. Groundwater Modeling

The groundwater modeling options in Slide2 are all contained within the Slide2 Model program.

In order to enable steady state groundwater modeling, it is first necessary to set the Groundwater Method in Project Settings to Steady State FEA. When you do this:

  • A Groundwater Analysis Mode option will be available. This allows you to select either Slope Stability analysis mode or Steady State Groundwater mode.
  • When you are in Groundwater analysis mode, the menu and toolbar will present all of the necessary groundwater modeling options.

The following general procedure is required, in order to use the Slide2 program for a groundwater analysis.

PROJECT SETTINGS

In order to perform a steady state groundwater analysis, the first thing you must do is set the Groundwater Method in Project Settings:

1. Select Project Settings from the toolbar or the Analysis menu.

2. Select the Groundwater page, and set the Groundwater Method = Steady State FEA (note: FEA stands for Finite Element Analysis).

3. You may configure the Groundwater Analysis parameters as necessary (i.e. Tolerance or Maximum Number of Iterations) by selecting the FEA Options button.

4. Select OK.

The Groundwater Analysis Mode option will be enabled, as described below.

Project setting

Groundwater Analysis Mode

When you set the Groundwater Method = Steady State FEA, note:

  • A Groundwater workflow tab will appear.
  • Mode tabs will appear at the lower left of the application window.
  • Analysis mode can be selected from the Analysis menu.

Slope Stability

Slope Stability mode

You can use any of these options to switch between different analysis modes of the Slide2 Model program – Slope Stability or Steady State Groundwater.

  • The Slope Stability analysis mode allows you to define the elements of your model which are relevant to the slope stability analysis.
  • The Groundwater analysis mode allows you to define the elements of your model which are relevant to the groundwater analysis.

When you switch between Slope Stability mode and Groundwater mode, you will notice that the menus and toolbars are automatically updated.

BOUNDARIES

The SAME boundaries are used in both the groundwater and slope stability analysis. However, the model boundaries can only be defined when the Analysis Mode = Slope Stability.

  • You MUST create the model boundaries, when Analysis Mode = Slope Stability.
  • You CANNOT create or edit the model boundaries, when Analysis Mode = Groundwater.

For details about defining boundaries in Slide2, see the previous tutorials, or the Slide2 Help system.

MESHING

The groundwater analysis in Slide2 is a finite element analysis, and therefore a finite element mesh is required in order to solve the problem.

To create the finite element mesh:

  • You can do this with a single mouse click, by selecting the Discretize and Mesh option. This will automatically create a graded finite element mesh within your model boundaries.
  • If the mesh requires customization, several options are available in the Mesh menu, which allow you to customize the mesh as necessary.

BOUNDARY CONDITIONS

Once the finite element mesh is satisfactory, the user must then set up the boundary conditions which define the groundwater problem. This is done with the Set Boundary Conditions option, which allows you to define all of the necessary pressure and flow boundary conditions along the model boundaries.

Set Boundary Condition

HYDRAULIC PROPERTIES

The permeability (hydraulic conductivity) characteristics of each material are defined with the Define Hydraulic Properties option. You may define a saturated permeability for each material. In addition, various models are available for defining the unsaturated permeability, or you may create a user-defined permeability function.

 Define Hydraulic Properties

GROUNDWATER COMPUTE

When all of your groundwater boundary conditions and material properties have been defined, then you are ready to run the groundwater analysis.

The groundwater analysis engine in Slide2 is a separate program from the slope stability analysis engine. It allows you to run the groundwater analysis independently of the slope stability analysis. To run the analysis:

  • Select the Compute (Groundwater) option, from the Analysis menu or the toolbar. This will run the Slide2 Groundwater Analysis engine.
  • You will see a Compute dialog while the analysis is running. When the analysis is finished, you will be returned to the Slide2 Model program.

After you have computed the groundwater analysis, you should view the results of the groundwater analysis, by selecting the Interpret (groundwater) option.

If the groundwater analysis results are satisfactory, then you can return to the Slide2 Model program, switch the Analysis Mode = Slope Stability, and proceed with your slope stability analysis.

When you select the slope stability Compute option, the slope stability analysis will automatically use the pore pressures calculated from the groundwater analysis.

GROUNDWATER INTERPRET

The results of a groundwater analysis are viewed with the Slide2 Interpret program, using the options in the Groundwater menu. NOTE:

  • Groundwater analysis results can be viewed simultaneously with the slope stability analysis results. The display of groundwater results (i.e. pore pressure contours), and the display of slope stability results (i.e. slip surfaces, safety factors etc) are fully integrated within the Slide2 Interpret program.
  • If you only wish to view groundwater results without the slope stability results, or vice versa, then you can easily turn display options on or off, as necessary.

To run the Slide2 Interpret program, select the Interpret (groundwater) option, from the Analysis menu or the toolbar, after you have computed the groundwater analysis with the Compute (Groundwater) option.

After you perform a groundwater analysis with Slide2, it is always a good idea to first use the Interpret program, to check that the groundwater analysis results are reasonable. If not, then you should go back to the Slide2 Model program, and check that you have defined your model correctly.

A simple introduction to groundwater modeling and data interpretation using Slide2 is found in the following tutorial.

3. Steady State Seepage Tutorial

This tutorial will demonstrate a simple groundwater seepage analysis using Slide2.

We will begin with the same model used for Tutorial 05 (the Water Pressure Grid tutorial). However, rather than read in a Water Pressure Grid from a file, we will carry out a seepage analysis in order to determine the pore pressures within the slope.

We will then re-run the slope stability analysis, and compare the results with Tutorial 05.

The finished product of this tutorial can be found in the Tutorial 07 Finite Element Groundwater Seepage.slmd data file. All tutorial files installed with Slide2 can be accessed by selecting File > Recent Folders > Tutorials Folder from the Slide2 main menu.

4. Model

First, let’s read in the Tutorial 05 file. From the Slide2 main menu, select File > Recent Folders > Tutorials Folder. You will see the Open File dialog.

Open the Tutorial 05 Water Pressure Grid.slmd file.

Right-click on the master scenario and select “Add Scenario.” Do this twice. Rename the scenarios “WPG” and “Seepage” by right clicking and selecting “Rename” for each scenario. Your Document Viewer should look as shown:

 Document Viewer seepage

Click on the Seepage scenario before proceeding.

PROJECT SETTINGS

In order to perform a finite element groundwater analysis with Slide2, the first thing you must always do, is set the Groundwater Method in Project Settings.

Select: Analysis → Project Settings

In the Project Settings dialog, select the Groundwater page, and set the Groundwater Method = Steady State FEA. Select OK.

Project Settings groundwater

You will see a warning message that the water pressure grid and water table will be deleted. Select Yes.

Note:

  • The Water Pressure Grid (the grid of blue triangles) has disappeared from this scenario. Since we will be obtaining pore pressures from the finite element analysis, the Water Pressure Grid will not be used, and has been deleted. However it is still present in the “WPG” scenario.
  • The Water Table which was used for defining the ponded water in Tutorial 5, has also been deleted. When we define the groundwater boundary conditions, ponded water will automatically be created based on the total head boundary conditions.
  • Groundwater analysis mode is enabled. The Analysis Mode allows you to switch between Slope Stability Analysis Mode, and Groundwater Analysis Mode.

To begin with, we will use Slope Stability Analysis mode, since we have to do a bit of editing to the boundaries. (Boundary defining and editing can only be done in Slope Stability Analysis Mode).

BOUNDARY EDITING

Before we proceed with the groundwater modeling, we have to make one small modification to the external boundary.

To correctly define the boundary conditions for the groundwater problem, we need to add two vertices to the external boundary. Select the Geometry tab, and select Add Vertices from the toolbar.

Select: Boundaries → Edit → Add Vertices

  • Enter coordinates for the following two vertices:
  • Enter vertex on boundary [esc=done]: (32, 26)
  • Enter vertex on boundary [esc=done]: (65, 31.8)
  • Enter vertex on boundary [esc=done]: press Enter or right-click and select Done

The two vertices you have added define the level of the water table (phreatic surface) at the slope face, and at the right edge of the model. These vertices will be necessary in order to correctly assign the total head boundary conditions.

 Boundaries Add Vertices

New vertices added to external boundary.

Also notice that because all scenarios in a group must have the same geometry, these vertices have also been added to the “WPG” scenario and the Master scenario. Ensure you have returned to the “Seepage” scenario before proceeding.

GROUNDWATER ANALYSIS MODE

We are now ready to define the groundwater problem. The groundwater modeling options in Slide2 are only enabled when you set the Analysis Mode = Groundwater. Select the Groundwater workflow tab, or the Steady State Groundwater tab at the lower left of the screen.

Groundwater Analysis Mode

When the Analysis Mode = Groundwater, you will notice that the menus and toolbars are updated:

  • The modeling options relevant to the Groundwater Analysis are now available.
  • The modeling options which are relevant to the slope stability analysis, are now hidden.

Also notice that the Search Grid (for the circular surface Grid Search) and the Slope Limits symbols, are not displayed, when you are in Groundwater Analysis Mode.

In general:

  • Modeling entities which are only applicable to the SLOPE STABILITY ANALYSIS are NOT displayed when ANALYSIS MODE = GROUNDWATER.
  • Modeling entities which are only applicable to the GROUNDWATER ANALYSIS are NOT displayed when ANALYSIS MODE = SLOPE STABILITY.

MESHING

The groundwater analysis in Slide2 is a finite element analysis, and therefore a finite element mesh is required in order to solve the problem.

You can create the finite element mesh, with a single mouse click, by selecting the Discretize and Mesh option. In one step, this will automatically:

1. Discretize the model boundaries (the discretization of the boundaries forms the framework of the finite element mesh)

2. Generate a graded finite element mesh within the model boundaries.

Select: Mesh → Discretize and Mesh

Your model should appear as follows.

 Discretize model boundary and Mesh

NOTE:

  • The mesh is generated based on the Mesh Setup parameters specified in the Mesh Setup dialog (we used the defaults: 3 Noded Triangular elements and Approximate Number of Elements = 1500).
  • For this simple model, the default mesh generated by the Discretize and Mesh option, is adequate.
  • However, note that Slide2 allows total user control over the generation and customization of the mesh. If the mesh requires customization, many different options are available in the Mesh menu, which allow the user to customize the mesh as necessary.
  • Experimenting with the meshing options is beyond the scope of this tutorial. The user is encouraged to experiment with the mesh options after completing this tutorial. For details about the use of the mesh options, refer to the Slide2 Help system.

BOUNDARY CONDITIONS

After the finite element mesh has been generated, you must define the boundary conditions which define the groundwater problem you wish to solve.

This is done with the Set Boundary Conditions option, which allows you to define all of the necessary pressure and flow boundary conditions along the model boundaries.

Notice that by default, when the mesh is generated:

  • the slope surface is given an Unknown boundary condition (P=0 or Q= 0)
  • the bottom and side edges of the external boundary are given the default Zero Nodal Flow boundary condition (no symbol is displayed).

We will have to specify the boundary conditions as follows.

Select: Mesh → Set Boundary Conditions

You will see the Set Boundary Conditions dialog.

We will set TOTAL HEAD boundary conditions as follows:

1. First select Zoom All (you can use the F2 function key), to make sure the model is fully zoomed in the view.

2. Now, make sure the Total Head boundary condition option is selected in the Set Boundary Conditions dialog, as shown below.

3. In the dialog, enter a Total Head Value = 26 meters. Also make sure the Selection Mode = Boundary Segments.

4. Now you must select the desired boundary segments, by clicking on them with the mouse.

5. Click on the THREE segments of the external boundary indicated in the next figure. (i.e. the left edge of the external boundary, and the two segments at the toe of the slope).

Set Boundary Conditions dialog

Assigning boundary conditions (selected segments).

6. When the segments are selected, right-click the mouse and select Assign. A boundary condition of Total Head = 26 meters is now assigned to these line segments. (Notice that the program has automatically created ponded water corresponding to a Total Head = 26 meters.)

7. Now enter a Total Head Value = 31.8 meters in the dialog. Select the lower right segment of the external boundary. Right-click and select Assign.

Set Boundary Conditions

8. The necessary boundary conditions are now assigned.

The Total Head boundary conditions represent the elevation of the phreatic surface (ponded water) at the left of the model (26 m), and the elevation of the phreatic surface at the right edge of the model (31.8 m).

Remember the two extra vertices we added to the model. It is now apparent that these were necessary in order to assign the total head boundary conditions to the correct segments of the external boundary.

Select Close in the Set Boundary Conditions dialog.

AUTOMATIC CREATION OF PONDED WATER

Notice that the program automatically created ponded water (the blue hatch pattern), corresponding to the Total Head boundary condition of 26 meters.

automatically created ponded water

Ponded water corresponding to Total Head boundary condition.

Whenever the Total Head boundary conditions indicate that ponded water exists above the slope, Slide2 will automatically create the ponded water. This occurs when the value of Total Head is greater than the y-coordinate along the boundary.

  • For the groundwater analysis, the ponded water is simply a display option, which allows you to check that you have entered the correct Total Head boundary condition. It is not actually used by the groundwater analysis.
  • However, for the slope stability analysis, the ponded water will be used in the analysis (i.e. the weight and hydrostatic force of the ponded water, will be taken into account in the slope stability analysis). This ponded water will have the same effect as the ponded water defined by the Water Table in Tutorial 5 (“WPG” scenario).

HYDRAULIC PROPERTIES

The last thing we have to do to complete the groundwater model, is define the hydraulic properties (permeability) of the slope material.

Select: Properties → Define Hydraulic Properties

In the Define Hydraulic Properties dialog, enter a saturated permeability Ks = 5e-8. Select OK.

 Define Hydraulic Properties material 1

NOTE: the model used for this tutorial and the Water Pressure Grid tutorial, is based on a model from the 1989 ACADS soil slope stability programs review. (Giam, P.S.K. & I.B. Donald 1989, Example problems for testing soil slope stability programs, Civil Engineering Research Report No. 8 / 1989, Monash University, Australia). The value of Ks comes from this reference.

ALSO NOTE: since we are dealing with a single material model, and since you entered properties with the first (default) material selected, you do not have to Assign these properties to the model. Slide2 automatically assigns the default properties (i.e. the properties of the first material in the Define Hydraulic Properties dialog) for you.

We are now finished with the groundwater modeling, and can proceed to run the groundwater analysis.

5. Compute (groundwater)

Before you analyze your model, save it as a file called Tutorial 07.slmd.

Select: File → Save As

Use the Save As dialog to save the file. You are now ready to run the analysis.

Select: Analysis → Compute (groundwater)

By default, only the “Seepage” scenario is selected since it is the only one with seepage set in the Project Settings. Click OK.

The GROUNDWATER COMPUTE engine will proceed in running the finite element groundwater analysis. This should only take a few seconds. When completed, you are ready to view the results.

NOTE:

  • When you are doing a groundwater analysis with Slide2, groundwater results are stored in a .W01 file. When you COMPUTE the slope stability analysis, results are stored in a .S01 file.
  • These files are all contained within the corresponding folder that is saved with an .SLMD file.

6. Interpret (groundwater)

We can now view the results of the groundwater analysis in the Slide2 Interpret program.

Select: Analysis → Interpret (groundwater)

Your screen should appear as follows.

Interpret groundwater
Pressure Head contours


By default, you will see contours of Pressure Head on the model. The Legend in the upper left corner of the view, indicates the values of the contours.

The contour display can be customized with the Contour Options dialog, which is available in the View menu, or the right-click menu. This is left as an optional exercise to explore after completing this tutorial.

WATER TABLE

You will notice on the plot, a pink line which is displayed on the model. This line highlights the location of the Pressure Head = 0 contour boundary.

By definition, a Water Table is defined by the location of the Pressure Head = 0 contour boundary. Therefore, for a slope model such as this, this line represents the position of the Water Table (phreatic surface) determined from the finite element analysis.

The display of the seepage analysis Water Table can be turned on or off using the toolbar shortcut, the Display Options dialog, the sidebar checkbox (shown below), or the right-click shortcut (right-click ON the Water Table and select Hide Water Table).

FEA Water Table

Later in the tutorial we will compare the Water Table determined from the seepage analysis with the Water Table which we entered in Tutorial 5 (scenario “WPG”). You will see that the location of the Water Table is very similar in both models.

Also notice that the contours of Pressure Head, above the Water Table, have negative values. The negative pressure head calculated above the water table is commonly referred to as the “matric suction” in the unsaturated zone. This is discussed later in the tutorial.

To view contours of other data (Total Head, Pressure, or Discharge Velocity), simply use the mouse to select from the drop-list in the toolbar.

Select Total Head contours from the drop-list.

FLOW VECTORS

Flow Vectors and other Display Options can be toggled on or off with shortcut buttons in the toolbar or the Display Options in the sidebar. Turn ON the Flow Vectors option, and turn OFF the Boundary Condition options.

Flow Vectors
Total Head contours and flow vectors



As expected, the direction of the flow vectors corresponds to decreasing values of the total head contours.

NOTE: the relative size of the flow vectors (as displayed on the screen), corresponds to the magnitude of the flow velocity. Select Total Discharge Velocity contours (from the tool bar list), and verify this. The size of the flow vectors can be scaled in the Display Options dialog. This is left as an optional exercise.

Now turn off the flow vectors by re-selecting the flow vectors option from the toolbar.

FLOW LINES

Select Total Head contours again.

We can also add Flow Lines to the plot. Flow lines can be added individually, with the Add Flow Line option. Or multiple flow lines can be automatically generated with the Add Multiple Flow Lines option.

Select: Groundwater → Lines → Add Multiple Flow Lines

1. First, make sure the Snap option is enabled in the Status Bar. If not, then click on the Snap option in the Status Bar (or you can right click the mouse and enable Snap from the popup menu).

2. Click the mouse on the UPPER RIGHT CORNER of the external boundary.

3. Click the mouse on the LOWER RIGHT CORNER of the external boundary.

4. Right click and select Done.

5. You will then see a dialog. Enter a value of 8 for locations that are evenly spaced along the entire poly-line and select OK.

 Flow Lines start locations

The generation of the flow lines may take a few seconds. Your screen should look as follows.

Total Head contours and flow lines.
Total Head contours and flow lines.


Notice that the flow lines are perpendicular to the Total Head contours. (Note: only 6 flow lines are displayed, although we entered a value of 8, because the first and last flow lines are exactly on the boundary, and are not displayed.)

Now delete the flow lines (select Delete Flow Lines from the toolbar, right click and select Delete All, and select OK in the dialog which appears).

ISO-LINES

An iso-line is a line of constant contour value, displayed on a contour plot.

As we discussed earlier, the pink line which is displayed on the model, represents the Water Table determined by the groundwater analysis. By definition, the Water Table represents an iso-line of zero pressure head. Let’s verify that the displayed Water Table does in fact represent a line of zero pressure (P = 0 iso-line), by adding an iso-line to the plot.

First, make sure you select Pressure Head contours.

Select: Groundwater → Lines → Add Iso Line

Click the mouse on the Water Table line (if Snap is enabled, the cursor will snap exactly on the Water Table). You will then see the Add Iso-Line dialog.

 Add Iso Line all data types

The dialog will display the exact value (Pressure Head) of the location at which you clicked. It may not be exactly zero, so enter zero in the dialog, and select the Add button. An IsoLine of zero pressure head will be added to the model. It overlaps the displayed Water Table exactly, verifying that the Water Table is the P = 0 line. (If you hide the display of the Water Table, you will see the dark red iso-line in the same location). Add two more iso-lines at pressure head values = 1 and 2 meters. Notice that the pressure head = 1 iso-line coincides with the bottom of the ponded water, which is exactly 1 meter in depth. Delete the iso-lines with the Delete Iso-Lines option.

Iso-lines at 0, 1 and 2 meters pressure head


QUERIES

Another useful feature of the Interpret program, is the ability to create a Query, to obtain detailed analysis results.

For groundwater results, a Query allows the user to add a line or polyline, anywhere on the model contours. The Query can then be used to graph values of the contoured data along the Query line or polyline.

Let’s demonstrate this now. We will create a query which consists of a single vertical line segment, from the vertex at the crest of the slope, to the bottom of the external boundary.

Select: Groundwater → Query → Add Material Query

1. The Snap option should still be enabled. Click the mouse on the vertex at the crest of the slope, at coordinates (50, 35).

2. Enter the coordinates (50, 20) in the prompt line, as the second point (or if you have the Ortho Snap option enabled, you can enter this graphically).

3. Right click and select Done, or press Enter. You will see the following dialog.

Specify Query location

4. Enter a value of 20 for the locations evenly spaced along the entire poly-line input and check the Show queried values checkbox, and select OK.

5. The query will be created, as you will see by the vertical line segment, and the display of interpolated values at the 20 points along the line segment.

6. Zoom in to the query, so that you can read the values.

7. Now we can graph this data with the Graph Material Queries option (in the Groundwater > Query menu or the toolbar).

8. A shortcut to graph data for a single query, is to right click the mouse ON the Query line. Do this now, and select Graph Data from the popup menu. A graph will be immediately generated, as shown in the next figure.

Pressure Head vs. Distance on query line
Query of Pressure Head data.

The Query we have created, gives us the pressure head along a vertical line from the crest of the slope to the bottom of the external boundary. The data is obtained by interpolation from the pressure head contours.

NOTE that although we have only used a single line segment to define this Query, in general a Query can be an arbitrary polyline with any number of segments, added anywhere on or within the external boundary.

DATA TIPS QUERY

Finally, we will demonstrate one more querying feature, the Data Tips Query option, which allows you to graphically obtain interpolated values at any point on the data contours.

1. First, close the graph of Pressure Head which we created (select the X in the corner of the view).

2. Click on the Data Tips box on the status bar (at the bottom of the application window), until the Query Data Tips option is enabled.

Query Data Tips

3. Now hover the mouse over the contours on the model. As you move the mouse over the contours, the exact interpolated contour value and x-y location, is displayed in a popup data tip.

4. This is a convenient, interactive and graphical way of examining contour values at any point on the model

. Query Data Tips graphical contour values
Data Tips Query option.


For example, in the above figure, the Data Tip Query is displaying the negative pressure head (suction) in the unsaturated zone above the water table.

Note: in the above figure, we have deleted the query line segment.

  • Queries can be deleted with the Delete Material Query option (toolbar or Groundwater > Query menu).
  • A shortcut to delete individual queries is: right click on the entity and select Delete from the popup menu.
  • Click on the Data Tips box on the status bar to return to MAX DATATIPS

That wraps up our demonstration of viewing groundwater analysis results with the Slide2 Interpret program.

Now, let’s get back to the slope stability analysis, so that we can run the analysis using the pore pressures generated by the groundwater analysis.

Close Interpret window and return to Modeler.

7. Model

In the Slide2 Model program, change the Analysis Mode from Groundwater to Slope Stability, by selecting the view tab at the lower left of the screen.

view tab

Notice that the modeling entities which are applicable to the slope stability analysis are once again displayed (e.g. Slope Limits). The modeling entities which are applicable to the groundwater analysis (e.g. mesh and boundary conditions), are now hidden.

8. Compute

Now let’s run the slope stability analysis.

Select: Analysis → Compute

We don’t need to run the Master Scenario so uncheck this one, check the child scenarios and click OK. The slope stability analysis will be run. Since we have already carried out the groundwater analysis, the slope stability analysis for the “Seepage” scenario will automatically use the pore pressures calculated by the groundwater analysis.

NOTE:

  • If we had NOT computed the groundwater analysis first, it would automatically be computed BEFORE the slope stability analysis, when you select the slope stability compute option.
  • However, in general, it is always a good idea to compute the groundwater analysis separately, and view the results of the groundwater analysis (as we have done in this tutorial), BEFORE you proceed to the slope stability analysis.

9. Interpret

To view the results of the analysis:

Select: Analysis → Interpret

You should see the following figure.

interpret Slope stability analysis
Slope stability analysis using pore pressures from groundwater analysis.


As you can see, after you have performed BOTH:

  • A finite element groundwater analysis, and
  • A slope stability analysis

with Slide2, the results of BOTH analyses can be displayed simultaneously in the Slide2 Interpret program. You can view the contours of groundwater analysis results on the model and also view the slope stability results (slip surfaces etc).

Since we have already viewed and discussed the groundwater analysis results, let’s turn OFF the groundwater display options, so that we will only view the slope stability analysis results.

TIP: a convenient shortcut for quickly toggling the display of ALL groundwater (or slope stability) results ON or OFF is to use the Mode options in the View menu. However, we still want to display the Water Table from the groundwater analysis, so we will do the following.

1. Right-click and select Display Options. Select the Groundwater tab, and clear ALL of the checkboxes for the groundwater display options, EXCEPT the FEA Water Table and Ponded Water (Hatch) checkboxes. Select Done.

2. Right-click and select Contour Options (groundwater). Set the contour mode = Materials. Select Done.

3. Right-click on the groundwater Legend. Select Hide Legend from the popup menu.

Now we are only viewing the slope stability results in Slide2 Interpret.

Let’s now compare the results with the Tutorial 5 results.

Tile the two scenario views.

Select: Window → Tile Vertically

Select Zoom All in each view.

Finally, we can compare results. As you can see, the Global Minimum safety factor, for the Bishop analysis method, is nearly the same, for each file (Tutorial5 = 1.491 and Tutorial 7 = 1.514)

The small difference can be easily accounted for, by the fact that in Tutorial 5, the pore pressures were derived from a water pressure grid file (which was originally digitized from a flow net). In Tutorial 7, the pore pressures were determined from the finite element groundwater seepage analysis.

NOTE: we should check that the Global Minimum surfaces, in each file, are actually the SAME surface. We can do this easily as follows:

1. In each view, select the Data Tips Min (or Max) option from the status bar.

2. Now hover the cursor over the slip center of the Global Minimum surface, in each view. Compare the center coordinates, and radius displayed in the popup data tip.

3. You should find that the slip circles are in fact exactly the same surface.

This is an important tip to remember: when you are comparing different files, or different analysis methods – you cannot assume that the critical slip surfaces are the same surface. If they appear to be the same surface, you should always check the actual slip surface coordinates, if you plan on making detailed comparisons of analysis results between different files, etc.

Now let’s compare the pore pressures along the Global Minimum slip surface for each file. This way we can directly compare the pore pressures calculated from the pore pressure grid (Tutorial 5) and the groundwater analysis (Tutorial 7).

A quick shortcut for graphing data for a slip surface, is to right click on the slip surface (NOTE: you can click on the surface, or on the radial lines joining the slip center to the endpoints of the slip surface).

In each view:

1. Right click on the Global Minimum, and select Add Query and Graph from the popup menu.

2. In the Graph Slice Data dialog, select Pore Pressure from the Primary Data list, and select the Create Plot button.

3. Now minimize the model views of each file, and select the Tile Vertically option. You should see the following graphs.

Pore Pressure Create Plot
Tutorial 5 comparison with Tutorial 7 (pore pressure).


NOTE:

  • For the water pressure grid file (Tutorial 5), pore pressures above the water table are zero.
  • However, for the finite element groundwater file, NEGATIVE pore pressures are calculated, above the water table. This represents the MATRIC SUCTION pressures, calculated in the unsaturated zone above the water table.

The influence of MATRIC SUCTION on the safety factor, is discussed in the last part of this tutorial. To better compare the positive pore pressures calculated below the water table, do the following:

  • For each graph, right click in the view, select Chart Properties from the popup menu, and enter a Minimum Vertical Axis value = 0. Select OK.

Your view should now appear as follows:

Pore Pressure min vertical axis Create Plot
Tutorial 5 comparison with Tutorial 7 (pore pressure).


You can now see that the (positive) pore pressures calculated for the Global Minimum slip surface, for the two files, are very nearly the same.

The slight differences in the two graphs are accounted for by the different methods used to determine the pore pressure distribution within the slope.

  • For the water pressure grid file, pore pressures were interpolated from the grid values.
  • For the groundwater analysis file, pore pressures are interpolated from the pressure contours and the finite element mesh.

10. Unsaturated Shear Strength

To conclude this tutorial, we will demonstrate one more feature of Slide2, which is available when a finite element groundwater analysis has been performed. That is, the contribution of matric suction to the stability of a slope, by specifying an unsaturated shear strength angle.

As shown in this tutorial, the Slide2 groundwater analysis can result in NEGATIVE pore pressures in the unsaturated zone above the water table. These negative pressures are actually the matric suction pressures in the unsaturated zone.

It is known that matric suction can contribute to the shear strength of a slope. By specifying an Unsaturated Shear Strength Angle for a material, the shear strength of the material in the unsaturated zone, will be INCREASED by the amount:

ψ tan φ b

where: ψ = matric suction (POSITIVE value), and φ b = unsaturated shear strength angle. (NOTE: by convention, the term matric “suction” implies the POSITIVE, or absolute value of the negative pore pressures calculated in the unsaturated zone).

To demonstrate this, try the following:

1. Return to the Slide2 Model program.

2. Select the “Seepage” scenario and ensure you are in the “Slope Stability” tab.

3. Select Define Material Properties. Notice that, for a groundwater analysis file in Slide2, you may specify an Unsaturated Shear Strength Angle.

4. By default, the Unsaturated Shear Strength Angle = 0. This means that matric suction in the unsaturated zone, WILL NOT have any effect on the shear strength or safety factor.

5. However, if you enter a non-zero value for Unsaturated Shear Strength, then slip surfaces which pass through a material in the unsaturated zone, will have INCREASED shear strength, and safety factor.

6. For example, enter an Unsaturated Shear Strength Phi b Angle = 15 degrees. Select OK.

Unsaturated Shear Strencrth

7. Now re-run the slope stability analysis for this scenario.

8. Examine the Global Minimum slip surface. It should now have a safety factor = 1.560 (Bishop analysis).

9. Specifying an Unsaturated Shear Strength Angle, has increased the Global Minimum safety factor.

The Unsaturated Shear Strength Angle is usually not a well known quantity. To obtain an appreciation of its importance, a parametric study can be carried out, in which the Unsaturated Shear Strength angle is varied between 0 and the Friction Angle of the material. This can easily be done using the Sensitivity Analysis option in Slide2. See the Slide2 Help system or Tutorial 09 for more information about Sensitivity Analysis.

Unsaturated shear strength can, in some cases, be a critical factor in a slope stability analysis. It has been observed, in some cases, that slopes which are near critical equilibrium (safety factor just over 1), would not be stable without including the effect of matric suction on the shear strength.

That concludes this introduction to finite element groundwater analysis using Slide2. Further groundwater examples are discussed in the next section.

11. More Groundwater Examples

Groundwater Examples

Additional examples of groundwater modeling and analysis using Slide2, can be found in the Slide2 Groundwater Verification Manual.

The Slide2 Groundwater Verification Manual is available as a PDF document in the Verification section of the Slide2 Help system.

The groundwater verification files installed with Slide2 can be accessed by selecting File > Recent Folders > Examples Folder from the Slide2 main menu, and opening the Groundwater Verification folder.

These examples demonstrate more advanced features of the Slide2 groundwater analysis, including material permeability functions, infiltration boundary conditions, mapped meshing, and other features.

Groundwater Verification folder

Two material model, with different permeabilities


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee