The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Composite Surfaces Tutorial

1. Introduction

This tutorial will use the same model as Tutorial 3 - Non-Circular Search to demonstrate how to perform a circular surface search which allows composite surfaces (circular and linear piece-wise) to be analyzed as well. The finished product of this tutorial can be found in File > Recent > Tutorials > Tutorial 04 Composite Surfaces.slmd. All tutorial files installed with Slide2 can be accessed by selecting File > Recent > Tutorials folder from the Slide2 main menu.

2. Model Setup

Select: File > Open

If you completed the Non-Circular Surface Tutorial and saved the file, you can use this file. If you did not, or did not save the file, then the required file is also available in the Slide2 Tutorials folder, which can be accessed by selecting File > Recent Folders > Tutorials Folder from the Slide2 main menu (file: Tutorial 03 Non-Circular Surfaces.slmd).

Right-click on the Master Scenario (“Group 1 – Master Scenario”). Select Duplicate Group. You will now be editing “Group 2 – Master Scenario”.

 Document viewer duplicate Group

SURFACE OPTIONS

First of all, let’s enable the Composite Surfaces option, in the Surface Options dialog.

Select: Surfaces > Surface Options

In the Surface Options dialog, select the Composite Surfaces checkbox, and select OK

WHAT IS A COMPOSITE SURFACE?

Normally, when circular surfaces are analyzed in Slide2, if a circular surface extends past the lower limits of the External Boundary, the surface is discarded, and is not analyzed. A circular surface search may generate a large number of such surfaces, depending on your External Boundary geometry, and search parameters (grid location, Slope Limits, etc).

If the Composite Surfaces option is enabled, then circular surfaces which extend past the lower limits of the External Boundary, will automatically conform to the shape of the External Boundary, between the two circle intersection points along the lower edge of the boundary. This is illustrated in the following figure.

Composite Surfaces

Example of Composite slip surface

Composite surfaces allow you to model a bedrock surface, for example, by entering appropriate coordinates for the lower edge of the External Boundary. You can then perform a circular surface search which will conform to the shape of the bedrock, by simply using the Composite Surfaces option. These surfaces will be analyzed and NOT discarded.

The material strength used for each slice along the linear portions of the composite surface, will be the strength of the material immediately above each slice base.

In order to use our previous model that we have just opened, a simple modification will be required.

EDITING BOUNDARIES

To use the current model for this composite surface example, we need to raise the lower edge of the External Boundary, so that it is coincident with the location of the lower of the two Material Boundaries.

We can do this as follows. For this example, we will demonstrate the useful right-click editing capabilities of Slide2. Rather than using the menu or the toolbar, most editing operations in Slide2 can be carried out using right-click shortcuts, as described below.

RIGHT CLICK SHORTCUTS

1. First of all, we need to delete the LOWER of the two Material Boundaries. Rightclick the mouse ON the LOWER of the two Material Boundaries. A popup menu will appear. Select Delete Boundary from the popup menu, and the material boundary will be deleted.

Rightclick shortcut

2. Next, we will delete the bottom two vertices of the External Boundary. Right-click the mouse on the lower LEFT vertex of the External Boundary, and select Delete Vertex from the popup menu. The vertex will be deleted.

3. Right-click the mouse on the lower RIGHT vertex of the External Boundary, and select Delete Vertex from the popup menu. The vertex will be deleted.

deleted vertex

4. The lower edge of the External Boundary is now in the same location as the Material Boundary we deleted. Whenever vertices are deleted, boundaries are redrawn using the remaining vertices. In this case, the External Boundary has “snapped” up to the location of the lower material boundary vertices.

5. Select Zoom All to zoom the model to the center of the view. Tip: as a shortcut, you can right-click the mouse and select Zoom All from the popup menu, or you can use the F2 function key as a shortcut to Zoom All.

NOTE: when you edit model boundaries, Slide2 attempts to preserve the existing material assignments. In this case, the weak layer material assignment was preserved. If material assignments get reset after editing boundaries, remember that you can right-click inside a material region, and use the Assign Material shortcut to re-assign the desired properties.

The model should look as follows.

Finished model

We are finished with the modeling, and are ready to run the analysis.

3. Compute

Save the file and select Compute.

Select: Analysis > Compute

4. Interpret

To view the results of the analysis:

Select: Analysis > Interpret

This will start the Slide2 Interpret program. In the Composite Search scenario, you should see the following figure.

Composite search scenario Interpret

By default, the Global Minimum surface for the Bishop analysis will be displayed.

As you can see, the Global Minimum is a composite circular / linear slip surface, with a significantly lower factor of safety than the results obtained from the circular surface search in Tutorial 2. The following table summarizes the Global Minimum safety factors (Bishop analysis) for all scenarios that are now in this model.

Group

Scenario

Surface Type

Global Minimum Safety Factor

1

Master

Circular

0.798

Block Search

Block Search

0.763

Block Search - Angles

Block Search w/ Projection Angles

0.706

Block Search - Optimization

Block Search w/ Projection Angles; Optimized

0.674

2

Master Scenario

Composite

0.709

Select the Janbu analysis method from the drop-list in the toolbar. Notice that the Global Minimum surface for both the Bishop and Janbu methods, is near the edge of the search grid. (The Bishop Global Minimum is still visible, because a Query was automatically created for that surface when we selected the Show Slices option).

At this point, we will make the following important observation:

• Whenever the slip center of the Global Minimum surface, is at or near the edge of the slip center grid, this means that you may not have located the true Global Minimum surface.

Let’s go back to the modeler, and re-size or re-locate the slip center grid, to attempt to find Global Minimum surfaces which have centers completely within the grid, and not on the edge of the grid.

Select: Analysis → Modeler

5. Model

There are several different ways we could modify the slip center grid, for this model. For example, we could:

1. Resize the grid, by stretching one or more corners of the grid, with the Surfaces → Edit → Stretch option, or with a right-click shortcut (if you right click on a CORNER of the grid).

2. Move the entire grid to a new location (over to the right) with the Surfaces → Edit → Move option (also available as a right click shortcut, if you click on an EDGE of the grid).

3. Add a second grid, to the right of the existing grid, with the Surfaces → Add Grid option (Multiple grids can be defined for a model, and grids are allowed to overlap). Or delete the existing grid and add a new, larger grid extending further over to the right.

Let’s use option 1, above. We will use the right-click shortcut, rather than go through the menu.

1. Right-click on the lower RIGHT corner of the grid.

2. A popup menu will appear. Select the Move To option. As you move the mouse, the selected corner of the grid will follow the mouse.

3. When the grid corner is slightly over to the right of its original location (near the crest of the slope) left-click again and the grid will be redrawn. It should look similar to the figure below.

Let’s also increase the Radius Increment, to generate more surfaces at each grid point.

  1. Select Surface Options from the Surfaces menu.
  2. Enter a new Radius Increment = 20.
  3. Select OK.

Surface options menu

Modified grid for composite surfaces example.

Now let’s see how the new grid affects the analysis.

6. Compute

Save the file and select Compute.

Select: Analysis > Compute

7. Interpret

To view the results of the analysis:

Select: Analysis > Interpret

This will start the Slide2 Interpret program. You should see the following figure.

As you can see, the Global Minimum slip center (Bishop analysis), is no longer near the edge of the grid. The grid contours also indicate that we have located the true minimum surface (for the grid interval spacing, and radius increment we have used), since the region of lowest safety factor is contained almost completely within the grid.

The Global Minimum safety factor (Bishop) is now 0.709. Modifying the grid location and radius increment, has located a slightly lower safety factor surface.

NOTE: Depending on where you stretched the grid, results will vary and safety factors may be slightly higher or lower than the one mentioned above. This is because the exact location of the grid centers will be different, if the grid corners are not in exactly the same location.

In any case, whenever the slip center of a Global Minimum is at or near the edge of a grid, you should always modify the grid, and re-run the analysis, to see if lower safety factor surfaces can be located.

Examine the Janbu results, and observe the Global Minimum surface and safety factor.

To conclude this tutorial, we will demonstrate another search method which is available in Slide2, for circular slip surfaces, called the Auto Refine Search method.

Select: Analysis → Modeler

8. Auto Refine Search Method

Although we have used the circular Grid Search for most of the tutorials so far, it is important to note that other search methods are available in Slide2, for circular slip surfaces:

  • the Slope Search method, which allows you to define a search by specifying areas of the slope, using the Slope Limits.
  • the Auto Refine Search method. In this method, the search area on the slope is automatically refined as the search progresses.

The Auto Refine Search method will, in many cases, locate a lower safety factor Global Minimum, than a Grid Search. Furthermore, this is often achieved with a fewer total number of slip surfaces generated and computed.

Make a new scenario under Group 2 and name it “Auto Refine”.

To specify an Auto Refine Search:

Select: Surfaces > Surface Options

In the Surface Options dialog, select the Auto Refine Search method. We will use the default search parameters, however, make sure you select the Composite Surfaces checkbox for this tutorial. Select OK.

Surface Options circular

The Auto Refine Search method works by progressively refining the search along the slope surface. This is done automatically, according to the parameters entered in the Surface Options dialog.

NO SEARCH OBJECTS (i.e. grids or focus objects) are required by the Auto Refine Search. (Notice that the Grid used for the Grid Search is no longer visible, since it is not used by the Auto Refine Search). For details about how the Auto Refine Search works, please see the Slide2 Help system.

Run the Analysis, then open Interpret.

The safety factor of the Global Minimum slip surface found by the Auto Refine Search Method (Bishop Analysis) is 0.696. This is a lower safety factor than any of the search methods used in the previous tutorials, with the exception of the Optimized Block Search analysis.

Optimized Block Search analysis

Now view all of the surfaces generated by the search.

Select: Data > All Surfaces

As you can see, the pattern of surfaces generated by the Auto Refine Search, is quite different from the surfaces generated by the Grid Search.

Notice the pattern of slip centers which is generated by the Auto Refine Search. These are automatically calculated for each circle. This is very different from the uniform grid of slip centers, which is used to generate the Grid Search.

In conclusion, it is recommended that you become familiar with all of the searching methods provided in Slide2. A slope stability analysis is only as good as your searching techniques, and one should never assume that they have located the overall Global Minimum slip surface, after only a single analysis.

You should always spend some time experimenting with different search methods and search parameters, for both circular and non-circular slip surfaces, until you are confident that you have located the true Global Minimum slip surfaces.

That concludes this tutorial.


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee