The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Report Generator

The Report Generator Report Icon option (formerly the Info Viewer), available in the toolbar or the Analysis menu, provides a convenient summary of model and analysis information in its own view. Clicking on this option will launch a new window.

The Report Generator option is available in both the Slide2 Model and Slide2 Interpret programs:

  • In the Slide2 Model program, only model information is listed.
  • In the Slide2 Interpret program, model information is listed, as well as the Global Minimum surface information (see note below).

The Report Generator information can be saved by the user in a variety of ways, for including in reports, documents, etc. Report Generator text can easily be added to views of the model, with the Text Box option.

Adding Views to your Report

The Add Views feature is available in the Interpret program. With this feature, you can add specific views of your computed model to your report.

To add a View to your Report:

  1. Select View > Add View to Report or right click on the model and select Add View to Report.
  2. Enter the name of the view and click OK.

The current view of the model will be added to your report and can be seen when you open the Report Generator.

Set View Name Dialog

Repeat these steps to add as many views as you need to your report. They will be added to the end of the report.

MANAGE REPORT VIEWS

The Manage Report Views dialog allows you to review the views you have added to your report, add further details, and arrange the order of the views. To open the dialog:

  • Select View > Manage Report Views from the menu or use the right click menu and select Manage Report Views. A new dialog will appear.
  • Manage Report Views Dialog

    • Use the Name field to edit the name of the selected view.
    • Use the Up and Down arrows to change the order of the views.
    • Use the various checkbox options to:
      • Select which views to include in your report
      • Number your views
      • Rotate/scale the image to fit in the report
      • Add a description to your view

    Copy to Clipboard

    The Report Generator information can be copied to the clipboard using the Copy option in the toolbar or the Edit menu, or by right-clicking in the view and selecting Copy. From the clipboard, the information can be pasted into word processing programs for report writing.

    NOTE: by default, ALL text in the Report Generator will be copied to the clipboard. If you only want selected text, then first highlight the desired text with the mouse, and then select Copy

    Save to File

    The Report Generator information can be saved to a tpdf (*.pdf) or html format file (*.html), by selecting the Save As option in the toolbar, or by selecting the desired Save As option from the File menu.

    Printing

    The Report Generator information can also be sent directly to your printer using the Print option in the File menu.

    ADDING REPORT GENERATOR TEXT TO A VIEW

    In the Slide2 Interpret program, any information in the Report Generator (for example, Material Properties) can easily be added to a view of the model, using the Auto-Text feature of the Text Box option in the Tools menu. See the Text Box topic for details.

    NOTE ABOUT GLOBAL MINIMUM SURFACE INFORMATION

    If your model includes a Tension Crack or Ponded Water, you may notice that the Global Minimum surface information in the Report Generator lists SLIP SURFACE ENDPOINTS as well as SLOPE INTERCEPTS. The difference between the two is as follows:

    • If a Global Minimum surface intersects either a Tension Crack or Ponded Water, the SLIP SURFACE ENDPOINT is the intersection of the surface with the lower boundary of the Tension Crack or Ponded Water. The SLOPE INTERCEPT will have the same X-coordinate as the corresponding SURFACE ENDPOINT, but the Y-coordinate is the intersection point of a vertical line drawn from the SURFACE ENDPOINT, to the upper surface of the Tension Crack zone or Ponded Water.

    Tutorials

    A tutorial on the Report Generator features can be found here.

    Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee