The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Tools Overview

The options in the Tools menu allow you to add a variety of drawing objects to the model view, to customize the appearance for screen captures and reports etc. You can easily measure distances and angles, add text, model information, graphics and drawing objects.

The Drawing Tools include the following options:

All objects added to a view with the Tools menu options, are referred to as Drawing Tools in the Slide2 documentation.

Adding Drawing Tools

Drawing tools are available in both the Slide2 Model and Interpret programs, but are added independently in each program (i.e. tools added in Model will not appear in Interpret, and vice versa). However you can import tools from Model to Interpret if you wish, by using the Copy Tools from Modeler option.

Editing Drawing Tools

After adding Drawing Tools to a view, they can be easily formatted, moved, re-sized, deleted, hidden or copied. To edit drawing tools, you can use the options in the Tools menu, or a variety of shortcuts:

  • If you left click on a drawing tool, you can re-size or move the tool by clicking and dragging with the mouse
  • If you right click on a drawing tool, the popup menu will display applicable editing options
  • If you double click on a drawing tool, this is a shortcut to the Format Tool dialog

See the Edit Tools Overview topic for more information.

Saving Drawing Tools

Drawing Tools are automatically saved with the Slide2 file (i.e. when you select the Save or Save As options in the File menu), and will automatically re-appear when you open the file.

Undo / Redo

The Undo / Redo options apply to Drawing Tools as well as modeling changes. Therefore you can easily undo / redo changes to the Drawing Tools.

Convert Tool to Boundary

In the Slide2 Model program, you can convert polyline, polygon or pencil drawing tools, into Slide2 model boundaries, with the Convert Tool to Boundary option.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee