The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Model Editing

Is it possible to export all surfaces to DXF?

Slide2 does not have a batch exporter for all surfaces.

The following options exist to export a single slip surface. Note that if the slip surface you are exporting is not the global minimum you will have to add a Query.

In the Interpreter, right-click on the surface and select Copy (Slide2 modeler format), then in the Modeler select Edit > Paste from Interpret.

In the Interpreter, right-click on the surface and select Export DXF.

How can I model a rock slope with many joint planes?

Slide2 does not allow the explicit modeling of joint planes. You can model joints as a thin material layer or a weak layer in Slide2, but if you have many joints, this becomes impractical. If your rock is highly jointed, you may consider using the Generalized Hoek-Brown rock mass failure criterion, and modeling the jointed area as a material region.

RS2, our finite element analysis program for excavations and slopes, allows you to model joints and joint networks explicitly. Note that the Generalized Hoek-Brown criterion can also be used in RS2 to model jointed rock as a material region.

Swedge and RocPlane are used for modeling the stability of rock wedges in jointed rock slopes.

Can I view the model coordinates in table format? Can I edit coordinates from the table view?

It is certainly possible to view Slide2 model coordinates in table format and to edit them when using the table view.

Simply right-click on the boundary in question and select Edit Coordinates. The table values can be edited, and clicking OK updates the model.

The Edit Coordinates option can also be found in the Boundaries menu.

Edit Coordinates dialog in Slide2 Modeler

Can I import multiple layers from AutoCAD into Slide2?

Yes. DXF files can be imported into Slide2 using the File > Import > Import DXF option.

Once you select the dxf file to be imported the dxf import dialog will appear. The individual layers in the dxf file can be assigned to the different boundary types in Slide2.

Slide2 DXF import dialog

Importing entities in DXF format is equivalent to adding them using the options within Slide2 (e.g. Add External Boundary etc.). Therefore, the same rules apply, and model entities are automatically checked for validity, intersected if necessary, etc. Make sure that the external boundary is a closed 2D polyline, encompassing all material boundaries.

For a full description of importing dxf files in Slide2 see the Import DXF topic.

How can I create a model from an image file?

The steps are as follows to digitize an image to create a model:

  1. Use the File > Import > Import Image Wizard to select the image file. Press Next
  2. Press the Scale Image button
  3. Zoom into the grid, select the lower left corner of the grid and give it the necessary coordinates. Press OK
  4. Click the upper right corner and define the coordinates. Press OK
  5. Turn on Transparency in the next dialog, press Finish.

Now the coordinates in the y direction should match. The grid is 100 units square and should have the coordinates previously defined. You can change the transparency at any time by right clicking on the image and changing the format.

Now the next step is to trace over the image using boundaries. Start with the external, use the Add External option to trace over the image with the external boundary. Then add the material boundaries. Use the Format Tool option in the right-click to adjust transparency if needed.


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee