The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Grouped Pile Analysis

1.0 Introduction

This tutorial will demonstrate how to model grouped piles under a cap in RSPile. Before proceeding with the tutorial, make sure you’ve gone through Tutorial 01 - RSPile Quick Start so you’re familiar with the product’s basic functions and features.

Topics Covered in this Tutorial:

  • Grouped Pile Analysis

Finished Product:

The finished product of this tutorial can be found in the Tutorial 3 Quick Start - Grouped Pile Analysis.rspile2 data file. All tutorial files installed with RSPile can be accessed by selecting File > Recent Folders > Tutorials Folder from the RSPile main menu.

2.0 Model

When the RSPile program is started, a new blank document is already opened, allowing you to begin creating a model immediately.

Note on sign convention: In RSPile, the default ground surface is at depth = 0, depth is positive downwards, and compressive stress is positive.

2.1 PROJECT SETTINGS

The Project Settings is where you can change the analysis type, tolerance, number of iterations allowed, and the number of pile segments to be used in the analysis. To open the Project Settings:

  1. Select Analysis > Project Settings (CTRL + J) or click on the Project Settings Icon Project Settings icon in the toolbar.
  2. Project Settings dialog

  3. Set the Pile Analysis Type to Grouped Pile Analysis.
  4. For this tutorial, keep the default values as they are.
  5. Notice that in addition to the Axially Loaded and Laterally Loaded options, under the Individual Pile Analysis header we also have an Axially / Laterally Loaded option. We have provided the Axially / Laterally Loaded analysis type specifically for RSPile integration with Slide. The Grouped Pile Analysis setting that we’re using in this tutorial is not compatible with Slide.

    Note: With regards to the Analysis Settings, keep in mind that larger values of Pile Segments and Number of Iterations will increase the computation time, as calculations are performed at every node down the length of the pile.

  6. Click OK to close the dialog.

2.2 UNITS

The default units for RSPile are Metric. For this tutorial we will need to change the units to Imperial. To change this setting:

  1. Select Analysis > Units.
  2. Select Imperial.
  3. Click OK to close the dialog.

Units dialog

2.3 SOIL PROPERTIES

  1. Select Soils > Define Soil Properties (CTRL + 8) or click on the Define soil properties icon Define Soil Properties icon in the toolbar.
  2. In this dialog you can define the properties related to the Q-z, t-z, and p-y curves. There is a tab for each analysis type (Axial, Lateral, Driven) as well as for datum dependency. The Datum Dependency tab allows users to control linearly varying properties.

    For Group analyses, you can have both axial and lateral loads and for that reason both Axial and Lateral materials can be defined.

    We will define three layers using default properties: Clay, Sand, and a bottom Clay layer.

    Soil Properties dialog

  3. In the Lateral tab, enter the following Lateral soil properties:
  4. Soil Property 1:

    • Name = Top Clay Layer
    • Unit Weight = 127 lbs/ft3
    • Soil Type = Soft Clay Soil
    • Strain Factor = 0.02
    • Undrained Shear Strength = 25 psf

    Soil Property 2:

    • Name = Sand Layer
    • Unit Weight = 127 lbs/ft3
    • Soil Type = Sand
    • Friction Angle = 30
    • Kpy = 5400 lbs/ft3

    Soil Property 3:

    • Name = Bottom Clay Layer
    • Unit Weight = 127 lbs/ft3
    • Soil Type = Modified Stiff Clay without Free Water
    • Strain Factor = 0.005
    • Undrained Shear Strength = 100 psf
    • Initial Stiffness = 200,000 lbs/ft3
  5. Click on the Axial tab now and enter the soil properties below. The Name and Unit Weight are carried over from when we entered them previously.
  6. Soil Property 1:

    • Soil Type = API Clay
    • Undrained Shear Strength = 25 psf
    • Remolded Shear Strength = 20 psf
    • Maximum Unit Skin Friction = 1,000,000 psf
    • Maximum Unit End Bearing Resistance = 1,000,000 psf

    Soil Property 2:

    • Soil Type = API Sand
    • Friction Angle = 30 degrees
    • Coefficient of Lateral Earth Pressure = 1
    • Bearing Capacity Factor = 40
    • Maximum Unit Skin Friction = 1,000,000 psf
    • Maximum Unit End Bearing Resistance = 1,000,000 psf

    Soil Property 3:

    • Soil Type = API Clay
    • Undrained Shear Strength = 25 psf
    • Remolded Shear Strength = 20 psf
    • Maximum Unit Skin Friction = 1,000,000 psf
    • Maximum Unit End Bearing Resistance = 1,000,000 psf
  7. Click OK to save your input and close the dialog.

2.4 SOIL LAYERS

RSPile supports multiple boreholes and non-horizontal soil strata. When multiple boreholes are defined, the program will automatically interpolate between the boreholes. In this tutorial, we will model horizontal soil strata with a single borehole. To begin:

  1. Select Soils > Borehole Editor or click on the Borehole editor icon Edit All Boreholes icon in the toolbar.
  2. The default soil column has a single layer and is located at (0, 0). To change the Location, enter coordinates for X and Y. We will keep it as is.

  3. Add another two layers below the first by clicking twice on Insert Layer Below. The Name column will fill in by soil property sequence.
  4. Edit Borehole dialog

    Layers are defined by thickness by default, but may be defined by top and bottom elevation. This may be changed by toggling Define Layers by Thickness.

  5. Specify the following layer thicknesses:
  6. #

    Name

    Thickness

    Top Elevation

    Bottom Elevation

    1

    Top Clay Layer

    5

    0

    -5

    2

    Sand Layer

    70

    -5

    -75

    3

    Bottom Clay Layer

    15

    -75

    -90

    The Soil Layer Column on the right side of the dialog will update automatically as layer thicknesses are defined.

  7. Click OK to save your input and exit the dialog.

2.5 PILE SECTION PROPERTIES

  1. Select Piles > Pile Section Properties or click on the Pile Section with Pencil Icon Define Pile Section Properties icon in the toolbar.
  2. Select Pile Section 1 and enter the properties displayed in the table below:
  3. Name

    Cross Section

    Type

    Diameter (ft)

    Young's Modulus (psf)

    Pile Section 1

    Circle

    Elastic

    1.5

    22000000

    Define Pile Properties dialog

  4. Click OK to save your input and close the dialog.

2.6 DEFINING THE GROUP

  1. Select Piles > Pile Group with cap or click on the Pile Group Icon Define Group icon in the toolbar.

We have centralized all aspects of the cap and grouped pile definition in the “Cap Designer” dialog. In this dialog, the user must define the pile cap geometry, pile pattern, pile connections, and loading on the cap. The Cap Designer has 6 tabs, in which users define the group in its entirety:

  • Shape
  • Pattern
  • Loading
  • Connectivity
  • Advanced

Each of these tabs are described in detail in the Online Help.

2.6.1 Shape

In the Shape tab we will define a Rectangular cap, as shown below:

Shape Type

Thickness (ft)

Width (ft)

Depth (ft)

Angle from X Axis

Rectangle

3

30

16

0

Cap designer - Shape tab

2.6.2 Pattern

We will now define a custom pattern of 6 piles using 4 pile types. In the Pattern tab, do the following:

  1. Click on the Green Plus button green plus button to add Pattern 1 and you’ll see the Pattern Options appear. Note that the Pile Type is automatically set to Pile Type 1.
  2. Click on the Pencil edit Icon edit icon for the Pile Type and enter the following properties:
SectionsOrientation
NamePile Head Elevation (ft)LengthAlpha AngleBeta AngleRotation Angle
Pile 1 & 210900800
Pile 3 & 41090180800
Pile 5109090760
Pile 61090270760

Edit Pile Types Dialog

  1. For Pattern Type, select Custom from the dropdown.
  2. Click on the Append Rows button Append Rows icon and add 2 rows.
  3. Enter the following coordinates for the piles:
  • Pile 1: x = 7.5, y =3
  • Pile 2: x = 7.5, y = -3
  1. Add 3 more Pattens using the below properties:
Pattern #Pile typePattern Type

Pile

X

Y

1Pile 1-2Custom

1

7.5

3

2

-7.5

3

2Pile 3-4Custom

3

7.5

-3

4

-7.5

-3

3Pile 5Custom

5

10.5

0

4Pile 6Custom

6

-10.5

0

You’ll notice now that the Connectivity tabs has a * next to its name. You must go through *starred tabs before closing the dialog to ensure you have fully defined the pile and cap.

2.6.3 Loading

  1. Go to the Loading tab.
  2. Click on the Green Plus button green plus button to add a Loading Combination.

Multiple loads can be added. For each load, the following must be defined: Location, Type (Moment, Shear, Axial), and Value. A Load Factor Profile can also be added, though we will not explore this feature here.

  1. Enter the below values:

Location:

  • X=0
  • Y=0
  • Z=10

Type

Value

Shear X (lbs)

36400

Force Z (lbs)

-840000

Cap designer dialog - loading tab

2.6.4 Connectivity

  1. Select the Connectivity tab.

This is where the pile head to cap connection is defined. The following options are available:

  • Pinned
  • Fixed
  • Restrained (Elastically Restrained) – if this connection type is selected, a Rotational Spring Stiffness value must be defined.

For this tutorial we will be setting all connections to be Fixed. Notice that when you click on each pile to define the connection types, the pile will be highlighted in the view on the right.

  1. Set the Connection types for Pile 1 to Fixed and Fixed.
  2. Click on Copy to assign the same connection type to all the other piles. The following dialog will appear:

Cap Designer - Connectivity

  1. Click on Select All.
  2. Click OK to close the dialog.

The Connection type for all of piles should now say Fixed.

2.6.5 Advanced

In the Advanced tab we define the pile lengths and orientations. At this point it is useful to switch to the 3D View. There are five dropdown options in the Advanced tab:

  • Pile Type - this is where different pile type can be assigned to individual piles
  • Displacement – this is where Displacement Profiles can be defined and assigned to individual piles.
  • Multipliers – this is where p-y, t-z and q-z multipliers can be defined and assigned to individual piles.
  • Group Effect – Axial and Lateral coefficients, to account for the behavior of piles in closely-spaced groups, can be defined here. Coefficients can be assigned to individual piles. Axial Coefficients are entered manually. Lateral Coefficients can be entered manually, or the Automatic option can be used.

We will not edit the inputs found under this tab.

Click OK to save your input and close the dialog.

2.7 Placing the Pile Group

After clicking OK, you will be prompted to place the cap in the model, either by entering the (x,y) coordinates in the prompt in the bottom right of the screen or using the mouse.

  1. Enter Location = (0,0) and press Enter.
  2. You will now be asked for an elevation. Enter Elevation = 10 ft.

Elevation dialog

  1. Click OK to enter the elevation and close the dialog.

You should now see the following 2D and 3D views:

Model

3.0 Results

Save and compute the file by clicking on the Calculator icon Compute icon in the toolbar.

3.1 RESULTS VISUALIZATION

RSPile allows for the 3D visualization of results along the length of the pile.

Pile Results may be toggled on or off using the View Controls in the sidebar.

Pile results option

Use the Data Type drop down to control what results are shown. Displacement X is shown by default.

Data Type drop down menu

The following results are available:

  • Axial Displacement
  • Axial Force
  • Displacement X
  • Displacement Y
  • Rotation X
  • Rotation Y
  • Beam Shear Force X
  • Beam Shear Force Y
  • Beam Moment XY
  • Beam Moment YZ
  • Soil Reaction Force X
  • Soil Reaction Force Y
  • Soil Stiffness X
  • Soil Stiffness Y

3.2 CHARTS

  1. Click on the Graph pile data icon Graph general pile data icon in the toolbar.
  2. In the Plan View, use your mouse to select all six piles.
  3. Press Enter.

The Results tab will open and the results for all 6 piles will be graphed together. As an example, some of the graphs are shown below:

Graph example

The right-side panel houses the control options for the charts. Markers, Legends, Axes, Colors can all be customized. In the Chart Controls you can also use checkboxes to specify which piles you want to appear in the charts.

Chart Controls

The charts are automatically updated as you check and uncheck these boxes.

If you uncheck the toggle multichart mode Toggle Multichart Mode option in the toolbar the Pile dropdown will become available and you’ll be able to choose between the results of individual piles.

Pile dropdown

By default, when you are looking at the results of individual piles the tabular results are shown at the bottom of the window. If you want to hide this results and maximize the charts view, click on the Show/collapse grid Show/Collapse Grid button on the toolbar.

Below are other useful options for viewing and customizing results:

  • The charts order and visible results can be set in the Edit Charts dialog. You can access this by clicking on the Edit charts button Edit Charts button on the toolbar.
  • The number format in the grid can be switched between Decimal and Scientific, and the number of decimal places can be specified in the Number Format dialog. You can access this by clicking on the number format button Number Format button on the toolbar.
  • The results shown in the tabular results section can be selected in the Edit Table Columns dialog, accessed by clicking on the Edit table columns button Edit Table Columns button on the toolbar. The Match to charts button allows you to sync the tabular results to the displayed chart results.
  • Results can be exported to Excel by clicking on the Export Data to Excel button on the toolbar. By clicking on the dropdown arrow users can choose between two options, Shown Data and All Data.

4.0 Report Generator

The Report Generator presents a formatted summary of input data and analysis results.

Go back to the model view and click on the Report Generator icon in the toolbar. The Report Generator contains a summary of the model input data:

  • Project Summary
  • Results
    • Cap Results
    • Cap Pile Results
  • Soil Layers
  • Soil Properties
  • Pile Section Properties
  • Pile Type
  • Cap Settings
    • Shape information and diagram of pile and cap setup
    • Pile Locations and Pile Orientations

The tool bar contains the Report Generator Controls, which allow you to select what information is displayed, and customize the appearance.

The data can be exported in a variety of ways: it may be manually copied, viewed in a browser, printed, or the information may be saved as a .pdf file. Prior to printing the file, results may be formatted to your specifications.

Select the Close button Close Window option from the Report Generator toolbar to close the viewer and return to the model view.

This concludes the Grouped Pile Analysis Tutorial. You may now exit the RSPile program.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee