The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Drawing Tools

The options in the Tools menu allow you to add a variety of drawing objects to the Plan View, to customize the view for screen captures, measure distances and angles etc. The Drawing Tools include the following options:

Dimensioning Tools

Text Box

Soil Properties Table

Pile Properties Table

Axes

Line

Arrow

Rectangle

Circle

Polyline

Polygon

Pencil

Measure

Image

All objects added to a view with the Tools menu options, are referred to as Drawing Tools.

Adding Drawing Tools

  • The Drawing Tools can only be added to the Plan View; they cannot be added to the 3D View or any other view type.
  • If the Drawing Tools options are disabled (i.e. greyed out) and you wish to add a drawing tool, then you must first click in the Plan View in order to enable the Drawing Tool options.

Editing Drawing Tools

After adding Drawing Tools to a view, they can be easily formatted, moved, re-sized, deleted, hidden or copied. To edit drawing tools, you can use the options in the Tools menu, or a variety of shortcuts:

  • If you left click on a drawing tool, you can re-size or move the tool by clicking and dragging with the mouse
  • If you right click on a drawing tool, the popup menu will display applicable editing options
  • If you double click on a drawing tool, this is a shortcut to the Format Tool dialog

See the Edit Tools Overview topic for more information.

Saving Drawing Tools

Drawing Tools are automatically saved with the RSPile file (i.e. when you select the Save or Save As options in the File menu), and will automatically re-appear when you open the file.

Undo / Redo

The Undo / Redo options apply to Drawing Tools as well as modeling changes. Therefore you can easily undo / redo changes to the Drawing Tools, without having to use the edit options.

Toolbar Buttons

The toolbar buttons for the Drawing Tools can be turned on or off with the Show Tools toolbar checkbox in the Preferences dialog in the File menu. For example, if you do not use the Drawing Tools very often and you need more screen space, you can hide the toolbar buttons. However, if you change this setting, it will only take effect when you re-start the program, it does not affect the current instance of the RSPile application.


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee