The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Image Drawing Tool

The Image option allows you to add an image file (.bmp, .jpg or .gif) to the Plan View, to use as a drawing guide or to customize screen captures. For example:

  • Add an image of a model at a particular scale, and use it as a drawing guide to graphically add boundaries or other geometry.
  • Add a company logo or other bitmap image in order to customize output for presentations and reports.

To add an image to the Plan View:

  1. Select Image from the toolbar or the Add Tool sub-menu of the Tools menu.
  2. You will see an Open file dialog. Choose the image file you would like to import (.bmp, .jpg or .gif) and select Open.
  3. The image will be added to the view, centered and maximized. You can then re-size or scale the image as described below.

After an image has been added, it can be re-sized, moved, formatted or deleted, like any other drawing tool. See the Edit Tools Overview topic for details.

SCALE IMAGE

The Scale Image option allows you to specify the exact size and location of an image on the Plan View. Scale Image is available from the Tools menu or right-click menu, after an image has been added. See the Scale Image topic for details.

RESIZE IMAGE

Images can also be graphically resized. If you left-click on an image, the control points on the image will be highlighted and you can click and drag them to resize the image.

NOTE:

  • Images can also be added to the view using the Import Image option in the File menu. This is equivalent to using the Add Tool > Image option in the Tools menu. In either case, the image is considered a drawing tool, and can be edited using the drawing tool editing options.
  • When you save drawing tools, imported image files are not saved directly in the RSPile file. Instead the filename path where the image is currently stored, is saved. If you delete, rename or move the image file from its original folder on your computer, RSPile will not be able to find the file, and it will not be displayed.


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee