The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Anchored Sheet Pile Wall

1.0 Introduction

This tutorial introduces how to model and analyze a anchored sheet pile support system in staged excavation. It uses some of the support features of RS3 such as Liner, joints and bolts for modeling sheet pile and anchors respectively. In the model, the sheet pile walls are installed first. Then, ground is excavated in different stages. After each stage of excavation, bolts are installed. The model contains two separate layers and the geometry of the model is provided in the initial file.

This example is the extruded version of RS2 - Anchored Sheet Pile Wall. The geometry is imported and extruded in 1 meter in out-of-plane (z) direction.

All tutorial files installed with RS3 can be accessed by selecting File > Recent > Tutorials folder from the RS3 main menu. The initial file of the tutorial can be found in Anchored Sheet Pile Wall-starting file.rs3model and the finished tutorial can be found in the Anchored Sheet Pile Wall.rs3model file.

2.0 Starting the Model

After opening the initial file, Go to Project Settings by following the steps:

Project Settings icon Select: Analysis > Project Settings.

The Project Settings dialog is used to configure the main analysis parameters for your RS3 model. Under the tab [Units], set Units as Metric, stress as kPa. The dialogue should look as shown below:

Project Settings dialog box

Select the [Stages] tab. Enter Number of Stages = 5, with names as shown below. We will be applying different procedures at each stages, so it is important to keep track of the stages by labeling them with relevant names.

Stages

Stage Name

1

Initial

2

Install Sheet Pile Wall

3

Excavate/Install first bolts

4

Excavate/Install second bolts

5

Add Load

After inputting the stages, the dialogue should look as followed:

Projects Settings dialog box

Select OK to close the dialog.

3.0 Assigning the Materials

Geology workflow tab

Before we assign the material, we have to create external volumes.

Select: Geometry > 3D Boolean > Divide All

Divide All Parameters dialog box

Use Default for Quality Field and Select OK.

You will see the volumes created. Make sure the select entity Select Entity icon is selected in toolbar, then select the top three volumes by ctrl + left click on volumes as shown here.

Image of selecting top three volumes

The material properties are already provided in the model. Go to properties pane under visibility tree and select Material1_dup. If you want, you can also Select: Materials > Assign Properties.

Assign Properties dialog box

Select Apply then you will see the materials are applied on the top volumes.

Similarly, we will follow the same procedure for next bottom layers. Ctrl + left click on bottom volumes.

Image of selecting the bottom three volumes

We will apply material to Clay. Select: Material > Assign Materials as shown below:

Assign Properties dialog box

Select Apply. Then you will see that materials are applied to two layers as shown below:

Image of materials applied to two layers

We will now assign staged excavation. Select the first left top volume of the geometry as shown below.

Image of selecting first left top volume of the geometry

Select the third stage 'Excavate / Install first bolts' and change the role to excavation with applied property to No Material in the properties pane.

Similarly, now select the volume below and select the excavation for role and change the applied property to No Material in properties pane.

Image of changing applied property to No Material in properties pane

When you click on different stages, you will notice the excavation volume in stages 3 and 4. Now we will move onto supports.

4.0 Defining the Lining Composition

Support workflow tab

Select: Support > Liners > Defining the Lining Composition

In lining composition, RS3 allows you to model a liner composition with joints surrounding the liner.

Line Composition dialog box

To add joints between the liner, press the up / down arrow button on the liner. As you see in this dialog, the joints are already assigned on both sides of the liner.

To see the properties of the joints, select the edit icon Pencil icon beside Joint 1_dup and you will see the following property dialog pop up.

joint Properties dialog box

For more information regarding the parameters used in this dialog, please refer to Define Liner Interface Properties. Similarly, if you click on the edit icon Pencil Iconfor liner, then you will see the liner dialog as shown.

Linear Properties dialig box

Notice that thickness is 0.2m and the geometry of our liner reflects this thickness.

5.0 Assigning the Lining Composition / Bolts

Support workflow tab

Before we assign the support, we will hide some volumes of the geometry to make it easier for us to assign the liner. Select the following volumes and hide the volumes by selecting the Eye icon icon.

Image of selecting volumes

Assigning Liner

Then you will see the small column of volume is left in the modeler. Select the selection to 'Face selection' Face selection icon and ctrl + left click on the three surfaces facing the excavation volume as shown.

Image of three surfaces facing the excavation volume

Then, select: Support > Liners > Add Lining

We will be installing at 'Install Sheet Pile Wall' stage

Add Lining dialog box

Select OK and you will see the liner is applied on the surface as shown below:

Image of liner applied to surface

Defining / Assigning Bolts

Before applying the bolts to our model, we will first check the bolts properties.

Select: Support > Bolts > Define Bolts.

You will see the list with Bolt 1_dup. Select the Bolt 1_dup and you will see the following material property shown:

Bolt Properties dialog box

Select OK. Now we will use this bolt to assign it to our liner layer.

Select the first top surface of the liner as shown below.

Image of selecting the first top surface of the liner

Then, select: Support > Bolts > Add Bolts to Surface. Make sure the Bolt 1_dup is selected under bolt properties . We will assign bolt with the following material property:

Trend & Plunge : -90 deg Trend / Plunge 20.5 deg.

Length: 8.5 m

Install at stage: Excavate / Install first bolts

And primary path inputs are:

Primary path (required): Start: (14.34 12.17 4.83) and End (14.34 13.37 4.83)

Primary spacing (m) : 0.99 m * (we set it at 0.99 meters because the extruded model is 1m and the bolt will only show one side of support if 1 meter is entered)

Primary offset (m): 0 m

Secondary Spacing (m): 0 m

Secondary offset (m) : 0m

Add Bolts dialog box

Make sure to Select Preview Pattern. Then Select Add.

We will now assign next layer of bolts. Make sure the selection mode is back to face selection.

Image of selecting surfaces

Select: Support > Bolts > Add Bolts to Surface. Select Bolt 2 under bolt property. We will assign bolt with the following material property:

Trend & Plunge : -90 deg Trend / Plunge 20.5 deg.

Length: 8.5 m

Install at stage: Excavate / Install first bolts

And primary path inputs are:

Primary path (required): Start: (14.34 12.17 0.83) and End (14.34 13.37 0.83)

Primary spacing (m) : 0.99 m

Primary offset (m): 0 m

Secondary Spacing (m): 0 m

Secondary offset (m) : 0m

Add Bolts dialog box

Press Preview Pattern, then Press Done.

Then you will see the model as shown below:

Image of model that appears after pressing

Turn on all the geometry to view the full model by turning on the Eye icon icons on layers of the geometry in visibility tree.

6.0 Adding Loads

We will now add the load on top of the surface as shown below.

Select: Loads > Add Loads.

Enter width as 10 m and height of 1m, with magnitude of 10 kPa as shown below:

Add Load dialog box

Select Staging. And install at stage Add Load as shown below (last stage). Select OK.

Add Load dialog box

Then you will see the load applied as shown below:

Image of load applied

7.0 Restraints

We will now add restraints to the model.

First, make sure only the sides of the thin surfaces are selected in XZ plane.

Select: Restraints > Add Restraint / Displacement > Restrain Y.

Image of adding restraints on Y

Then, select the other surfaces in YZ direction and then add restraint in XY directions.

Select: Restraints > Add Restraint / Displacement > Restrain XY.

Image of adding restraints to XY

Lastly, select the bottom layer (XY plane) and select Restrain XYZ.

Select: Restraints > Add Restraint / Displacement > Restrain XYZ.

Image of adding restraints to XYZ

8.0 Meshing

Next we move to the Mesh tab. Here we may specify the mesh type and discretization density for our model. For this tutorial, we will use a default setting, 4-noded tetrahedra graded mesh.

Mesh Settings icon Select: Mesh > Mesh Settings

Mesh Settings dialog box

The mesh is now generated, your model should look like the one below.

Image of the generated model

Now we move onto computing the results.

9.0 Computing Results

Compute workflow tab

9.1 COMPUTING THE MODEL

Next we move to Compute tab.

From this tab we can compute the results of our model. First, save your model: File > Save As.

Use the Save As dialog to save the file, and next you need to save the compute file: File > Save Compute File. You are now ready to compute the results.

Compute icon Select: Compute > Compute.

RS3 3.0 dialog box

10.0 Interpreting Results

Results workflow tab

10.1 DISPLAYING THE RESULTS

Next we move to Results tab.

Go to Stage 5 and you will see the following Sigma1 Effective stress result as shown:

Image of Sigma 1 Effective stress result

As you can see from RS2 results, the sigma1 effective stress is around 350 kPa as shown below, which is close to what we have obtained in RS3.

Image of the Sigma 1 effective stress of 350 kPa

Image of SIgma 1 effective stress of 350 kPa

Select Total displacement for contour plot.

Image of selecting Total Displacement for contour plot

As you can see from RS3 and RS2, both gives maximum displacement of 0.091 m.

Image of RS2 & RS3 giving a max displacement of 0.091m

Image of RS2 & RS3 giving a max displacement of 0.091m

Image of RS2 & RS3 giving a max displacement of 0.091m

This concludes the Anchored Sheet Pile wall tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee