The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Tunnel with Structural Liner and Joints

1.0 Introduction

This tutorial introduces how to model and analyze an excavation of tunnel supported by structural liner which intersects with joints underground. In the model, the joints are first modelled in the soil. Then, excavation of a tunnel with structural liner support is applied. This is a thin slice model and RS2 model will be exported for comparison of the results.

All tutorial files installed with RS3 can be accessed by selecting File > Recent > Tutorials folder from the RS3 main menu. The initial file of the tutorial can be found in Tunnel Joint Liner interaction_initial.rs3model and the finished tutorial can be found in the Tunnel Joint Liner interaction_final.rs3model file.

2.0 Starting the Model

After opening the initial file, Go to Project Settings by following the steps:

Project Settings icon Select: Analysis > Project Settings.

The Project Settings dialog is used to configure the main analysis parameters for your RS3 model. Under the tab [Units] , set Units as Metric, stress as kPa. The dialog should look as shown below:

Project Settings- Units

Select the [Stages] tab. Enter Number of Stages = 2.

Projects Settings- Stages

Select the [Stress Analysis] tab and set the Maximum Number of Iterations to 600.

Project Settings - Stress Analysis

Select OK to close the dialog.

3.0 Creating Geometry & Assigning Joints

Geology workflow tab

Before we begin with creating extra geometry, we will first select the plane surface and set it as external.

Select the plane, then go to select: Geometry > Set as external.

Image of selecting the plane

Now we will create a plane for joints in the soil. Select: Geometry > 3D Primitive Geometry > Create Plane.

Enter the following coordinates after selecting the down arrow for Plane Definition:

X = 50, Y = -25, Z = -9.

Plane Orientation:

Defined by: Dip/Dip direction

Dip = 20.5

Dip Direction = 90

Create Plane dialog box

Select OK and you will see a new inclined plane that intersects through the tunnel model as shown below:

Image of new inclined plane that intersects through the tunnel model.

Select the plane from the visibility tree and select: geometry > Copy (array) and copy the plane with the values provided below.

Copies = 6 and Spacing = 3.

Copy Entity dialog box

Select OK and you will see the model below.

Image of model after selecting

Before we divide all for the geometry, we have to assign the planes to joints surfaces. Select all of the planes of array as shown below:

Image of selecting all of the planes of array

Select: Materials > Joints > Add Joint Surface.

Add Joint Surface dialog box

Select the Interface 1 and add at stage 1. Select OK.

Now we will divide all to create external volumes.

Select: Geometry > 3D Boolean > Divide All

Use the quality setting to Custom and change to following settings:

Feature Preservation to Medium and Remove Volume Less Than to 0.

Divide All Parameters dialog box

Select OK.

You will see the volumes created.

4.0 Support

Support workflow tab

Before we apply the liner near the tunnel, we will first excavate the tunnel. under the visibility tree, select the layers with .excavation extension and assign properties to 'No material' at Stage2.

Image of selecting layers and assigning properties to 'No Material' at Stage2

Then, we will assign liner to the tunnel. Turn off all the layers except the excavation as shown. Make sure the select entity Entity icon is selected in toolbar, then select the volumes except the tunnel.

Image of selecting volumes

After this is done, select the edges of the tunnel by shift + left click on the edges of the circle as shown below:

Select: Support > Lining > Add Lining

Add Lining dialog box

Change Install at Stage to Stage 2 and select OK. You should see the liner applied to the tunnel shown below:

Image of liner applied tunnel

5.0 Restraints

Restraints workflow tab

Select the restraints tab. Select one of the flat surface in XZ surface. It is easier to select surface by selecting by face option and Ctrl + left click on the surface.

Image of selecting a flat surface in the XZ tab

Select: Add restraints Y.

Then, you will see the assigned restraints. Do the same for the other surface.

Image of assigned restraints

Now click the rest of the surfaces on the thin sides and restrain XYZ by selecting: Restraints > Add restraint / displacement > Restraint XYZ.

Then, you will see the following restraints as shown.

Image of the cooresponding restraints

6.0 Mesh

Mesh workflow tab

Next we move to the Mesh tab. Here we may specify the mesh type and discretization density for our model.

Mesh icon Select: Mesh > Mesh Settings

Use the default options:

Element Type = 4-Noded Tetrahedra, Mesh Gradation = Graded.

Select Mesh to mesh the model.

Mesh Settings dialog

The mesh is now generated, your model should look like the one below.

Fully Meshed model

7.0 Compute

Compute workflow tab

Next we move to Compute tab.

From this tab we can compute the results of our model. First, save your model: File > Save As.

Use the Save As dialog to save the file, and next you need to save the compute file: File > Save Compute File. You are now ready to compute the results.

Compute icon Select: Compute > Compute.

Compute the model

8.0 Results

Results workflow tab

Next we move to Results tab. From this tab we can analyze the results of our model.

Save the model results by selecting File > Save (CTRL + S).

Use the drop down in the top right of the screen to select your displayed results.

Legend dialog box

  • Simga 1

Sigma 1 - Results

  • Total displacement

Total Displacement - Results


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee