The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Joint Slope Stability Analysis Using SSR

1.0 Introduction

This tutorial introduces how to use RS3 to analyze slope stability with Joint in the slope using Shear Strength Reduction method. In the model, the joint is first represented in a slope. Then, SSR is used to analyze the slope failure of the model with joint in place. This is a thin slice model and RS2 model will be exported for comparison of the results.

All tutorial files installed with RS3 can be accessed by selecting File > Recent > Tutorials folder from the RS3 main menu. The initial file of the tutorial can be found in Joint slope stability SSR_initial.rs3model and the finished tutorial can be found in the Joint slope stability SSR _final.rs3model file.

2.0 Starting the Model

After opening the initial file, Go to Project Settings by following the steps:

Project Settings icon Select: Analysis > Project Settings.

The Project Settings dialog is used to configure the main analysis parameters for your RS3 model. Under the tab [Units], set Units as Metric, stress as kPa. The dialogue should look as shown below:

Project Settings dialog box

Select the [Shear Strength Reduction] tab. Make sure the option 'determine strength reduction factor' is turned on, and keep the values as Initial Estimate of SRF = 1, Step Size of Automatic Selected and Tolerance (SRF) = 0.01.

Project Settings dialog box

Select OK and close the dialog.

3.0 Creating Geometry & Assigning Joints

Geology workflow tab

Before we begin with creating extra geometry, we will first select the plane surface and set it as external.

Select the Volume 0 plane in the visibility tree, then go to select: Geometry > Set as external.

Image of plane surface that is set to as external

Now, select the 'Application of Joint Networks (initial)_JOINT_BOTH_CLOSED' plane in visibility tree and assign joint material.

Image of model with assigned joint material

Select: Materials > Joints > Add Joints.

Add Joint Surface dialog box

Select OK and you will see the slope of the plane is now assigned with Joint1 as shown below:

Image of model slope of the plane with Joint1 assigned

Now we will divide all to create external volumes.

Select: Geometry > 3D Boolean > Divide All

Use the Quality Setting of Default.

Divide All parameters

Select OK.

You will see the volumes created.

Assigning Material properties to Geometry

You will see the multiple volumes in visibility tree. We want to assign each layers of soil to Zone I, Zone II and Zone III.

Select the top right volume of tip of the model and assign material by Selecting: Materials > Assign Materials.

Image of selecting top right volume of tip of the model and assign material

Select Zone I for this volume and select Apply. Close the dialog and select the two volumes beneath this layer as shown below, and assign Zone II to these layers.

Image of selecting two volumns after selecting Zone 1

Now we will select the bottom two layers of the model and assign Zone III by using the same Materials > Assign Material dialog.

Image of selecting the bottom two layers of the model and assign Zone 3

Select apply and you will see the following assignment of soil as shown below:

Image of assignments of soil

4.0 Restraints

Restraints workflow tab

Select the restraints tab. Select the selection option on toolbar to face selection Face Selection icon . Select one of the flat surface in XZ surface. It is easier to select surface by selecting by face option and ctrl + left click on the surface.

Image of selcting one XZ flat surface

Select: Restraints > Add restraints / Displacement > Restrain Y.

Image of assigning restraints to Y

Then, you will see the assigned restraints. Do the same for the other surface. You will see the model assigned with restraints as shown below.

Image of assigning restraints to the other surface

Now click the XY plane at the front and back side of the slide

Image of XY plane

Assign XY restraint by selecting Restraints > Add restraint / displacements > Restrain XY.

You will see the assignment of restraints as shown below:

Image of assignment of restraints

Then only the bottom surface remains, where we will assign restraint XYZ by selecting: Restraints > Add restraint / displacement > Restraint XYZ.

Then, you will see the following restraints as shown.

Image of restraints

6.0 Mesh

Mesh workflow tab

Next we move to the Mesh tab. Here we may specify the mesh type and discretization density for our model.

Mesh icon Select: Mesh > Mesh Settings

Use the following setting:

Element Type = 10-Noded Tetrahedra, Mesh Gradation = Graded.

Select Mesh to mesh the model.

Mesh Settings

The mesh is now generated, your model should look like the one below.

Image of a mesh model

Now we will compute the model.

7.0 Compute

Compute workflow tab

Next we move to Compute tab.

From this tab we can compute the results of our model. First, save your model: File > Save As.

Use the Save As dialog to save the file, and next you need to save the compute file: File > Save Compute File. You are now ready to compute the results.

Compute icon Select: Compute > Compute.

Compute dialog box

8.0 Results

Results workflow tab

Next we move to Results tab once the computation is complete. From this tab we can analyze the results of our model.

Right beside the Results tab, you will see the Critical SRF value of when the model fails. Change the legend to Total Displacement and under the drop down option, choose critical SRF to 1.7. Note the text color indicates the model has failed if it's red. you will see the results as shown below.

Image of the model's results

As shown in the figure, the critical zone of failure occurs right at the intersection of joints between the two soil profile.

This concludes tutorial on Jointed slope stability analysis using SSR in RS3.


Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee