The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Relief Well

1.0 Introduction

This tutorial introduces the use of relief wells in RS3. The model has multilayer soil with a water table above the dam on one side and seepage on the other side of the soil. In the tutorial, you will learn to apply ground water boundary conditions to replicate a scenario of groundwater conditions for dam-related applications and how to model a relief well and carry out a seepage analysis. The impact of model with/without relief well is shown through difference in the total head and pressure head of the model results shown in the tutorial.

There are two parts of the analysis: without relief wells and with relief well. Results of these two scenarios will be compared to see the effect when a relief well is applied.

2.0 Without Relief Well

2.1 PROJECT SETTINGS

  1. Select Analysis > Project Settings.
  2. In the Groundwater tab, set Method = Steady State.
  3. Click OK.

Project Settings dialog box

2.2 DEFINE GROUNDWATER BOUNDARY CONDITIONS

  1. Select the Groundwater workflow tab Groundwater workflow tab
  2. Select Groundwater > Define Groundwater Boundary Conditions.
  3. Define TH115 as follows: Type = Total Head (H) and Total Head Value (ft) = 115
  4. Define Groundwater Boundary Conditions dialog box

  5. Define Seepage Face as Type = Unknown (P = 0 or Q = 0).Define Groundwater Boundary Conditions dialog box (Defing Seepage Face)
  6. Click OK.

2.3 ADD GROUNDWATER BOUNDARY CONDITIONS

Now select the volumes on the right-hand side of the wall and apply the Total Head and then select the volumes on the left-hand side to apply Seepage Face.

  1. Face selection ON Face Selection icon .Face Selection
  2. Select the surface on the right side of the wall.
  3. Select Groundwater > Add Groundwater Boundary Conditions Add Groundwater Boundary Conditions icon .
  4. Add TH115 as Install at Stage = Stage 1 and Remove at Stage = Never
  5. Add Groundwater Boundary Conditons dialog box

  6. Select OK.

    You should now see the following.

    Image of the cooresponding model
  7. Now select the surface on the left side of the wall as shown below.Surface on the left side of the wall image
  8. Select Groundwater > Add Groundwater Boundary Condition Add Groundwater Boundary Condition icon .
  9. Add Seepage Face as shown above.

You should now see the following model with both groundwater tables assigned to the model.

Image of the coorespnding model

2.4 MESH

  1. Select Mesh > Mesh Refinement Region.
    You will see the Define Mesh Refinement Region dialog.
  2. Select Refinement area with Element Size of 5.
  3. Define Mesh Refinement Region dialog box

  4. Select Mesh > Mesh Settings.
  5. Select Element Type as 10-Noded Tetrahedra and Mesh Gradation as Graded as shown below.

Mesh Settings dialog box

2.5 COMPUTE

  • Select Compute > Compute (Groundwater Only) Compute icon .

2.6 RESULTS

  1. Show external contours of Total Head, Pore Pressure Head.
    • Total Head.

    Image of Total Head

    • Pressure Head.

    Image of Pressure Head

  2. Select Interpret > Isosurfaces to show pressure zero for the water surface.
  3. Select Add at the bottom of the Define Isosurfaces dialog and define as Data Type = Pressure Head, Value = 0, Use Legend Colour Checkbox Enabled also shown below. Define Isosurfaces dialog box
  4. Click OK.
  5. Click on the isosurface layer to see the following.Image after clicking
  6. To add a contour plane, select Interpret > Data on Plane > XZ Plane.

You should see the contour plane as shown below.

Image of contour plane

3.0 With Relief Well

The steps for adding a relief well are the same as above with the following additional steps.

  1. Hide the geometry volumes above and in front of the volume to which you are assigning the relief well.
  2. Turn ON Solids selection mode Solids Selections Mode icon .
  3. Select the solids shown below and select Visibility OFF on the Visibility Pane Visibility Pane icon .Image of selected solids with visability off on the Visability Plane
  4. With the solids hidden, select the top face of the volume.Image of selecting the top face of the volume.
  5. Select Groundwater->Add Wick Drain Region.
    The Draw Polyline dialog appears.
  6. Change the Z value of XY Origin to 92 entered as (0.00, 0.00, 92) as shown below.Image of change in z value of XY Origin.
  7. Draw a polyline around the top surface that you selected.Image of drawing polyline around the top surface that is selected
  8. Click Done.
  9. In the Wick Drain/Relief Well Options dialog, enter the following:

Spacing Section: X = 100, Y = 49.999

Grid Origin: X = -77.632, Y = 0.000

Length = 12.78

Wick Drain/Relief Well Properties: Type = Relief Well, Pressure Type = Total Head, Total Head (ft) = 106.486, Diameter (ft) = 0.3

Wick Drain/Relief Wells dialog box

3.1 COMPUTE

  • Select Compute > Compute (Groundwater Only).

3.2 RESULTS

3.2.1 Total Head

Image of Total head results

3.2.2 Pressure Head

Image of Pressure Head results

You can see the change in the results when a relief well is applied on contour plots of seepage analysis. As you can see, there is significant impact on the region of relief well.

4.0 Results Comparison with RS2

Here is the comparison for total head without relief well and with relief well on side view.

4.1 TOTAL HEAD

4.1.1 Without Relief Well

Image of Total Head Without Relief Well

4.1.2 With Relief Well

Image of Total Head With Relief Well

4.1.3 RS2 Results

RS2 Results

4.2 PRESSURE HEAD

4.2.1 Without Relief Well

Image of Pressure Head Without Relief Well

4.2.2 With Relief Well

Image of Pressure Head With Relief Well

As you can see around the region where relief well is applied, the total head change is apparent. Also, the pressure head drop of the model when relief well is in place is also noticeable from the figure as shown. It also matches closely with behavior from RS3 for total head as shown below.

5.0 Additional Exercise

If you want to see the effect of its slope stability when relief wells are applied, we can also run a SSR analysis and compare the results with other software. Please open the tutorial Levee-with relief wells-final_SSR file and open the 50ft model. Below are the steps to create SSR model from groundwater model for reference.

5.1 PROJECT SETTINGS

Go to Project Settings > Shear Strength Reduction.

Make sure the setting is turned on.

5.2 GROUNDWATER

For SSR analysis, we must add ponded water as a load. Select the surfaces where we have defined ponded water as boundary condition previously as shown below:

Image of selected with defined ponded water as boundary condition

After selecting the , select: Loads > Add loads to selected option.

You will be prompted with the load dialog. Switch to Ponded Water Option and enter the following inputs:

Load Type = Ponded Water Load

Total Head: Constant of 115 (ft)

Staging: Install at Stage = Stage 1 and Remove at Stage = Never

Load Dialog

5.3 RESTRAINT & MESH

Go to restraints workflow tab, apply Y restraints on the side of the 3D models, and XYZ on front, back, and bottom of the model. Then Mesh > Mesh.

5.4 COMPUTE & RESULTS.

  • Go to Compute > Compute.

You will see the results as shown below with the FS shown beside the workflow tab. Make sure to select the value beside the label Critical SRF dropdown to see the results at the specific value of the SRF.

Image of Results

For comparing the results with RS2, and Slide we have these models results shown below and they’re in good agreement with result from RS3.

5.4.1 RS2 results (with relief well, FS = 1.63)

Image of RS2 results (with relief well, FS=1.63)

5.4.2 RS3 results (with relief well, FS = 1.54)

Image of RS3 results (with relief well, FS=1.54)

The failure slope along with critical FS matches close to RS2 results. To consider the effect of relief wall spacing, you can edit the spacing of relief well by selecting the relief well in the visibility tree and change the spacing on the geometry setting.

Work Drain/Relief Well Options dialog box

The dialog above is showing spacing of 50 ft. When you change the spacing to the following values, you will see SRF values as a result shown below.

Relief Well Spacing

SRF

FS (Spencer)

No Wells

1.19

1.18

200ft

1.37

1.39

100ft

1.47

1.48

50ft

1.54

1.56

Extruded (2D)

1.65

1.63

With exterior contour option on in Interpret > Show exterior contour, the result of slope at SRF of 1.54 will be shown as below:

Image of result of slope at SRF of 1.54

6.0 Additional Exercise: Discharge Sections in Relief Well

After you have completed the model, you can also assign discharge section in different areas throughout the model. We will be applying three discharge planes in the model for with and without relief well to study the effect of relief well with discharge sections applied to the model. First, open the model without relief well.

6.1 GROUNDWATER

Select the groundwater workflow.

Select: Geometry > 3D Primitive Geometry Tools > Plane.

Create Plane dialog box

Select YZ plane and place the plane at the middle of region where relief well will be installed as shown below by dragging the arrows of the plane:

Image of YZ plane placed in the middle of the region where relief well will be installed

Once this plane has been created, select the plane in visibility tree and Select: Groundwater > Add discharge section. You will see that the plane has now changed to discharge section in the visibility tree.

Assign another plane by selecting: Geometry > 3D primitive geometry tools > Plane. Move the plane by using the arrow to the sloped embankment.

Image of assigning another plane.

Once the plane is created, select the plane in visibility tree and then assign discharge section. Select: groundwater > Add discharge section .

Lastly we will create plane behind the embankment.

Image of creating a plane behind the embarkment

Once the plane is created, select the plane in visibility tree and assign discharge section. Select: Groundwater > Add discharge section.

6.2 MESH

Mesh the model with same mesh setting from no relief well tutorial.

6.3 COMPUTE

Compute the model by selecting compute (groundwater only) .

Now, you will see the results for the model as shown below.

6.3.1 No relief wells

Image of model with no relief wells

6.3.2 With Relief Wells

Carry out same procedure for model with relief well and you will see the following results.

Image of model with relief wells

With relief well, you can see a significant different as shown in the results (1.77 ft3/days without relief well vs. 13.879 ft3/day with relief well). This allows you to visualize the effect of relief well by using discharge section feature in RS3. The pattern of discharge of the relief well can be compared with model without relief well by using three planes across the model. This can also be investigated further by adding more discharge sections in the model.

This concludes the additional exercise of relief well with discharge section.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee