The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Groundwater Seepage Analysis

1.0 Introduction

This tutorial introduces the use of relief well in RS3. The model has multilayer soil with water table above the dam on one side and seepage on the other side of the soil. Through this tutorial, you will be able to apply ground water condition to replicate the scenario of ground water condition for dam related applications and allow relief well to be modelled to carry out seepage analysis.

There are two parts of the analysis: without relief wells, and with relief wells. These two scenarios will be used to compare the results and see the effect of changes when relief well is applied.

2.0 Import Slide3 to RS3 for Pore Water Pressure Analysis

We will be performing a groundwater seepage analysis using RS3. RS3 uses Finite Element Methods to run seepage analysis using ground water boundary condition which is different from Slide3. Here we will demonstrate how this can be done with the geometry created from Slide3.

First, we will import Slide3 model to RS3.

Import Slide3 Project Select: File > Import > Import Slide3 Project

Import 'Steady state seepage_Slide3.slide3m2' within the Groundwater Seepage analysis tutorial folder to RS3.

Go to Project Settings:

Project Settings icon Select: Analysis > Project Settings.

Under the Ground water tab, change the method to Steady State as shown below:

Project Settings dialog box

Use the default values for the settings, then select OK.

3.0 Applying Groundwater Boundary Conditions

3.1 APPLYING GROUNDWATER BOUNDARY CONDITIONS

We will now assign ground water boundary condition to the model. Go to ground water tab by Selecting: Groundwater tab Groundwater workflow tab .

Define Groundwater Boundary Conditions icon Select: Groundwater > Define Groundwater Boundary Conditions.

Add two more layers of groundwater boundary condition by selecting add button in left bottom side of the dialog.

For Groundwater BC 1: Select Type = Total Head (H), and enter Total Head Value (m) = 31.8 as shown below.

Define Groundwater Boundary Conditions dialog box

For Groundwater BC 2: Select Type = Total Head (H), and enter Total Head Value (m) = 26 as shown below.

Define Groundwater Boundary Conditions dialog box

For Groundwater BC 3: Select Type = Unknown (P=0 or Q=0).

Define Groundwater Boundary Conditions dialog box

Select OK to save and close the dialog. Now we will assign these boundary condition to the geometry.

In the visibility pane, hide the Water Table layer by toggling off theEye icon icon.

Select the top surface and the top portion of the slope of the geometry.

Image of selecting top surface and the top portion of the slope of te geometry

Then select: Groundwater > Add Goundwater BC 3 to those surfaces.

Add Groundwater Boundary Conditions dialog box

You should see the following ground water boundary condition as shown below:

Image of gorundwater boundary condition

Now, select the back end of the surface (surface on higher slope)

Image of selecting the back end of the surface

Then select: Groundwater > Add Goundwater Boundary Condition. Under the drop down menu for the Boundary Condition, select Ground water BC1.

Add Groundwater Boundary Conditions dialog box

Select OK.

The model should look as the following:

Image of cooresponding model

Select three surfaces at the front (lower end) and front surface as shown in the figure below:

Image of selecting three surfaces

Then select: Groundwater > Add Goundwater Boundary Condition. Under the drop down menu for the boundary condition, select Ground water BC2.

Add Groundwater Boundary Conditions icon

Select OK.

The model should look as the following:

Image of the cooresponding model

4.0 Applying Boundary Conditions

Restraints workflow tab

Auto Restraints icon Under Restraints Tab, Select: Restraints > Auto Restrain (Surface)

Image of the cooresponding model

The model should look like this.

5.0 Mesh

Mesh workflow tab

Under Mesh Tab, Select: Mesh > Mesh Settings.

Keep the mesh setting to the pre-defined values.

Mesh Settings dialog box

Select Mesh. Then select OK. You should see the following:

Cooresponding image after selecting Mesh

6.0 Compute for Seepage Analysis

Next we move to Compute tab. From this tab we can compute the results of our model. First, save your model: File > Save As.

Use the Save As dialog to save the file, and next you need to save the compute file: File > Save Compute File. You are now ready to compute the results.

Compute icon Select: Compute > Compute

RS3 3.0 dialog box

RS3 will run the analysis with SRF. This will allow us to analyze slope stability, as well as groundwater seepage analysis in RS3 for comparison with Slide3.

7.0 Results

Go to Results tab. Select: Interpret > Show Data on Plane > XZ.

Use the default settings.

Create Plane dialog box

Select OK.

For comparison with Slide3 to RS3 results we will choose Pore Water Pressure. Under Solids, Select Total Pore Water Pressure.

Legend

Under the contour range section, select 0 to 144 for the Custom Range as also shown below. Also, select Interval Count = 24.

Contour Options dialog box

Select OK to save and close the dialog.

Image of analysis results from RS3

Using the analysis results from RS3, we will now export the water pressure grid from RS3 to Slide3.

Select: File > Export > Export Pore Water Pressure to Slide3

Save the file with title of the project (pore water pressure grid slide3.pwp3). We will import this file to Slide3.

Note: If you do not have Slide3, you won't be able to import pore water pressure grid to Slide3. You can refer to the tutorial 'Groundwater Seepage analysis' in Section 10 in Slide3 to get the overview on how the pore water pressure is used in Slide3.

We can compare the result from RS2 with same setting. We can see that two models resemble similarities with the result from pore water pressure analysis in side section view as shown below. The RS2 model can be found from RS2 Tutorial - Finite Element Groundwater Seepage.

RS2 model RS2 Model
Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee