The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Tunnel Design with Boreholes

1.0 Introduction

This tutorial demonstrates how to use Tunnel Designer with boreholes in RS3. The model is created with three user-imported boreholes. Each borehole has a different soil profile with different elevations. The tutorial will also demonstrate how to define a tunnel using coordinates and a general 3D path.

To start the tutorial, open the Tunnel_designer_borehole_initial file from Files > Recent > Tutorials folder in the RS3 menu.

2.0 Geometry

Geometry with three boreholes

You will see the geometry with three boreholes defining the soil layers. Now we will use the Tunnel Designer on the soil model with the defined boreholes.

Note: Just for reference, if you want to see the borehole profile or make changes to the borehole data later, you can do so by selecting: Materials > Borehole manager.

Divide External dialog box

You will see the message for divided external. Click OK and you will be able to see the borehole editor. It is important that after you see the borehole profile, you must apply divide all to the geometry.

The borehole data is shown below:

Borehole 1:

Borehole 1 data

Borehole 2:

Borehole 2 data

Borehole 3:

Borehole 3 data

After reviewing the boreholes, select Geometry > 3D Boolean > Divide All geometry to revert back to the original initial file we had.

3.0 Tunnel Design

3.1 TUNNEL PROFILE

Launch Tunnel Designer tool. Use the Tunnel Shape tool to select a predefined tunnel shape as the tunnel’s outer contour. On right side of the Tunnel Designer, select Tunnel > Tunnel Tools > Tunnel Shapes.

The default shape is tunnel with a round top and square bottom.

Select OK.

After the outer contour of the tunnel is created, we will create a region of excavation that is defined in coordinates.

Under Draw > Linear on the right-hand side of the dialog, select DataTables.

Spreadsheet tools

When the spreadsheet tool opens, select Open. Then, open the spreadsheet within the tutorial folder with startfile_line.txt which should be:

-12 4

-4 0

4 0

12 4

3.2 TUNNEL PATH

Next, we will design the path.

Select: Path > Coordinates (2D/3D) > select Data.

Designing a tunnel path

You will be prompted with a spreadsheet. Open the startfile_path.txt. The data should be:

0 0 0

20 50 0

10 100 0

Select OK and you will see the tunnel path created in the dialog as shown below:

Tunnel path created in the dialog

You can now select Regions in the excavation menu on the left to divide the regions of excavation. Make sure you are in Region 0, and enter the following values for excavation sequence:

  • Sequencing Method: sequential
  • Sequence in: 40 (m) sections
  • Every: 1 stage(s)
  • Stage Offset: 1 stage(s)

Press Apply. You will see the results as shown below:

Results after pressing 'Apply'

Note that Region 0 now shows bottom layer with sequenced excavation as shown in the dialog.

Now select Region 1, and enter the following values:

  • Check Excavation Sequence Checkbox
  • Sequencing Method: Sequential
  • Sequence in: 40 (m) sections
  • Every: 1 stage(s)
  • Stage Offset: 0 stage(s).

Press Apply and you will see the top side of the staged excavation.

Top side of the staged excavation

Note that when offset stages is set to 0 it is relative to the install stage of the tunnel when it is added to RS3.

3.3 SUPPORT

Tunnel Designer dialog box

Select: Tunnel Design > Add support.

Then, on the Supports dropdown option, select Add liner perimeter.

On the dialog, select the Define beside location, and then select the perimeter of region 1 (left side, top, and right side of the region 1).

For sequencing, choose the following inputs:

  • Sync method: By region.
  • Region to sync: Region 1
  • Install: 1 stage(s) after start
  • Uncheck remove checkbox.

Now, under the Supports dropdown, we will create another liner.

Select: Supports ... > add liner perimeter.

The liner on side2 will show on the left menu.

Select: Location > Define.

Now we will select the perimeter of bottom region.

Select left side, bottom, and right side of the region 1.

For sequencing, choose the following inputs:

  • Sync method: By region.
  • Region to sync: Region 0
  • Install: 1 stage(s) after start.

Note: The install stage(s) after start is referring to when the supports will be installed after excavation has been applied. For instance, if the excavation is applied in Stage 1, the supports will be applied in Stage 2 if you have assigned ' Install: 1 stage(s) after start'. If this value is set to 0, this implies support will be applied at the same stage as excavation.

We will now add final liner at the intersecting line between region 1 and region0. Under Supports dropdown, we will create another liner. Select Supports ... > add liner perimeter. Select Location > Define. Then, select the three polylines intersecting the regions. The liner should be applied as shown below:

Image of application of liner

For sequencing, choose by region.

  • Region to sync: region 1,
  • Install at 0 stages after start

And remove 1 stage after installation.

Now we will double check the inputs for each liner.

Liner 1:

Liner 1

Liner 2:

Liner 2

Liner 3:

Liner 3

When you click on 3D on top of the modeler view, you can see the tunnel you have designed in 3D view as shown below:

Tunnel designed in 3D view

3.4 ADD TUNNEL

Now we will be applying the tunnel to the soil geometry.

Select: Tunnels > Add tunnel design.

An Add Tunnel dialog will pop up. Make sure the designed tunnel ‘Tunnel Design 1’ is applied in Location as 5, -40, -50 for x,y,z locations as also shown below:

Add Tunnel dialog- with Tunnel Design 1 in the location of 5, -40, -50

Select OK and you will see the tunnel applied in the soil model. You will be prompted with a notice message with please call Constrained divide all. This is to ensure the tunnel geometry is applied to the soil model with external volumes. Select OK.

Now we will do the Constrained divide all which intersect tunnel with the soil model as external geometry.

Select: Tunnels > Constrained Divide All.

Set the divide all parameters to default and select OK. You will see the final model as shown below:

Image of final model with divide all parameters set to default

Note that when we do Constrained divide all, the tunnels intersect with the geometry of the soil model. Also, the tunnel properties are derived from soil properties that are defined by boreholes.

4.0 Restraints

We will now apply restraints to the model. Go to Restraints workflow tab Restraints workflow tab .

Under the menu, select Restraints > auto restraint (underground) Auto Restraint (underground) icon . You will see the model as shown below:

Image of model

5.0 Mesh

Go to the Mesh workflow tab Mesh workflow tab .

Select Mesh > Mesh. You will see the mesh applied to the model.

Image of mesh applied to model

6.0 Compute

Select the Compute workflow tab and select Compute.

7.0 Results

Under the Results menu, select: Interpret > Show excavation contour. Make sure to hide the exterior contour plot on visibility tree and excavation contour plot is visible.

Visibility dialog box

In contour option on right side, we will first check the total displacement at the excavation.

Select Solids > Total displacement.

At stage 1, you will see the tunnel experiencing total displacement at the sides. The progression of stages with excavation can be shown by shifting through different stages. At stage 5, you will see the total displacement of the tunnel as shown below:

Tunnel Stage 5

As expected, the total displacement occurs at the base of the tunnel. We will also see the force demand on the supports around the tunnels. Change the results type from Solids to Liners. Then, we will first check the moment in YZ plane.

Image showing the moment in the YZ plane

As you can see, there is increase in moment at the bent path at the last stage of the tunnel excavation. We will also check moment in X direction as well.

Image showing moment in X direction

We can see that there is higher moment at the intersection of the liner applied at construction phases. Below is another case where the user may be interested in vertical displacement of the liner after excavation. You can see the results by selecting: Liners > Z displacement.

Image of Z displacement

You can continue to explore different variables of interest with the results, whether it may be stress distribution of soil or liner force or moments. This concludes the tutorial of tunnel designer with boreholes.

This concludes the tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee