The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Sequence Tunnel Design

1.0 Introduction

In this tutorial, we introduce the new Tunnel Designer Tool in RS3 M+. This tool allows users to create tunnels with various shapes, supports, staging excavation, and more. We introduce the basic features of the Tunnel Designer with sequenced tunneling. Specifically, we will model a circular cross-section excavation in multiple stages with beam supports for typical tunnel excavation.

Image of a beam support model for typical tunnel excavation

To start the tutorial, open the Tunnel_sequence_desinger-starting file, which you can find by selecting Files > Recent > Tutorials Folder in the RS3 menu. The final model can be found in Tunnel-Sequence_designer.rs3.

2.0 Tunnel Design

2.1 CROSS-SECTION DESIGN

Select: Tunnels > Tunnel Designer .

You will see the Tunnel Designer dialog. On the right-hand side of the menu, you will see the construction tools available for you to draw/edit the cross-section geometry of the tunnel. For this tutorial, we will be creating a circular cross-section tunnel.

Select: Draw > Circle.

Tunnel Designer dialog box

At the bottom of the Polyline Tool, you will see a dialog prompting you to enter center coordinates. Type 0,0 for our center coordinates and press ENTER.

Image of the Polyline Tool

Now you will see the dialog asking for a radius. Type 2.6 for the radius and press ENTER.

Image of dialog asking for a radius

You should see a circular section tunnel as shown below:

Image of a circular section tunnel

Now you will draw a line across this circular section to divide the tunnel sequence from the top section to the bottom section.

Select: Draw > Line.

Draw dialog box

Enter the coordinates as (-2. 6, 0) and press ENTER.

Image of area to enter coordinates

After adding the one point at the edge of the circle, enter (2. 6, 0) to add a second point of the line.

You will see the sections are automatically divided into two regions: Top = Region 1, Bottom = Region 0).

Image of sections divided into two regions

2.2 EXTRUSION OF THE TUNNEL

On the Tunnel Design menu, select Path. In the Path section of the dialog, select Extrude, enter 50 m, and press apply in the text box to see the extrusion model shown below.

Tunnel Design dialog box

2.3 STAGED EXCAVATION

We will now move to excavation. On the Tunnel Design menu, select Excavations to see Region 0 and Region 1. This is where we will be applying staged excavations to the top and bottom regions.

Select Region 0 and define the Excavation Sequence:

  • Sequencing Method: Sequential
  • Sequence in: 5 m sections
  • Every: 4 stages
  • Stage Offset: 3 stages.

Leave the Properties Initial Material as Derive. When you click Apply, you will see the divided excavation sections and material staging. You can expand 'Regions' to review the thickness of each volume and material staging as shown below:

Image of divided excavation sections and material staging

Now, we will copy this setting from Region 0 and paste it into Region 1.

To the right of Region 0, select and select Copy.

Tunnel Designer dialog box

Select Region 1 and select Paste.

Tunnel Designer dialog box

Now change the Region 1 Stage Offset setting to 1 and click Apply.

Tunnel Designer dialog box

2.4 SUPPORTS

To the right of Tunnel Design in the Tunnel Designer dialog, select and Add Support.

Tunnel Designer dialog- Add Support

To the right of the newly added Supports section on the Tunnel Design menu, select and select Add Beam Perimeter.

Tunnel Design dialog- Add Beam Perimeter

You will see the cross-section view of a circle where you can define regions where the beam can be applied.

Under Details, select Define in the Location dropdown.

Tunnel Design dialog- under details select define

To apply the beam throughout the circumference of the tunnel, you must select three to four points along the circle. For example:

Example of applying a beam thoroughout the circumference of the tunnel

After you select the points along the circumference of the tunnel, the dotted line will show that the beam element has been added around the excavation.

Right-click and select Done.

Image showing that the eam element has been added around the excavation.

After defining the beam location, enter the following:

  • Spacing Along Path = 5m
  • Offset Along Path = 5m
  • Sequencing > Install stage(s) after start = 1

The dialog should appear as below:

Dialog box - after defining the beam location

2.4.1 Liner on Side

Now we will apply a liner on the side.

Select: Support > Add Liner perimeter.

Apply Liner dialog- select support, Add Liner perimeter.

Under Details, select Define in the Location dropdown.

Select three points along the circumference of the tunnel, the right-click and select Done.

Under Sequencing, we want to apply the liner at 12 stages after start as follows:

  • Sync Method = By Region
  • Region to Sync = Region 1
  • Install after start = 12

Tunnel Design 1 dialog box- Sequencing

After you have entered all the parameters, the tunnel sequence is complete. Press OK to save the tunnel design and exit the Tunnel Designer.

2.5 ADD TUNNEL DESIGN

Now we will add the tunnel design to the model.

Select: Tunnels > Add Tunnel Design Add Tunnel Design icon .

In the Add Tunnel dialog, make sure Tunnel Design 1 is selected in the Tunnel Design dropdown.

Enter the Location as (0, -50, 0).

Click OK.

Add Tunnel dialog box

You will see this warning sign pop up.

Notice Warning dialog box

Click OK.

After the tunnel design is added to the model, you will see the excavation of the tunnel and application of the liner and beams as shown below (ex. Stage 16 onwards):

Image of the application of the liner and beams

2.5 CONSTRAINED DIVIDE ALL

The Constrained Divide All option intersects the tunnel with existing geometry of the RS3 model.

Select: Tunnels > Constrained Divide All.

Divide All Parameters dialog box

Set Quality = Default and click OK.

3.0 Restraints

Now we will assign restraints to the modeled tunnel.

Select: Restraints > Auto Restraints

You should see the results below.

Image of the results

4.0 Mesh

Select: Mesh > Mesh Settings.

Keep the default values and click Mesh.

Mesh Settings dialog box

The meshed model should look as follows.

Mesh Model

5.0 Compute

Select: ComputeCompute icon

NOTE: This computation will take some time as there are many stages with liner and beam installation within excavation.

6.0 Results

To the right of the model, set the Legend to Solids and Total Displacement.

We will first turn on the excavation contour plot.

Select: Interpret > Show excavation contour Show Excavation Contour icon .

Select Stage 50 (last stage) to see the displacement contour of the excavation.

Displacement contour

Select Solids > Mean effective stress to see the mean effective stress around the excavation region as shown below:

Image of the mean effective stress around the excavation region

If you select Beams > Total Beam displacement, you will see the total displacement of the beams as shown below:

Image of the total displacement

You can also see the interaction of the liner due to excavation by plotting the force/moment of the liner at the end of the stage as shown below. Hide the external box in visibility tree to see a better contour.

Axial force X for liner: Axial force X for liner

Moment along XZ plane:

Moment along XZ plane

There are many other options which you can navigate and plot for beams, liners, and solids.

This concludes the tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee