The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Underground Tunnels

1.0 Introduction

This tutorial will demonstrate some of the consolidation features of RS3. Here we create multiple layers of embankment on multiple layers of soil using boreholes. All tutorial files installed with RS3 can be accessed by selecting File > Recent > Tutorials folder from the RS3 main menu. The finished product of this tutorial can be found in the Underground Tunnels.rs3dmodel file. The starting file can be found in Underground Tunnels - starting file.rs3dmodel file.

2.0 Starting the Model

Open the starting file from File > Recent > Tutorials > Underground Tunnels - starting file.rs3dmodel

All the project settings and material definition are predefined in the starting file. Read through these two sections to make sure the inputs in the model are consistent with this tutorial.

Select: Analysis > Project Settings.

The Project Settings dialog is used to configure the main analysis parameters for your RS3 model. In [Units] tab, set Units = Metric, stress as MPa.

Next, select the [Groundwater] tab.

Check Method = None and select OK to close the dialog.

3.0 Importing Examine3D

Importing the Tunnel Geometry

Select: File > Import > Import Examine3D file.

Select UndergroundTunnels.ex3 (from the tutorial folder File > Recent > Tutorials > Underground Tunnels - starting file), ensure that when selected in the visibility pane, that in the properties pane for the underground tunnels, the Role = Excavation, and Applied Property = No Material.

4.0 Defining External Box

Creating the External Box

Ensure the Geology tab is selected from the workflow at the top of the screen.

Select: Geometry > Create External Box.

A Create External dialog will open, Expand by = 2 for all of X, Y, and Z, press [Update Preview] to update the selection, then OK.

5.0 Defining the Materials

Defining Materials Properties

Under the same tab (Geology or Excavations) you can assign the materials and properties of the model through materials setting.

The starting file should already have these values provided for the user. Just make sure the values in this tutorials are consistent with the model.

Select: Materials > Define Materials.

The import should have brought the material properties from the Examine3D model, select [Examine3D – AECL Underground Research Laboratory Material], and ensure the following properties are entered in the [Strength] and [Stiffness] tabs respectively.

Material 1:

6.0 Finalizing the Geometry

Dividing All Geometry

Now we can cut into the external box with the tunnels:

Select: Geometry > 3D Boolean > Divide All Geometry.

Select OK to close the dialog.

Select the external box in the visibility pane, and in the properties pane change the Role = Geology, Applied Property = Examine3D AECL Underground Research Laboratory Material.

Your model should now appear as below:

7.0 Adding Stress Loading

Next we go to the Loads tab. This tab allows you to edit the loading conditions.

Select: Loading > Field Stress.

Check the following field stress, the imported geometry should have this condition as shown below:

Field Stress Type = Constant, Sigma 1 = 60 MPa, Sigma 2 = 50 MPa, and Sigma 3 = 15 MPa, Defined by = Trend & Plunge, Sigma 1 (Trend, Plunge) = (117,0), Sigma 3 (Trend, Plunge) = (0, 90), and select OK.

8.0 Setting Boundary Conditions

Adding Model Restrains

Move to the Restraints tab to assign restraints to the external boundary of the model.

RS3 has a built in “Auto Restrain” tool for use on underground models.

Select: Restraints > Auto Restrain (Underground). You should see the restraints on the model as shown below:

This completes the construction of the model (in terms of geometry).

9.0 Meshing

Configuring and Calculating Mesh

Next we move to the Mesh tab.

Select: Mesh > Mesh Settings

Enter Element Type = 4-Noded Tetrahedra, Mesh Gradation = Graded,

Select Mesh to mesh the model.

The mesh is now generated, your model should look like the one below.

10.0 Computing Results

Next we move to Compute tab. From this tab we can compute the results of our model. First, save your model: File > Save As.

Use the Save As dialog to save the file, and next you need to save the compute file: File > Save Compute File. You are now ready to compute the results.

Select: Compute > Compute

11.0 Interpreting Results

Displaying the Results

Next we move to Results tab. From this tab we can analyze the results of our model. First, refresh the results:

Select: Interpret > Refresh All Results.

Refreshing the result allow us to plot new results of the model. Although we did not have any previous results from this model, it is good practice to refresh result before we view new contour plots.

On the top right corner of the Results tab, you should see two drop down menus:

We will analyze a number of different “Data Type” results. Let’s turn on the exterior contours so we can see some results:

Select: Interpret > Show Excavation Contour.

We also want to define a plane that goes through the slanted cross tunnel. First, we must define a plane,

Select: Interpret > Show Data on Plane > XY Plane.

In the Create Plane dialog, check if the default setting is in center coordinates as shown below. If not, enter: Center of (x, y, z) = (-16.0675, -13.7231, 1.285), Normal Vector of (x, y, z) = (0, 0, 1), then press OK.

Total Displacement

In the top right corner of the Results tab, ensure Element = Solids, and change Data Type = Solid Displacement > Total Displacement:

This concludes Underground Tunnel tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee