Expert Modelling: Hands-on help from Rocscience Engineers. Register Here
 

Search Results

SSR Search Area

1.0 Introduction

In this tutorial, RS2 is used to determine the factor of safety of an embankment using the shear strength reduction (SSR) method. The slope stability analysis is restricted to one side of the embankment by defining an SSR search area.

Image of model with slope stability analysis restricted to one side of the embankment

2.0 Import Slide Model

To import the model file into RS2:

  • Select: File > Import > Import Slide
  • Open the file SSR Search Area.slim found in the Examples > Tutorials folder in the RS2 installation directory.

Note: A Slide2 file can also be imported by selecting File > Open. At the bottom of the Open dialog, choose Slide2 File Format (*.slim) as the file type.

Once the Slide2 file is open, the following dialog will appear:

Slide Import Options dialog box

Let’s perform a shear strength reduction (SSR) analysis to determine the factor of safety for slope stability so leave this option on.

  • Check the boxes for “automatically generate mesh” and “automatically generate boundary conditions” (Slide2 analyses do not require a finite element mesh so the mesh must be generated by RS2).
  • Click OK to accept the defaults.

The model should appear as below:

Image of model

This model represents a sloped embankment built upon a sand layer overlying a foundation clay layer that sits on top of bedrock. The water table is 25 feet below the top of the embankment and ponded water exists at the left side of the model. The ponded water exerts a force on the soil as shown by the blue arrows.

3.0 SSR Analysis: Default Region

The model is already completely built. Save the file in RS2 format, then compute and analyze the file:

  • Select: File > Save As
  • Select: Analysis > Compute
  • Select: Analysis > Interpret

The following plot shows the maximum shear strain in the model for the critical shear strength reduction factor. Clicking the tabs for higher SRF factors shows the development of a clear failure surface on the right side of the embankment.

Image of the devolpment of a clear failure surface on the right side of the embankment

Icon Displaying the deformation vectors clearly shows the displacement of the slope on the right side with very little

deformation on the left side.

Image of model with displacement on the right side of the slope

In an SSR analysis, RS2 automatically finds the slope failure mechanisms associated with the minimum shear strength reduction (minimum factor of safety). In this case, the most likely failure occurs on the right side of the embankment. To further analyze a specific area in the model, the SSR Search Area in RS2 can be defined.

4.0 SSR Search Area Defined

Go back to the RS2 model program.

Select: Analysis > SSR Search Area > Define SSR Search Area (window)

  • The mouse will now appear as cross hairs
  • Enter two points to define two diagonally opposite corners of a rectangular area. To encompass the left side of the model, enter: (-250, 100) and (40, -60). Image of model
  • The search area can be easily resized or moved by right-clicking on one of the corner points and selecting Move To.
  • The search area can be deleted by selecting Analysis > SSR Search Area > Delete SSR Search Area

Save the file under a different name (as the search area has been modified). Proceed with computation and analysis:

Compute icon Select: Analysis > Compute

5.0 Results and Discussion

Interpret icon Select: Analysis > Interpret

A screen is now displayed with the critical strength reduction factor (SRF) at the top of the window. Click through the higher SRF plots to see the development of a failure zone on the left side. The plot below shows the maximum shear strain for SRF = 2.12.

Image of model with a maximum shear strain for SRF=2.12

Note that the critical SRF for this analysis (2.0) is higher than the critical SRF of the previous analysis with no search area defined (SRF = 1.48). This indicates that the left side of the embankment is more stable than the right. RS2 did not show failure on the left in the previous analysis since it shows the failure mode with the lowest factor of safety (unless the search area is restricted). There is a difference in stability between the left and right sides due to the stabilizing effect of the ponded water force on the left side of the embankment.

Note: Select: Data > Animate Tabs to animate the viewing of the different SRF stages. Hit the Esc key to stop the animation.

A direct comparison of the Slide2 analysis with the RS2 analysis can be performed. Open the Slide2 model in Slide2 Interpret; a circular failure surface should be visible, as shown below:

Image of model with circular failure surface visible

Note the factor of safety calculated by Slide2 is very close to the value calculated by RS2.

In the Slide2 Interpreter:

  • Right click on the failure surface and select Copy (Slide2 modeler format).
  • Go back to the RS2 Interpret window and choose the plot for SSR: 2.12.
  • Go to the Edit menu and choose Paste from Slide2 Interpret.
  • The failure surface will now appear on the plot as a black line. Change the appearance of the line by right-clicking and selecting Format. Change the colour to red and the weight to 4. Click OK.

Image of model with failure surface highlighted in red

Note: if a radius line appears when importing the circular surface, right-click on the surface: Select Edit Coordinates and delete the last point in the spreadsheet. Select OK.

This concludes the SSR Search Area Tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee