The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Joint Tutorial

1.0 Introduction

This tutorial involves a circular opening of 2.5-meter radius, to be excavated close to a horizontal plane of weakness (joint), located 3.5 meters above the center of the circular opening.

For this analysis, the rock mass is assumed to be elastic, but the joint will be allowed to slip, illustrating the effect of a plane of weakness on the elastic stress distribution near an opening. (This example is based on the one presented on pg. 193 of Brady and Brown, Rock Mechanics for Underground Mining, 1985 – consult this reference for further information.)

Image of model

2.0 Constructing the Model

Project Settings icon First, under Project Settings, ensure that the units are set to Metric, stress as MPa.

2.1 Entering Boundaries

Geometry workflow tab

Add Excavation icon Select: Boundaries > Add Excavation

  1. Right-click the mouse and select the Circle option from the popup menu.
    Cirle Options dialog
  2. Select the Center and radius option and enter a radius of 2.5. Enter Number of segments = 64 and select OK.
  3. Enter the circle center: Enter 0, 0 in the prompt line, and the circular excavation will be created.

Add External icon Select: Boundaries > Add External

Create External Boundary dialog

Enter an Expansion Factor of 5 and select OK. The external boundary will be automatically created.

Now add the joint to the model.

Add Joint icon Select: Boundaries > Add Joint

Select OK to accept the default settings.

Note: see the RS2 Help system for a discussion of the Joint End Condition option.

Add Joint dialog

Now enter the following coordinates defining the joint: (-30, 3.5), (30, 3.5). Press Enter.

The joint is now added to the model.

Note that the two points defining the joint were entered just outside of the external boundary, and RS2 automatically intersected the boundaries and added new vertices. This capability of RS2 is very useful when:

  • The exact intersection of two lines is unknown.
  • New vertices are required at known locations. They can be created automatically (rather than manually with the Add Vertices option).

2.2 Material Properties

Materials & Staging workflow tab

The properties of the rock mass and the joint must now be entered.

Define Materials icon Select: Properties > Define Materials

Define Material Properties dialog

With the first material selected in the Define Material Properties dialog, enter Name = Rock Mass. Leave the default Strength parameters. Select the Stiffness tab and enter Poisson’s ratio = 0.25. Select OK.

With the first material selected in the Define Joint Properties dialog, enter the following properties:

Define Joints icon Select: Properties > Define Joints

With the first material selected in the Define Joint Properties dialog, enter the following properties:

Define Joint Properties dialog

2.3 Assigning Properties

Materials & Staging workflow tab

Since properties were entered for both the rock mass and the joint properties with the first material selected in the Define Properties dialogs, the properties do not need to be assigned to the model; RS2 automatically assigns the Material 1 and Joint 1 properties.

  1. Right-click the mouse within the circular excavation.
  2. In the popup menu, go to the Assign Materials sub-menu, and select the Excavate option.

2.4 Field Stress

Loading workflow tab

Select: Loading > Field Stress

Field Stress Properties dialog

In the Field Stress Properties dialog, select Field Stress Type = Constant and ensure Sigma 1, 3 and Z are set to 10 MPa. Click OK.

2.5 Mesh

Mesh Workflow tab

Mesh Setup icon Select: Mesh > Mesh Setup

Mesh Setup dialog

In the Mesh Setup dialog, enter Number of Excavation Nodes = 64. Select OK.

Discretize and Mesh icon Select: Mesh > Discretize and Mesh

The finished model should appear as below:

Image of finished model

3.0 Compute

Compute icon Select: Analysis > Compute

4.0 Results and Discussion

Interpret icon Select: Analysis > Interpret

Let’s zoom in so that we can get a better look at what’s going on near the excavation.

Zoom Excavation button Click the Zoom Excavation button on the toolbar.

Press F4 three times to zoom out.

Note: Using Zoom Window would have achieved the same result. The advantage of the above procedure is that it gives an exactly reproducible view of the model each time we use it.

Observe the effect of the joint on the Sigma 1 contours. Notice the discontinuity of the contours above and below the joint. The effect of the joint is to deflect and concentrate stress in the region between the excavation and the joint.

Select Total Displacement from the drop-down menu in the toolbar to view total displacement contours.

The discontinuity of the displacement contours may not be immediately apparent. In the Contour Options dialog, turn on the Filled (with Lines) contour mode so that the discontinuity of the displacement contours can be more easily seen.

Image of model

Note: the appearance of contour plots can change significantly when using different Contour Options. The contour style, range, and number of intervals can all affect data interpretation

4.1 Joint Yielding

Now let’s check for yielding of the joint.

Turn On Display Elements icon Turn on the display of yielded elements and yielded joints

The yielded joint elements are highlighted in red on the model, and the number of yielded elements is displayed in the status bar: 15 yielded joint elements

Two separate zones of yielding in the joint can be seen, to the right and left of the excavation. Notice that the region of joint slip corresponds to the region of contour discontinuity, above and below the joint.

Note that the joint can slip because the joint properties were defined using the Mohr-Coulomb slip criterion with a friction angle of 20 degrees.

Image of model

In the Contour Options dialog, change the contour mode from Filled (with Lines) to Filled.

4.2 Graphing Joint Data

Graphs of normal stress, shear stress, normal displacement and shear displacement can be easily obtained for joints, using the Graph Joint Data option.

Graph Joint Data icon Select: Graph > Graph Joint Data

Since there is only one joint in the model, it is automatically selected. In the Graph Joint Data dialog:

Graph Joint Data dialog

Select: Plot to generate a plot of Normal Stress along the length of the joint.

Normal Stress plot

As expected, there is a sharp drop in normal stress where the joint passes over the excavation.

Now, repeat the above procedure to create a graph of shear stress along the joint:

In the Graph Joint Data dialog:

  • Plot Vertical Axis as Shear Stress
  • Plot Horizontal Axis as Distance along joint

Shear Stress plot

Notice the reversal of the shear stress direction over the excavation. It is this sense of slip which produces the inward displacement of rock on the underside of the plane of weakness.

4.3 Critical Friction Angle for Slip

Calculations in Brady & Brown indicate that if the angle of friction for the plane of weakness exceeds about 24degrees, no slip is predicted on the plane, and the elastic stress distribution can be maintained. Run the analysis using angles of friction for the joint of 20 to 24 degrees, then use the Yielded Joints option (as described above) to check the slip on the joint. Results should appear as below:

Angle of friction for joint Number of yielded joint elements
20°15
21°12
22°9
23°5
24°0

These results confirm that the critical angle for joint slip in this example is around 24 degrees.

5.0 References

Brady, B.H.G. and Brown, E.T., Rock Mechanics for Underground Mining, George Allen & Unwin, London, 1985, pp193-194.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee