The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Wick Drains

1.0 Introduction

This tutorial introduces the addition of a wick pattern drainage system to a road embankment. The drains will be installed in Stage 2 and removed in Stage 12. Results will then be analyzed using RS2 Interpret and compared to results from an embankment constructed without wick drains. Finally, a vacuum will be added to the model with wick drains to further increase the rate of consolidation and settlement of the embankment.

Image of model

2.0 Constructing the Model

Select: File > Recent Folders > Tutorial Folder and select the Wick Drains (Initial) file

Note that this model is already constructed with geometry, materials, boundaries, and staging already defined. We will proceed by setting field stress, meshing, setting groundwater boundary conditions and restraints, and finally, defining the wick drain pattern.

2.1 Uncoupled Consolidation

This model is run using the new Uncoupled Consolidation option found in RS2 2019. This option greatly increases the speed of analysis. To set the Consolidation Option:

Project Settings icon Select: Analysis > Project Settings

Under the General tab, set the Consolidation Option to Uncoupled.

2.2 Loading

Loading workflow tab

Because the top of the model represents the true ground surface, the model should use a gravity field stress.

Feild Stress icon Select: Loading > Field Stress

Select Gravity as the Field Stress Type. Select the boxes for Use actual ground surface and Use effective stress ratio. Set the Effective Stress Ratio (vertical in and out-of-plane) to 0.5.

Field Stress Properties dialog box

2.3 Mesh

Mesh workflow tab

Mesh Setup icon Select: Mesh > Mesh Setup

Select Mesh Type = Uniform, Element Type = 6 Noded Triangles, and Approximate Number of Elements = 10,000.

Mesh Setup dialog

Click the Discretize button, followed by the Mesh button. Click OK to close the Mesh Setup dialog. The model should appear as follows after meshing:

Image of model after meshing

2.4 Adding the Wick Drain

Groundwater workflow tab

Select: Stage 2. The wick drains will be installed at this stage.

Select: Groundwater > Add Wick Drain Pattern

Enter the following parameters:

  • Angle from Horizontal: -90
  • Install at Stage: 2
  • Remove at Stage: 12
  • Diameter: 0.1
  • Pressure: 0
  • Equivalent Permeability: 0.005
  • Drain Length: 10
  • In-Plane Spacing: 2

Add Wick Drain Pattern dialog box

Click to select a point on the ground surface, below where the embankment will be filled. Drag along the ground surface to apply the wick drain pattern to this boundary. Click once more to apply the wick drain pattern, as shown below:

Image of model with wick drain pattern applied

2.5 Groundwater Boundary Conditions

Groundwater workflow tab

Set Boundary Conditions icon Select: Groundwater > Set Boundary Conditions

Follow the steps below to input the transient condition:

  1. Ensure the Stage 1 tab is selected. From the BC Type drop down menu, select Total Head (H).
  2. Enter a Total Head Value (m) of -12 meters.
  3. Apply the Total Head boundary condition to the side faces of the external boundary: Image of model with transient condition inputed

Click "Apply". From the BC Type drop-down menu, select Unknown (P=0 or Q=0).

Select the segments representing the ground surface:

Image of model

Click "Apply". The model should now display the following groundwater boundary conditions:

Image of model with groundwater boundary conditions

As the embankment is constructed, the unknown boundary condition must be shifted such that the topmost layer of the embankment is the layer with the unknown boundary condition. For example, for Stage 3, the unknown boundary condition will be shifted to the top of the newly added section of the embankment. This also involves using the delete function in the Boundary Conditions dialog to remove the previous unknown boundary condition from the section, before adding the condition to the new top-most portion of the embankment:

Image of model

Stage 4 will have the same groundwater boundary conditions as Stage 3.

The groundwater boundary conditions for Stage 5 and 6 will be:

Image of model for Stage 5 and 6

The groundwater boundary conditions for Stage 7 and 8 will be:

Image of model for Stage 7 and 8

The groundwater boundary conditions for Stage 9 through 14 will be:

Image of model for Stage 9-14

The model construction is now complete.

Save icon Select: File > Save As to save the model as Wick Drains (Final)_With Wick.fez

Compute icon Select: Analysis > Compute

3.0 Results

Interpret icon Select: Analysis > Interpret

Select: Solid Displacement > Vertical Displacement from the drop down menu.

4.0 Comparing Embankment with Wick Drains to Without Wick Drains

Without closing Interpret, switch back to the RS2 Modeler.

Navigate to File > Recent Folders > Tutorial Folder and select the No Wick Drains (Final)_No Wick.fez file

Compute icon Select: Analysis > Compute

Interpret icon Select: Analysis > Interpret

Vertical Displacement

Select: Solid Displacement > Vertical Displacement from the drop down menu.

Vertical Displacement icon Select: Window > Tile Vertically to view the results of the embankment model with and without the wick drain pattern simultaneously. Select Stage 9 in both windows.

On each model, add a material query to the embankment surface:

Add Material Query icon Select: Query > Add Material Query

Select the top of the embankment by clicking the top left corner and dragging across, then selecting the top right corner. Press Enter.

Specify Query Locations dialog box

Select "At each vertex" in the Specify Query Locations dialog. Press OK to close the dialog. A black line will appear along the surface of the embankment, as well as two query values, indicating that the query has been created.

Image of model

Select the Stage 9 tab in both windows to compare the vertical displacement results after the construction of the embankment.

Image of model

At Stage 9, the stage representing the completion of the embankment construction, the vertical displacement values for both models are similar. Clicking through the stages shows that the addition of the wick drain pattern is successfully speeding up the rate of settlement.

Stage 11:

Image of model

To view the results graphically, we must graph the queries for each model:

Right-click on the query and select Graph Data. In the Graph Query Data dialog, set the Horizontal Axis to Stage Time and select all stages except 13 and 14. Do this for both models.

Graph Query Data dialog box

Vertical Displacement icon Select: Window > Tile Vertically to view both models and their respective query graphs

Image of vertical displacement graphs

It is evident from the graphs above that adding wick drains to the model significantly increases the rate of consolidation.

Pore Pressure

Select: Seepage > Pore Pressure from the drop down menu for both models

Image of model

Clicking through stages 9 through 12 shows that there is faster dissipation of pore pressure when wick drains are installed.

Again, graphing both queries provides a graphical representation of the increase in the rate of pore pressure dissipation resulting from the addition of wick drains.

Image of Pore Pressure graphs

5.0 Adding Vacuum

RS2 2019 allows users to define the P value or vacuum when setting Unknown Boundary Conditions. The vacuum will be applied to the boundary at the base of the embankment for this model. The vacuum will be added at Stage 9 (when the embankment construction is complete) and removed at Stage 10.

Without closing Interpret, switch back to the RS2 Modeler.

Navigate to File > Recent Folders > Tutorial Folder and select the Wick Drains (Vacuum Initial) file

In this file, we will redefine the groundwater boundary conditions to specify a vacuum boundary condition at the base of the embankment for Stages 9 and 10.

Select: Groundwater Workflow Tab

Select: Groundwater > Set Boundary Conditions and select Unknown (P=0 or Q=0).

Check the box for Vacuum Pressure and set the value to -70. Also, check the box to Apply at this stage only (do not propagate).

Select the ground segment representing the base of the embankment at Stages 9 and hit Apply. Repeat for stage 10. The model should look as follows:

Image of corresponding model

Save the model as Wick Drains (Final)_Wick and Vacuum.fez

Compute icon Select: Analysis > Compute

Vertical Displacement

Select: Solid Displacement > Vertical Displacement from the drop down menu.

Stage 11:

Image of model at stage 11

Plotting the same query data from the top of the embankment allows for comparison of the rate of vertical displacement for the three models:

Image of vertical dosplacement for three models

It is evident from the plots of the vertical displacement query that adding a vacuum to the base of the embankment when the wick drain is present further increases the rate of settlement of the soil.

This concludes the Wick Drain tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee