The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Coupled Drawdown Analysis

1.0 Introduction

In this tutorial, RS2 is used to simulate slope drawdown to determine its effect on slope stability, specifically the change in slope factor of safety. Furthermore, this problem considers different drawdown rates for fully drained, drained, and undrained conditions.

Image of model

The drainage conditions used in RS2 are defined as follows:

  • Drained – Fluid can move into and out of the model, total volume (voids and soil skeleton) can change. Drainage is a function of time. Excess pore pressures can exist. Transient pore pressure state.
  • Undrained – Fluid cannot move into or out of the model. Zero volume change. Excess pore pressure is a function of applied loads.
  • Fully drained – Zero excess pore pressure. Drained analysis at infinite time. Steady-state result.

In this tutorial, a fully drained example and undrained example are analyzed. A drained example is also analyzed, with the different drawdown rates of R=0.1m/day, 0.25m/day, 0.5m/day, 0.75m/day, and 1m/day. For the overall analysis of the problem, the drawdown ratios used were L/H = 0.2, 0.4, 0.6, 0.8, and 1.0 (where L is the external water level drop from the initial water level, and H is the slope height or initial water level).

2.0 Model

Import the geometry for the model.

Select: File > Import > Import DXF

Navigate to the Tutorials folder and open the file Coupled Drawdown Analysis.dxf. In the DXF Options dialog, make sure External Boundary is selected and click Import. The imported external boundary should look like the following model:

Image of a slope model with the slope height of 7m and a slope ratio of 3:1

Note the model has a slope height, H, of 7m and a slope ratio of 3:1.

2.1 Project Settings

Project Settings icon Select: Analysis > Project Settings

Under the Groundwater tab:

  • Set the Method = Transient FEA
  • Check box for "Define pwp method by stage"

Select the General tab.

  • Select Consolidation Option: Coupled (Biot) to simulate the different drainage conditions to accurately determine slope stability. The stability of a slope is dependent on the internal and external forces applied, including pore pressure and surface water. A change in the water level causes seepage induced pore pressures and stress induced excess pore pressure to develop, which dissipates over time resulting in consolidation, and thus potentially decreasing slope stability.
  • Make sure the Units option is set to Metric, stress as kPa, the Time Units to Days, and the Permeability Units to meters/second.

Project Settings dialog box

Select the Strength Reduction tab.

  • Check Determine Strength Reduction Factor, and then check Coupled Formulation, as shown below.

PRoject Settings dialog box

Click on the Advanced setting and select User-Defined Convergence Parameters and change the convergence type to Absolute Force & Energy, as shown in the figure below.

Advanced SSR Settings dialog box

FULLY DRAINED

For the fully drained example:

  • Select the Stages tab and change the number of stages to 2.
  • Change the staging information to the following:

Project Settings dialog box

Close the dialog by clicking OK.

2.2 Boundaries

Geometry workflow tab

Let’s add a vertex representing the drawdown level on the slope.

Add Vertices icon Select: Boundaries > Edit > Add Vertices.

Input the coordinate points (10.2, -1.4) and press Enter. The slope should look like the model below:

Image of model with the coordinate points (10.2,-1.4)

2.3 Materials

Materials & Staging workflow tab

Define Materials icon Select: Properties > Define Materials.

Change the unit weight, Poisson's Ratio, Young's Modulus, Tensile Strength, Friction Angle, and Cohesion to the following values shown in the figures below. To conduct a slope stability analysis, ensure that the material type is Plastic and "Apply SSR" is checked.

Define Material Properties dialog box

Define Material Properties dialog box

These properties will remain the same for all three drainage examples.

2.4 Hydraulic Properties

Materials & Staging workflow tab

Define Hydraulic properties icon Next, let’s define the hydraulic properties:

  • Select the Hydraulic Properties tab in the Define Material Properties dialog
  • Change the model to "Constant".
  • Change the hydraulic conductivity (Ks) to 1e-6 cm/s.

Define Material Properties dialog box

2.5 Loading

Loading workflow tab

Due to drawdown, it is necessary to apply a ponded water load to the slope.

Click on the tab for Stage 2.

Select: Loading > Ponded Water Load > Add Ponded Water Load.

Select Total Head then check Stage Load.

Add Ponded Water Load dialog box

Select Stage Total Head and the dialog should appear.

Enter the Total Head values for the two stages according to the dialog shown below and then click OK to close the dialog.

Stage Total Head dialog box

Click OK to close the Add Ponded Water Load dialog. A prompt will appear asking the user to select a boundary on which to apply the load. Select the horizontal and slope sections on the top of the boundary. Press Enter and the model should now have a load that looks like this:

Image of model

Next, select the Stage 1 tab. Repeat the previous steps until the Stage Total Head dialog appears. Uncheck "Apply" for Stage 2 to account for the change in load with drawdown. The dialog should now look like this:

Stage Total Head dialog box

Click OK to close the Add Ponded Water Load dialog. Select the top slope section. Press Enter and the model should now have a load that looks like this:

Image of corresponding model

2.6 Field Stress

Because the top of the model represents the true ground surface, a gravity field stress should be used.

Field Stress icon Select: Loading > Field Stress

For Field Stress Type, select Gravity and click the check box for Use actual ground surface. Leave the values as the default values given.

Field Stress Properties dialog box

Note that the default Field Stress Type of Gravity has a corresponding default setting in the Define Material Properties dialog- Initial Element Loading will have a default value of Field Stress and Body Force.

Select: Properties > Define Material Properties and change the Initial Element Loading for Material 1 to Field Stress Only.

Click OK to close the dialog.

2.7 Mesh

Mesh workflow tab

Select the Mesh workflow tab. This tutorial uses a 6-noded finite element mesh type.

Mesh Setup icon Select: Mesh > Mesh Setup

Let’s use a uniform, 6-noded element mesh. Change the mesh type to Uniform, the element type to 6 Noded Triangles, and the Approximate Number of Mesh Elements to 1000:

Mesh Setup dialog box

Click the Discretize button and then the Mesh button. Click OK to close the dialog. The mesh will look like this:

Image of mesh on the model.

2.8 Groundwater

Since there are no liners or additional reinforcement in the model, skip the Support tab and move on to the Groundwater tab. Let’s model the drawdown along the slope between the two stages.

Set Boundary Conditions icon Select: Groundwater > Set Boundary Conditions

In the Groundwater Boundary Condition dialog:

  1. Select the Stage 1 tab. From the BC Type drop down menu, select Total Head (H).
  2. Enter a Total Head Value (m) of 0 meters.
  3. Selection mode is enabled. Ensure that Apply at this stage only is checked. Let’s apply the Total Head boundary condition to all boundaries, so select over the entire model.Image of model with Total Head boundary applied to all boundaries.

    When the selection looks like the model above, click “Apply” from the Add Boundary Conditions dialog and then close the dialog.

  4. Now move onto the next stage and select the Stage 2 tab. From the From the BC Type drop down menu, select Total Head (H) and enter a Total Head Value (m) of -1.4 meters.
  5. Select the right vertical boundary, the adjacent horizontal boundary.

Click "Apply" and then close the dialog.

The two stages of the model should have groundwater conditions shown in the following models.

Stage 1:

Image of model with groundwater conditions , Stage 1

Stage 2:

Image of model with groundwater conditions , Stage 1

Notice the change in water level from an elevation of 0m to -1.4m, corresponding to L = -1.4m, with regards to the drawdown ratio (L/H) of 0.2.

2.9 Restraints

Restraints workflow tab

By default, all segments of the external boundary are fixed. Since the top of this model represents a free surface, it is necessary free the top surface.

Select: Displacements > Free. Click on the four sections that make up the top external boundary and press Enter. The fixed boundary conditions have disappeared from the top external boundaries. Let’s re-establish the fixed boundary condition on the top corners. Select: Displacements > Restrain X,Y. Select the left and right vertical boundaries (right-click and select "Pick by Vertices" from the pop-up menu) and press Enter.

The model should look like this:

Image of model

The definition of the fully drained model is now complete. Save the model specifying it as the Fully Drained Example using File > Save.

To create the models for the other drawdown ratios, simply change the vertex location to the corresponding depth as well as the groundwater boundary conditions and loading, outlined in the table below:

Drawdown Ratio (L/H)Drawdown Depth (m)
0.2-1.4
0.4-2.8
0.6-4.2
0.8-5.6
1.0-7

Additionally, to determine the slope factor of safety for initial condition (L/H = 0), simply take any of the drainage models and delete the second stage to conduct shear strength reduction for the initial stage.

2.10 Drained

To model the drained example, all steps remain the same as that of the fully drained example, except for the change in time and the change in drainage condition.

The following steps outline the drainage conditions and time for each drawdown ratio depending on the drawdown rate.

R = 0.1 m/day

Name Time (days)Drained?
Initial Conditions0Drained
L/H= 0.214Drained
L/H= 0.428Drained
L/H= 0.642Drained
L/H= 0.856Drained
L/H= 1.070Drained

R = 0.25 m/day

Name Time (days)Drained?
Initial Conditions0Drained
L/H= 0.25.6Drained
L/H= 0.411.2Drained
L/H= 0.616.8Drained
L/H= 0.822.4Drained
L/H= 1.028Drained

R = 0.5 m/day

Name Time (days) Drained?
Initial Conditions0Drained
L/H= 0.22.8Drained
L/H= 0.45.6Drained
L/H= 0.68.4Drained
L/H= 0.811.2Drained
L/H= 1.014Drained

R = 0.75 m/day

Name Time (days) Drained?
Initial Conditions0Drained
L/H= 0.21.867Drained
L/H= 0.43.733Drained
L/H= 0.65.6Drained
L/H= 0.87.467Drained
L/H= 1.09.333Drained

R = 1.0 m/day

Name TIme (days) Drained?
Initial Conditions0Drained
L/H= 0.21.4Drained
L/H= 0.42.8Drained
L/H= 0.64.2Drained
L/H= 0.85.6Drained
L/H= 1.07Drained

2.11 Undrained

For the undrained example, select the Stages tab and change the number of stages to 2. Change the staging information to the following:

Project Settings dialog box

Close the dialog by clicking OK.

All other steps, including Materials, Mesh, Loading, and Restraints, follow those outlined for the Fully Drained example, except the groundwater boundary conditions.

2.12 Groundwater

Groundwater workflow tab

Set Boundary Conditions icon Select: Groundwater > Set Boundary Conditions

To simulate undrained conditions, groundwater boundaries are only applied to the first stage, outline below:

  1. Select: Stage 1 tab. Select: BC Type > Total Head (H).
  2. Enter a Total Head Value (m) of 0 meters.
  3. The selection mode is now enabled. Ensure that Apply at this stage only is checked. Apply the Total Head boundary condition to all boundaries by selecting over the entire model.

When the selection looks like the model above, click “Apply” from the Add Boundary Conditions dialog and then close the dialog. The model for both stages should now look like this:

Stage 1:

Image of model at Stage 1

Stage 2:

Image of model at Stage 2

3.0 Compute

Compute icon Select: Analysis > Compute

The analysis should take several minutes to run.

4.0 Results and Discussion

Interpret icon Select: Analysis > Interpret

4.1 Maximum Shear Strain

The Fully Drained Maximum Shear Strain contours and Critical SRF values for the different drawdown ratios are shown in the figures below:

L/H = 0.2

Image of model with L/H= 0.2

L/H = 0.4

Image of model with L/H= 0.4

L/H = 0.6

Image of model with L/H= 0.6

L/H = 0.8

Image of model with L/H= 0.8

L/H = 1.0

Image of model with L/H= 1.0

Additionally, the Undrained Maximum Shear Strain contours and Critical SRF values for the different drawdown ratios are shown in the figures below:

L/H = 0.2

Image of model with L/H= 0.2

L/H = 0.4

Image of model with L/H= 0.4

L/H = 0.6

Image of model with L/H= 0.6

L/H = 0.8

Image of model with L/H= 0.8

L/H = 1.0

Image of model with L/H= 1.0

4.2 Strength Reduction Factor

To analyze the change in Strength Reduction Factor due to drawdown, the following graph was developed based on model results for the three different drainage cases:

Variation of Factor of Safety with Drawdown Ratio graph

The factor of safety values for the Fully Drained model are higher than the other two drainage conditions due to the slow drawdown. The undrained model has the lowest factor of safety values, as this boundary condition simulates rapid drawdown causing a decrease in slope stability, as outlined at the beginning of this tutorial.

Finally, it can be seen the factor of safety values for the Drained models for the different drawdown rates are all within the envelope of the two extreme drainage conditions, Fully Drained and Undrained. The factor of safety values decrease closer to that of the Undrained example as the drawdown rate increases, concluding that the more rapid the drawdown rate along a slope, the less stable the slope becomes.

This concludes the Coupled Drawdown Analysis Tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee