The Rocscience International Conference 2021 Proceedings are now available. Read Now
 

Search Results

Retaining Wall

1.0 Introduction

In this tutorial,RS2 is used to simulate the construction of an earth retaining wall. The wall is subjected to forces from backfill and from ponded water. Joint elements are included between the wall and the soil, so the wall may slip relative to the soil. The model was constructed in four stages:

  1. Bring the foundation soil to equilibrium
  2. Add a layer of fill and a retaining wall
  3. Add water
  4. Add another layer of fill on top of the first

Image of model

2.0 Constructing the Model

Select: File > Recent Folders > Tutorial Folder.

Select: Retaining Wall (Initial) file

In this file, geometry, materials, and boundary conditions have already been assigned. Click through the stages and to see the addition of the retaining wall and a layer of fill in stage 2 and another layer of fill in stage 4. In this tutorial, a joint will be added between the retaining wall and the soil layer, and ponded water will be added to the left of the wall.

2.1 Add Joint

Geometry workflow tab

Select the Stage 2 tab.

Add Joint icon Select: Boundaries > Add Joint

In the Add Joint Dialog:

  • The joint is man-made and will start and finish at a free surface. Therefore, for Joint End Condition, choose the option Both ends open.
  • Note that for natural joints found in geological formations, it is customary to choose both ends closed.
  • Select the Install at stage option is set to 2. The dialog should look like this:
    Add Joint dialog

Click OK. There will now be a cross-hair cursor to select the points that make up the joint.

  • With the mouse, select the point at the bottom left of the retaining wall (6, 5). The cross-hairs should snap to the existing point. If it does not snap, right click and turn on all the Snap options.
  • Now select the point at the bottom right of the wall (8.5, 5) and then at the top of the wall (8.5, 11). Right click and choose Done.

There should be a joint represented by an orange line as shown:

Image of model

The open circles at the ends of the joint indicate that it is open at both ends. Clicking through the stages shows that the joint is a light colour in Stage 1, indicating that it is not installed. It is a dark orange (installed) in all other stages.

To define the properties of the joint:

Select: Properties > Define Joints

For Joint 1, change the criterion to Mohr-Coulomb and the friction angle to 27 degrees as shown.

Define Joint Properties dialog

Click OK to close the dialog. Joint 1 properties do not need to be assigned to the existing joint because it is Joint 1 by default.

2.2 Add Piezometric Line

Geometry workflow tab

In Stage 3, there will be ponded water to the left of the wall. To draw the piezo line, first add a vertex on the wall at the water surface:

Select: Boundaries > Edit > Add Vertices

The water will be at an elevation of 8 m, so enter the coordinates (7, 8). Hit Enter. Hit Enter again to finish entering points. There will be a new vertex about half way up the wall on the left side.

Note: It is not necessary to add the vertex before drawing the piezometric line, however the new vertex will make adding loads easier later in the tutorial.

Add Piezometric Line icon Select: Boundaries > Add Piezometric Line

  • Enter (0, 8) for the first point and press Enter.
  • Now click on the new vertex at (7, 8). Click on the bottom right corner of the wall at (8.5, 5) and finally click on the top right corner of the foundation soil at (20, 5). Hit Enter to finish entering points.

Note: even though the retaining wall is considered impermeable, the piezo line is defined through the retaining wall so that the pore pressures will be correctly calculated in the foundation soil layer.

In the dialog, choose which materials are affected by the piezometric water level:

Select the check box next to Foundation and click OK. The piezometric line should appear as shown (Stage 2):

Image of model with piezometric line

The water should only be added at Stage 3. So we will modify this using hydraulics properties settings.

Define Hydraulic icon Select: Properties > Define Hydraulic

  • For the Foundation material: Select the Stage Factors tab and turn on the Stage Hydraulic Properties option.
  • Click Add Stage.
  • Next to Stage 1 change the Piezo # to none. Stage 2 should now read none as well. Next to Stage 3 change the Piezo # to 1.
  • The dialog should look like this:
    Define Material Properties dialog

There is no need to set stage 4 since it will automatically be the same as stage 3. Click OK to close the dialog. Clicking through the stages shows the piezo line plotted at every stage. To change this:

  • Select: Groundwater > View Piezos by Stage. The piezo line should now only be visible in stages 3 and 4.

2.3 Distributed Load

Loading workflow tab

The water to the left of the wall will exert a hydrostatic force on the wall and foundation soil; this can be simulated by adding a distributed load.

  • Select: Loading > Ponded Water Loads > Add Ponded Water Load
  • Enter Total Head = 8 m.
  • To add water at stage 3 only, click on the Stage Load option.
  • Click on the Stage Total Head button and unclick the Apply boxes for stages 1 and 2 as shown.

Add Ponded Water Load, Stage Total Head dialog

Close both dialogs by clicking OK. Now, select the boundary segments on which to apply the load.

Click the bottom of the pond and the bottom left boundary of the retaining wall below the piezo line. Right click and select Done. Stage 4 should appear as follows:

Image of model for Stage 4

Note the triangular load applied to the side of the wall. This shows how the hydrostatic force increases with depth.

2.4 Mesh

Mesh workflow tab

Before adding the forces caused by the ponded water, the mesh needs to be generated. The mesh options are already set up:

Discretize and Mesh icon Select: Mesh > Discretize and Mesh

2.5 Restraints

By default, all segments of the external boundary are fixed. Since the top of this model represents the actual ground surface, we need to free the top surface.

Free icon Select: Displacements > Free

Select the top boundary sections and the left boundary sections above the foundation soil and press Enter. The bottom left edge and right edge should be fixed only in the x-direction to allow vertical movement.

Restrain X icon Select: Displacements > Restrain X

Select the bottom left and all sections of the right boundary. These boundaries will now be showing rollers instead of pins.

Finally, we need to re-establish the fixed boundary condition on the bottom corners.

Restrain X,Y icon Select: Displacements > Restrain X,Y

Click on the bottom boundary and hit Enter.

The model should now look like this:

Image of model

The model is now complete. Save the model with a different name using the Save As option in the File menu.

3.0 Compute

Compute icon Select: Analysis > Compute

4.0 Results and Discussion

Interpret icon Select: Analysis > Interpret

The maximum stress in the foundation soil layer for Stage 1 will be displayed.

Change the display to show contours of Total Displacement.

There should be almost no visible displacement in the layer, since the field stress and body force of the finite elements are in equilibrium in the first stage.

Select: Stage 2 tab.

Significant deformation is visible in the fill layer as it settles due to gravity. There is little displacement in the retaining wall since it is made of stiff concrete and does not deform much under gravitational loading.

Display Deformed Boundaries icon Select: Display Deformed Boundaries button on the toolbar

The retaining wall is being pushed outwards and rotated as shown.

Image of retaining wall being pushed outwards and rotated

Select: Display Yielded Joints to see the vertical joint sections turn red, indicating that this entire section of the joint has slipped. This shows that sliding along the vertical joint is responsible for the displacement contours behind the retaining wall.

Select: Stage 3 tab. The wall is being pushed back to the right slightly due to the force applied by the ponded water. To see this more clearly, plot the displacement of this stage relative to Stage 2.

Select: Data > Stage Settings. Set the Reference Stage to Stage 2 and click OK. The Stage 3 plot will appear as follows:

Image of model at Stage 3

The bottom of the wall is being pushed by the water and this is causing displacement and rotation.

Stage 4 shows significant displacement back in the other direction as the second layer of fill is added.

Image of model at Stage 4

To look at the joint behaviour in more detail, graph the joint data. First, turn off the reference stage. Select: Data > Stage Settings. Set the Reference Stage to Not Used.

Graph Joint Data icon Select: Graph > Graph Joint Data

In the Graph Joint Data dialog, Select: Shear Stress for the vertical axis and turn on stages 2, 3 and 4 as shown.

Graph Joint Data dialog

Select: Plot and the plot should appear as follows:

Shear Stress plot

The first four points show the stress on the horizontal portion of the joint. These show positive values indicating stress causing left lateral motion. Stage 2 shows the highest shear stress on this segment and the stress decreases when the water is added in Stage 3. Stage 4 then shows an increase in stress when the extra fill is added. For the vertical section of the joint, the stresses are negative indicating a stress tending to cause right lateral motion. Return to the results.

Let’s plot the joint data directly on the model.

Shear Displacement icon Right-click on the joint and select Show Values > Shear Displacement.

  • Under the Data heading, turn on the Joints option.
  • For this plot, choose Shear Displacement from the drop-down menu.
  • Click OK

Turn off the deformed boundaries. Turn off the distributed loads by right clicking, choosing Display Options and deselecting the option for Distributed Loads under the Stress tab. The Stage 3 plot should now appear as follows:

Image of model at Stage 3

The maximum and minimum values are denoted with red text and blue text respectively. Note the negative (right lateral) slip on the vertical section of the joint as the soil is moving downwards relative to the wall. The bottom of the joint shows positive (left lateral) displacements since the wall is shifting left relative to the foundation.

This concludes the Retaining Wall Tutorial.

Account Icon - click here to log in or out of your account Shopping Cart icon Click here to search our site Click here to close Learning Tech Support Documentation Info Chevron Delete Back to Top View More" PDF File Calendar Location Language Fees Video Click here to visit Rocscience's LinkedIn page Click here to visit Rocscience's YouTube page Click here to visit Rocscience's Twitter page Click here to visit Rocscience's Facebook page Click here to visit Rocscience's Instagram page Bookmark Network Scroll down for more Checkmark Download Print Back to top Single User Multiple Users CPillar Dips EX3 RocFall RocPlane RocSupport RocTopple RS2 RS3 RSData RSPile Settle3 Slide2 Slide3 SWedge UnWedge Commercial License Education License Trial License Shop safe & secure Money-back guarantee